
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.indianagazette.com/content/tncms/live/" />
<meta name="keywords" content="singer, law, politics, music, criminal law, john stamos, tammin sursok, peter mooney, karli osborn, j. evan bonifant, ethan cutkosky" />
<meta name="news_keywords" content="singer, law, politics, music, criminal law, john stamos, tammin sursok, peter mooney, karli osborn, j. evan bonifant, ethan cutkosky" />
<meta name="description" content="Today is Wednesday, Aug. 19, the 232nd day of 2020. There are 134 days left in the year." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="_sxGMmgr3RAGDlRlljB1hw4sLP-2T740h-4hAMI_e5Q" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.indianagazette.com/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=947%2C630" />
<meta property="og:image:width" content="947" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Today in History" />
<meta property="og:description" content="Today is Wednesday, Aug. 19, the 232nd day of 2020. There are 134 days left in the year." />
<meta property="og:site_name" content="The Indiana Gazette Online" />
<meta property="og:section" content="Leisure" />
<meta property="fb:app_id" content="129670787203115" />
<meta property="article:publisher" content="https://www.facebook.com/TheIndianaGazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@indianagazette" />
<meta name="twitter:image:alt" content="History Books" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins:400,600|Source+Serif+Pro:400,600|Source+Sans+Pro:300|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/leisure","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":301},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"898170c0-e173-11ea-ad4f-23d664cf0d08","app":"editorial"},"google":{"ua":"UA-5603402-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11577/cc.js?ns=_cc11577" id="LOTCC_11577"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11577.add('tp', 'TNNW');
		_cc11577.add('act', ' User Login');
		_cc11577.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11577.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2194,2175", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["singer","law","politics","music","criminal law","john stamos","tammin sursok","peter mooney","karli osborn","j. evan bonifant"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//leisure';
            
                gptAdSlots['ad-598974'] = googletag.defineSlot(adUnit, [1, 1], 'ad-598974').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-598974'].setTargeting('pos', ['block-impact-top1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//leisure';
            
                gptAdSlots['ad-598975'] = googletag.defineSlot(adUnit, [2, 1], 'ad-598975').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-598975'].setTargeting('pos', ['block-impact-top2']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/ads/impressions.js?_dc=1597854917"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/ads/traffic.js?_dc=1597811714"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/ads/settings.js?_dc=1564414578"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//leisure';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-589907'] = googletag.defineSlot(adUnit, [300, 250], 'ad-589907').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-589907'].setTargeting('pos', ['right','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//leisure';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-589908'] = googletag.defineSlot(adUnit, [300, 250], 'ad-589908').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-589908'].setTargeting('pos', ['right2','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//leisure';
            
                gptAdSlots['ad-589909'] = googletag.defineSlot(adUnit, [300, 250], 'ad-589909').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-589909'].setTargeting('pos', ['right3','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Today in History | Leisure | indianagazette.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f8f8f8; } .fixed-nav #main-navigation { background-color: #f8f8f8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f8f8f8; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #000000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #242021; }#site-header{ border-bottom: 3px solid #242021; }#site-footer-container{ border-top: 3px solid #242021; } .tnt-bg-accent { background-color: #242021; } a .tnt-caret-down { color: #242021; } .block-title .block-title-inner { border-color: #242021; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #242021; } .form-control:focus { border-bottom-color: #242021; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.indianagazette.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Today in History | Leisure | indianagazette.com" href="http://www.indianagazette.com/search/?f=rss&amp;t=article&amp;c=leisure&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.indianagazette.com/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">


$(document).ready(function(){
  $('#site-top-nav .list-inline>li>a').each(function(){
    if(!$(this).hasClass('btn-link')){
      $(this).addClass('btn-primary');
    }
  });
  
  

  
});

</script>

<!-- <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> -->
<!--<script>  var googletag = googletag || {};  googletag.cmd = googletag.cmd || [];</script>-->

<!--<script> -->
<!--  googletag.cmd.push(function() { -->
<!--    googletag.defineSlot('/31337223/IG_ROS_2', [300, 250], 'div-gpt-ad-1498691352145-0').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_ROS_', [300, 250], 'div-gpt-ad-1498691352145-1').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_ROS_3', [300, 250], 'div-gpt-ad-1498691352145-2').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_ACCIDENTS', [[600, 140], [300, 70]], 'div-gpt-ad-1460990555448-0').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_news_courts', [300, 250],'div-gpt-ad-1498700644616-1').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/TN_Sports_test', [300, 250], 'div-gpt-ad-1499276742868-0').addService(googletag.pubads()); -->
<!--    googletag.pubads().enableSingleRequest(); -->
<!--    googletag.enableServices(); -->
<!--  }); -->
<!--</script> -->








<script type="text/javascript">
    $(document).ready(function(){
        $("#classifieds-facet-search-form-sidebar input[name='f_int_price[0]']").val('0');
        $("#classifieds-featured-search-555187-collapse input[name='f_int_price[0]']").val('0');
    });
</script>




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-898170c0-e173-11ea-ad4f-23d664cf0d08 section-leisure type-article infinity-disabled" data-path="/leisure">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.indianagazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fleisure&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=301&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=898170c0-e173-11ea-ad4f-23d664cf0d08&tncms.asset.app=editorial&tncms.google.ua=UA-5603402-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1597856063';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_zrqlwo3sqmr2sjewcd5oa6dsyy'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc11577.add('act', paywallDmpData );
	_cc11577.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.indianagazette.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.indianagazette.com%252Fleisure%252Ftoday-in-history%252Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.<br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> On your next view you will be asked to <a class="alert-link" href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html">log in</a> or <a class="alert-link" href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">subscribe</a> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.indianagazette.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.indianagazette.com%252Fleisure%252Ftoday-in-history%252Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.<br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.<br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.<br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.<br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.<br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.
        <br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="newzware modal subscription" >
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                        
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                        
                        </div>

                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2194] = {
    'name':'All Access Subscription',
    'id':'2194',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2194" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">All Access Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Thank you for reading our free metered content. please click the button to get started.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2194" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.indianagazette.com/users/admin/service/purchase/?serviceid=2194&referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2175] = {
    'name':'Metering Articles',
    'id':'2175',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2175" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Metering Articles</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2175" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.indianagazette.com/users/admin/service/purchase/?serviceid=2175&referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2194);
                
                bloxServiceIDs.push(2175);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.indianagazette.com/tncms/admin/editorial-asset/?edit=898170c0-e173-11ea-ad4f-23d664cf0d08"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-554322" class="tncms-block hidden-md hidden-lg"><div id="user-controls-554322" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indianagazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-554322').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indianagazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-554322').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indianagazette.com/users/logout/" id="user-logout-form-554322"><input type="hidden" name="referer_url" value="https://www.indianagazette.com/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/police_emergency_and_courts/"  class="nav-link tnt-section-police-emergency-courts">Police, Emergency & Courts</a>
                                </li><li>
                                    <a href="/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/news/school_news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/news/iup_news/"  class="nav-link tnt-section-iup-news">IUP News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-sign-up-news-noon">Sign Up: News @ Noon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/end_zone_extra/"  class="nav-link tnt-section-end-zone-extra">End Zone Extra</a>
                                </li><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-indiana-county-sports">Indiana County Sports</a>
                                </li><li>
                                    <a href="/sports/regional/"  class="nav-link tnt-section-regional-teams">Regional Teams</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-world-sports">National & World Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="http://legacy.iu28.org/schoolcast/scembed.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-school-closings">School Closings</a>
                                </li><li>
                                    <a href="#"  class="nav-link tnt-section-resource-directory">Resource Directory</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/leisure/"  class="nav-link tnt-section-leisure">Leisure</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/leisure/"  class="nav-link tnt-section-home-lifestyle">Home & Lifestyle</a>
                                </li><li>
                                    <a href="/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/things_that_go_vroom/"  class="nav-link tnt-section-auto-guide">Auto Guide</a>
                                </li><li>
                                    <a href="/restaurant_guide/"  class="nav-link tnt-section-restaurant-guide">Restaurant Guide</a>
                                </li><li>
                                    <a href="http://digital.olivesoftware.com/Olive/ODN/IndianaGazetteShoppingGuide/default.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-shoppers-guide">Shopper's Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.thejobconnexion.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-find-a-job">Find a Job</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-find-a-home">Find a Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://property.indianagazette.com"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate </a>
                                </li><li>
                                    <a href="/apartment_guide/"  class="nav-link tnt-section-apartment-guide">Apartment Guide</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.indianagazette.com/e_paper/epaper-login/article_2d551de4-5b37-11e7-8220-d72563663f85.html"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">e-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-2" data-target="#mobile-nav-right-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.indianagazette.com/users/admin/?newzware=1"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-account-management">Subscriber Account Management</a>
                                </li><li>
                                    <a href="/site/delivery.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="https://www.indianagazette.com/e_paper/epaper-login/article_2d551de4-5b37-11e7-8220-d72563663f85.html"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">e-paper</a>
                                </li><li>
                                    <a href="/site/customer_service.html"  class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a href="https://indianagazette.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-pastfinder-archives">PastFinder Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&amp;nwpage=nonsubstart"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-554318" class="tncms-block hidden-md hidden-lg"><section id="block-554318" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-554318" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-554318" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-554318-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-554318-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-554318-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-554318').submit();
        return false;
    });

    $('#site-search-554318').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-554318 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-554318 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-554318-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-598974" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-598974" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-598974');
                        googletag.pubads().refresh([gptAdSlots['ad-598974']]);
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="https://www.indianagazette.com/e_paper/epaper-login/article_2d551de4-5b37-11e7-8220-d72563663f85.html"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/customer_service.html" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-598975" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-598975" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-598975');
                        googletag.pubads().refresh([gptAdSlots['ad-598975']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-554321" class="tncms-block signup-login-block"><div id="user-controls-554321" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indianagazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-554321').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indianagazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-554321').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indianagazette.com/users/logout/" id="user-logout-form-554321"><input type="hidden" name="referer_url" value="https://www.indianagazette.com/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-554314" class="tncms-block ig-logo-block"><section id="block-554314" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-554323" class="tncms-block"><div id="weather-554323" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="15701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-554323 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Indiana, PA
                                
                                 <small>(15701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plenty of sunshine. High 77F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 52F. Winds NE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 19, 2020 @ 12:42 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=15701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-554317" class="tncms-block ig-search-block"><section id="block-554317" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-554317" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-554317" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-554317-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-554317-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-554317-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-554317').submit();
        return false;
    });

    $('#site-search-554317').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-554317 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-554317 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-554317-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-555415" class="tncms-block ig-logo-block"><section id="block-555415" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-e-paper"  href="https://www.indianagazette.com/e_paper/epaper-login/article_2d551de4-5b37-11e7-8220-d72563663f85.html"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Subscriber Services</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscriber-account-management"  href="https://www.indianagazette.com/users/admin/?newzware=1"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Account Management</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/delivery.html" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="https://www.indianagazette.com/e_paper/epaper-login/article_2d551de4-5b37-11e7-8220-d72563663f85.html"  target="_blank" rel="noopener">
                    <span class="nav-label">e-paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/site/customer_service.html" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pastfinder-archives"  href="https://indianagazette.newspaperarchive.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">PastFinder Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&amp;nwpage=nonsubstart"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-emergency-courts"  href="/news/police_emergency_and_courts/" >
                    <span class="nav-label">Police, Emergency & Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/news/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-news"  href="/news/school_news/" >
                    <span class="nav-label">School News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columnists/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-iup-news"  href="/news/iup_news/" >
                    <span class="nav-label">IUP News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/national/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-news"  href="/news/world/" >
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-news-noon"  href="/newsletters/" >
                    <span class="nav-label">Sign Up: News @ Noon</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-end-zone-extra"  href="/sports/local_sports/end_zone_extra/" >
                    <span class="nav-label">End Zone Extra</span>
                </a></li><li>
                <a class="nav-link  tnt-section-indiana-county-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Indiana County Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-teams"  href="/sports/regional/" >
                    <span class="nav-label">Regional Teams</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-world-sports"  href="/sports/national/" >
                    <span class="nav-label">National & World Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-closings"  href="http://legacy.iu28.org/schoolcast/scembed.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">School Closings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-resource-directory"  href="#" >
                    <span class="nav-label">Resource Directory</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-4-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-leisure"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/leisure/" >
                    <span class="nav-label">Leisure</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-home-lifestyle"  href="/leisure/" >
                    <span class="nav-label">Home & Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/health" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto-guide"  href="/things_that_go_vroom/" >
                    <span class="nav-label">Auto Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurant-guide"  href="/restaurant_guide/" >
                    <span class="nav-label">Restaurant Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoppers-guide"  href="http://digital.olivesoftware.com/Olive/ODN/IndianaGazetteShoppingGuide/default.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Shopper's Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-find-a-job"  href="http://www.thejobconnexion.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Find a Job</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-find-a-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Find a Home</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="https://property.indianagazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate </span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartment-guide"  href="/apartment_guide/" >
                    <span class="nav-label">Apartment Guide</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-554210" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.indianagazette.com",
  secureDomain: "indianagazette.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"729","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-554211" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"350","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-7426fd3c-4178-11e8-b818-4b3394d8050e" class="modal fullscreen in modal-image image-default modal-7426fd3c-4178-11e8-b818-4b3394d8050e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=1533%2C1020 1700w"
                    sizes="100vw"
                    width="1533"
                    height="1020"
                    alt="History Books"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7426fd3c-4178-11e8-b818-4b3394d8050e" data-target=".caption-inner-modal-image-7426fd3c-4178-11e8-b818-4b3394d8050e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7426fd3c-4178-11e8-b818-4b3394d8050e collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indianagazette.com%2Fhistory-books%2Fimage_7426fd3c-4178-11e8-b818-4b3394d8050e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/history-books/image_7426fd3c-4178-11e8-b818-4b3394d8050e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7426fd3c-4178-11e8-b818-4b3394d8050e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=History%20Books&via=indianagazette&url=https%3A%2F%2Fwww.indianagazette.com%2Fhistory-books%2Fimage_7426fd3c-4178-11e8-b818-4b3394d8050e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/history-books/image_7426fd3c-4178-11e8-b818-4b3394d8050e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7426fd3c-4178-11e8-b818-4b3394d8050e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indianagazette.com/history-books/image_7426fd3c-4178-11e8-b818-4b3394d8050e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/history-books/image_7426fd3c-4178-11e8-b818-4b3394d8050e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7426fd3c-4178-11e8-b818-4b3394d8050e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianagazette.com/tncms/asset/editorial/7426fd3c-4178-11e8-b818-4b3394d8050e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7426fd3c-4178-11e8-b818-4b3394d8050e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Indiana%20Gazette%20Online%5D%20History%20Books&body=https%3A%2F%2Fwww.indianagazette.com%2Fhistory-books%2Fimage_7426fd3c-4178-11e8-b818-4b3394d8050e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7426fd3c-4178-11e8-b818-4b3394d8050e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/history-books/image_7426fd3c-4178-11e8-b818-4b3394d8050e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7426fd3c-4178-11e8-b818-4b3394d8050e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7426fd3c-4178-11e8-b818-4b3394d8050e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7426fd3c-4178-11e8-b818-4b3394d8050e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7426fd3c-4178-11e8-b818-4b3394d8050e" class="save-list-7426fd3c-4178-11e8-b818-4b3394d8050e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7426fd3c-4178-11e8-b818-4b3394d8050e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7426fd3c-4178-11e8-b818-4b3394d8050e img { max-height: 1020px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-898170c0-e173-11ea-ad4f-23d664cf0d08" class="asset article-default"  data-url="https://www.indianagazette.com/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=947%2C630">
            <meta itemprop="width" content="947">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="indianagazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.indianagazette.com/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html" />
    <style>
                .asset-paging .direction {
                    color: #242021;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.indianagazette.com\/tncms\/search\/mlt\/?origin=898170c0-e173-11ea-ad4f-23d664cf0d08&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"898170c0-e173-11ea-ad4f-23d664cf0d08","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-898170c0-e173-11ea-ad4f-23d664cf0d08" class="asset-paging">
                <div id="paging-prev-898170c0-e173-11ea-ad4f-23d664cf0d08" class="paging-link prev offset"></div>
                <div id="paging-next-898170c0-e173-11ea-ad4f-23d664cf0d08" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Today in History
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-08-19T09:20:00-04:00" class="tnt-date asset-date text-muted">
            Aug 19, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-19T09:20:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-19T09:20:00-04:00">
    <meta itemprop="datePublished" content="2020-08-19T09:20:00-04:00">
    <meta itemprop="dateModified" content="2020-08-19T09:20:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"898170c0-e173-11ea-ad4f-23d664cf0d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Today%20in%20History&via=indianagazette&url=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"898170c0-e173-11ea-ad4f-23d664cf0d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indianagazette.com/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"898170c0-e173-11ea-ad4f-23d664cf0d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianagazette.com/tncms/asset/editorial/898170c0-e173-11ea-ad4f-23d664cf0d08" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"898170c0-e173-11ea-ad4f-23d664cf0d08"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Indiana%20Gazette%20Online%5D%20Today%20in%20History&body=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"898170c0-e173-11ea-ad4f-23d664cf0d08"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7426fd3c-4178-11e8-b818-4b3394d8050e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7426fd3c-4178-11e8-b818-4b3394d8050e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1533">
            <meta itemprop="height" content="1020">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=1200%2C798">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/42/7426fd3c-4178-11e8-b818-4b3394d8050e/5ad4a285575dc.image.jpg?resize=1533%2C1020 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1533"
                    height="1020"
                    alt="History Books"
                    class="img-responsive full tnt-restrict-img-7426fd3c-4178-11e8-b818-4b3394d8050e" />
            </div><style>
                .tnt-restrict-img-7426fd3c-4178-11e8-b818-4b3394d8050e {
                    max-width: 1533px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="898170c0-e173-11ea-ad4f-23d664cf0d08">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"898170c0-e173-11ea-ad4f-23d664cf0d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Today%20in%20History&via=indianagazette&url=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"898170c0-e173-11ea-ad4f-23d664cf0d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indianagazette.com/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"898170c0-e173-11ea-ad4f-23d664cf0d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianagazette.com/tncms/asset/editorial/898170c0-e173-11ea-ad4f-23d664cf0d08" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"898170c0-e173-11ea-ad4f-23d664cf0d08"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Indiana%20Gazette%20Online%5D%20Today%20in%20History&body=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"898170c0-e173-11ea-ad4f-23d664cf0d08"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"898170c0-e173-11ea-ad4f-23d664cf0d08"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-898170c0-e173-11ea-ad4f-23d664cf0d08-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="898170c0-e173-11ea-ad4f-23d664cf0d08" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="898170c0-e173-11ea-ad4f-23d664cf0d08" class="save-list-898170c0-e173-11ea-ad4f-23d664cf0d08-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="898170c0-e173-11ea-ad4f-23d664cf0d08" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Today is Wednesday, Aug. 19, the 232nd day of 2020. There are 134 days left in the year.</p></div><div class="subscriber-preview"><p><strong>Today’s Highlight in History:</strong></p></div><div class="subscriber-only"><p><strong>On Aug. 19, 1814,</strong> during the War of 1812, British forces landed at Benedict, Md., with the objective of capturing Washington, D.C.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>On this date:</p></div><div class="subscriber-only"><p><strong>In 1807,</strong> Robert Fulton’s North River Steamboat arrived in Albany, two days after leaving New York.</p></div><div class="subscriber-only"><p><strong>In 1812,</strong> the USS Constitution defeated the British frigate HMS Guerriere off Nova Scotia during the War of 1812, earning the nickname “Old Ironsides.”</p></div><div class="subscriber-only"><p><strong>In 1848,</strong> the New York Herald reported the discovery of gold in California.</p></div><div class="subscriber-only"><p><strong>In 1909,</strong> the first automobile races were run at the just-opened Indianapolis Motor Speedway; the winner of the first event was auto engineer Louis Schwitzer, who drove a Stoddard-Dayton touring car twice around the 2.5-mile track at an average speed of 57.4 mph.</p></div><div class="subscriber-only"><p><strong>In 1934,</strong> a plebiscite in Germany approved the vesting of sole executive power in Adolf Hitler.</p></div><div class="subscriber-only"><p><strong>In 1942,</strong> during World War II, about 6,000 Canadian and British soldiers launched a disastrous raid against the Germans at Dieppe, France, suffering more than 50 percent casualties.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>In 1960,</strong> a tribunal in Moscow convicted American U2 pilot Francis Gary Powers of espionage. (Although sentenced to 10 years’ imprisonment, Powers was returned to the United States in 1962 as part of a prisoner exchange.)</p></div><div class="subscriber-only"><p><strong>In 1964,</strong> The Beatles opened their first full-fledged U.S. tour as they performed at San Francisco’s Cow Palace.</p></div><div class="subscriber-only"><p><strong>In 1980,</strong> 301 people aboard a Saudi Arabian L-1011 died as the jetliner made a fiery emergency return to the Riyadh airport.</p></div><div class="subscriber-only"><p><strong>In 1990,</strong> Leonard Bernstein conducted what turned out to be the last concert of his career at Tanglewood in Lenox, Mass. with the Boston Symphony Orchestra; the program ended with Beethoven’s Symphony No. 7.</p></div><div class="subscriber-only"><p><strong>In 2003,</strong> a suicide truck bomb struck U.N. headquarters in Baghdad, killing 22, including the top U.N. envoy, Sergio Vieira de Mello. A suicide bombing of a bus in Jerusalem killed 22 people.</p></div><div class="subscriber-only"><p><strong>In 2004,</strong> Google began trading on the Nasdaq Stock Market, ending the day up $15.34 at $100.34.</p></div><div class="subscriber-only"><p><strong>Ten years ago:</strong> The last American combat brigade exited Iraq, seven years and five months after the U.S.-led invasion began. A federal grand jury in Washington indicted seven-time Cy Young Award winner Roger Clemens for allegedly lying to Congress about steroid use. (Clemens’ trial in 2011 ended in a mistrial when the jury was shown inadmissible evidence by prosecutors; he was acquitted in a retrial in 2012.)</p></div><div class="subscriber-only"><p><strong>Five years ago:</strong> Longtime Subway pitchman Jared Fogle agreed in federal court in Indianapolis to plead guilty to allegations that he’d paid for sex acts with minors and received child pornography. (Fogle pleaded guilty in November 2015 to one count each of distributing and receiving child porn and traveling to engage in illicit sexual conduct with a child, and was sentenced to more than 15 years in prison.) Islamic State militants beheaded 81-year-old Khaled al-Asaad, a leading Syrian antiquities scholar who had spent most of his life looking after the ancient ruins of Palmyra.</p></div><div class="subscriber-only"><p><strong>One year ago:</strong> After five years of delays, New York City’s police department fired Daniel Pantaleo, the officer involved in the chokehold death of Eric Garner during an arrest over alleged sales of untaxed cigarettes. Planned Parenthood said it was pulling out of the federal family planning program rather than abide by a new Trump administration rule that prohibited clinics from referring women for abortions. Democratic presidential candidate Elizabeth Warren offered a public apology to Native Americans over her past claim to tribal heritage.</p></div><div class="subscriber-only"><p><strong>Today’s Birthdays:</strong> Actor L.Q. Jones is 93. Actor Debra Paget is 87. USTA Eastern Tennis Hall of Famer Renee Richards is 86. Former MLB All-Star Bobby Richardson is 85. Actor Diana Muldaur is 82. Singer Johnny Nash is 80. Actor Jill St. John is 80. Singer Billy J. Kramer is 77. Country singer-songwriter Eddy Raven is 76. Rock singer Ian Gillan (Deep Purple) is 75. Former President Bill Clinton is 74. Actor Gerald McRaney is 73. Actor Jim Carter is 72. Pop singer-musician Elliot Lurie (Looking Glass) is 72. Rock musician John Deacon (Queen) is 69. Bluegrass musician Marc Pruett (Balsam Range) is 69. Actor-director Jonathan Frakes is 68. Political consultant Mary Matalin is 67. Actor Peter Gallagher is 65. Actor Adam Arkin is 64. Singer-songwriter Gary Chapman is 63. Actor Martin Donovan is 63. Pro Football Hall of Famer Anthony Munoz is 62. Rhythm-and-blues singer Ivan Neville is 61. Actor Eric Lutes is 58. Actor John Stamos is 57. Actor Kyra Sedgwick is 55. Actor Kevin Dillon is 55. Country singer Lee Ann Womack is 54. TV reporter Tabitha Soren is 53. Country singer-songwriter Mark McGuinn is 52. Actor Matthew Perry is 51. Country singer Clay Walker is 51. Rapper Fat Joe is 50. Olympic gold medal tennis player Mary Joe Fernandez is 49. Actor Tracie Thoms is 45. Actor Callum Blue is 43. Country singer Rissi Palmer is 39. Actor Erika Christensen is 38. Actor Melissa Fumero is 38. Pop singer Missy Higgins is 37. Actor Peter Mooney is 37. Actor Tammin Sursok is 37. Country singer Karli Osborn is 36. Olympic silver medal snowboarder Lindsey Jacobellis is 35. Actor J. Evan Bonifant is 35. Rapper Romeo is 31. Actor Ethan Cutkosky is 21.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"898170c0-e173-11ea-ad4f-23d664cf0d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Today%20in%20History&via=indianagazette&url=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"898170c0-e173-11ea-ad4f-23d664cf0d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indianagazette.com/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"898170c0-e173-11ea-ad4f-23d664cf0d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianagazette.com/tncms/asset/editorial/898170c0-e173-11ea-ad4f-23d664cf0d08" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"898170c0-e173-11ea-ad4f-23d664cf0d08"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Indiana%20Gazette%20Online%5D%20Today%20in%20History&body=https%3A%2F%2Fwww.indianagazette.com%2Fleisure%2Ftoday-in-history%2Farticle_898170c0-e173-11ea-ad4f-23d664cf0d08.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"898170c0-e173-11ea-ad4f-23d664cf0d08"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/leisure/today-in-history/article_898170c0-e173-11ea-ad4f-23d664cf0d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"898170c0-e173-11ea-ad4f-23d664cf0d08"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-898170c0-e173-11ea-ad4f-23d664cf0d08-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="898170c0-e173-11ea-ad4f-23d664cf0d08" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="898170c0-e173-11ea-ad4f-23d664cf0d08" class="save-list-898170c0-e173-11ea-ad4f-23d664cf0d08-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="898170c0-e173-11ea-ad4f-23d664cf0d08" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22singer%22#tncms-source=keyword" class="tag-singer label label-default" data-tncms-track-dmp='search: singer'>Singer</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22john%20stamos%22#tncms-source=keyword" class="tag-john-stamos label label-default" data-tncms-track-dmp='search: john-stamos'>John Stamos</a>
            </li> <li>
                <a href="/search/?k=%22tammin%20sursok%22#tncms-source=keyword" class="tag-tammin-sursok label label-default" data-tncms-track-dmp='search: tammin-sursok'>Tammin Sursok</a>
            </li> <li>
                <a href="/search/?k=%22peter%20mooney%22#tncms-source=keyword" class="tag-peter-mooney label label-default" data-tncms-track-dmp='search: peter-mooney'>Peter Mooney</a>
            </li> <li>
                <a href="/search/?k=%22karli%20osborn%22#tncms-source=keyword" class="tag-karli-osborn label label-default" data-tncms-track-dmp='search: karli-osborn'>Karli Osborn</a>
            </li> <li>
                <a href="/search/?k=%22j.%20evan%20bonifant%22#tncms-source=keyword" class="tag-j_-evan-bonifant label label-default" data-tncms-track-dmp='search: j_-evan-bonifant'>J. Evan Bonifant</a>
            </li> <li>
                <a href="/search/?k=%22ethan%20cutkosky%22#tncms-source=keyword" class="tag-ethan-cutkosky label label-default" data-tncms-track-dmp='search: ethan-cutkosky'>Ethan Cutkosky</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.indianagazette.com/tncms/asset/editorial/898170c0-e173-11ea-ad4f-23d664cf0d08/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-589907" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-589907" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-589907');
                        googletag.pubads().refresh([gptAdSlots['ad-589907']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-554270" class="tncms-block compound-title"><section id="block-554270" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554270 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-554270" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-554270" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-554270" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-554270" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-554270" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/social/students-at-mc-united-contract-coronavirus/article_5249fcb6-de31-11ea-8dd8-4f0528c54adb.html">Students at MC, United contract coronavirus</a></li><li><a href="/news/white-township-woman-accused-of-social-security-fraud/article_36c0067e-deff-11ea-ba52-c3db96845b77.html">White Township woman accused of Social Security fraud</a></li><li><a href="/news/download-the-ordinance-council-to-consider-ordinance-requiring-masks/article_dddf5f1c-df55-11ea-8a53-b3efe568358e.html">DOWNLOAD THE ORDINANCE: Council to consider ordinance requiring masks</a></li><li><a href="/news/blairsville-grad-qualifies-as-professional-in-cornhole/article_e2b5f331-243f-52d5-881a-1381f020ce36.html">Blairsville grad qualifies as professional in cornhole</a></li><li><a href="/news/directors-propose-revised-reopening-plan/article_d6377236-e15d-11ea-aade-33538da13557.html">Directors propose revised reopening plan</a></li><li><a href="/news/proposed-mask-enforcement-prompts-rally/article_0ecd5710-e095-11ea-994a-9f2f203f7115.html">Proposed mask enforcement prompts rally</a></li><li><a href="/news/commissioners-ok-expansion-of-internet-access/article_4fcce76b-8c89-5c14-9964-2079cff63102.html">Commissioners OK expansion of internet access</a></li><li><a href="/news/board-to-consider-reopening-revisions/article_c3eec944-e095-11ea-98b3-1717c501d90b.html">Board to consider reopening revisions</a></li><li><a href="/obituaries/vernon-i-henry/article_cc7f38f4-e096-11ea-9b8e-f3a4f40936fb.html">Vernon I. Henry</a></li><li><a href="/news/board-approves-hybrid-model-for-reopening-school/article_8b09b13a-deff-11ea-90fb-53ad63e10328.html">Board approves hybrid model for reopening school</a></li></ul></div>
        
        
            <div id="images-554270" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/vehicle-accident/image_b6a89fb4-d661-11ea-bb08-837ee9121d6c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vehicle Accident"
                            class="img-responsive lazyload full"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/6a/b6a89fb4-d661-11ea-bb08-837ee9121d6c/5f2975dce2cc5.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/jack-s-troxell/image_8acf82da-d338-11ea-a7ef-5b99e7a3b942.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jack S. Troxell"
                            class="img-responsive lazyload full"
                            width="828"
                            height="828"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/ac/8acf82da-d338-11ea-a7ef-5b99e7a3b942/5f2427eed4f42.image.jpg?crop=828%2C828%2C0%2C143&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/pickup-through-fence/image_7818642a-d1a5-11ea-973a-5fa557e0cd6f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pickup through fence"
                            class="img-responsive lazyload full"
                            width="474"
                            height="474"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/81/7818642a-d1a5-11ea-973a-5fa557e0cd6f/5f2184a3324f4.image.jpg?crop=474%2C474%2C118%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/obituaries/ernest-robert-gazza/image_92172a74-d9fb-11ea-bc68-db17df811d19.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ernest Robert Gazza"
                            class="img-responsive lazyload full"
                            width="483"
                            height="483"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/21/92172a74-d9fb-11ea-bc68-db17df811d19/5f2f805742b5d.image.jpg?crop=483%2C483%2C0%2C115&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/pastor-joshua-webb/image_e65c32d4-cdd3-11ea-b4b1-e7e9cae2c70e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pastor Joshua Webb"
                            class="img-responsive lazyload full"
                            width="345"
                            height="345"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/65/e65c32d4-cdd3-11ea-b4b1-e7e9cae2c70e/5f1b1bc0bcc67.image.jpg?crop=345%2C345%2C0%2C89&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/public-hearing-on-building-permits-for-group-homes-in-blairsville/image_f9a42144-cc2f-11ea-8b71-b3aafb9a8c87.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Public hearing on building permits for group homes in Blairsville."
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/9a/f9a42144-cc2f-11ea-8b71-b3aafb9a8c87/5f185b153550f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/cheryl-wieromiej/image_42117f6a-dbe6-11ea-99d1-fb1343366555.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cheryl Wieromiej"
                            class="img-responsive lazyload full"
                            width="257"
                            height="257"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/21/42117f6a-dbe6-11ea-99d1-fb1343366555/5f32b75a8a122.image.png?crop=257%2C257%2C0%2C24&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/homer-city-police-and-state-police/image_fab54e22-d72f-11ea-bab9-572d95c8e406.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Homer City police and state police"
                            class="img-responsive lazyload full"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/ab/fab54e22-d72f-11ea-bab9-572d95c8e406/5f2acf8dbfd19.image.jpg?crop=540%2C540%2C90%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/tracy-squib/image_6d0a3f5a-ccef-11ea-ab5a-bbdfec81258b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tracy Squib"
                            class="img-responsive lazyload full"
                            width="384"
                            height="384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/d0/6d0a3f5a-ccef-11ea-ab5a-bbdfec81258b/5f199c8f443e8.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/royden-e-flip-kinter/image_a63fa5f6-d70a-11ea-b847-73f68f8c3518.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Royden E. ‘Flip’ Kinter"
                            class="img-responsive lazyload full"
                            width="1221"
                            height="1221"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/a/63/a63fa5f6-d70a-11ea-b847-73f68f8c3518/5f2a90ecadb16.image.jpg?crop=1221%2C1221%2C0%2C238&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-554270" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-doesnt-refute-false-birther-theory-about-sen-harris/video_ff5ee958-8893-5349-bae0-c3be5510ff16.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump doesn't refute false birther theory about Sen. Harris"
                            class="img-responsive lazyload full"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/f5/ff5ee958-8893-5349-bae0-c3be5510ff16/5f35cac04ae11.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/jared-kushner-asked-about-birther-attack-on-kamala-harris/video_09dfbddb-18c1-54cb-8c21-09014f536b61.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jared Kushner asked about 'birther' attack on Kamala Harris"
                            class="img-responsive lazyload full"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/0/9d/09dfbddb-18c1-54cb-8c21-09014f536b61/5f36e725ba37e.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/dolly-parton-of-course-black-lives-matter/video_bb4e0163-cad0-50c0-a419-7fe34d529c99.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dolly Parton: Of course Black lives matter"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/b4/bb4e0163-cad0-50c0-a419-7fe34d529c99/5f3681bb8a05c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/anisa-scott-child-in-2016-gun-violence-video-killed-in-shooting/video_d7dba1ad-7cac-5f67-a0c3-4cc6f6dd2914.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Anisa Scott, child in 2016 gun violence video, killed in shooting"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/7d/d7dba1ad-7cac-5f67-a0c3-4cc6f6dd2914/5f3b05469d2c9.image.png?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-554270" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-589908" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-589908" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-589908');
                        googletag.pubads().refresh([gptAdSlots['ad-589908']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-554214" class="tncms-block red-text"><section id="block-554214" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554214 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-554214" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-01190883-a51e-5d81-9f6e-2f7fa4a69248" class="clearfix card business power  has-image" data-bizid="01190883-a51e-5d81-9f6e-2f7fa4a69248">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/brunzies/business_4000073489.html" >
                    <div class="media-preview-01190883-a51e-5d81-9f6e-2f7fa4a69248 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brunzies"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/0/11/01190883-a51e-5d81-9f6e-2f7fa4a69248/596796c15cdc0.preview-300.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/0/11/01190883-a51e-5d81-9f6e-2f7fa4a69248/596796c15cdc0.preview-300.jpg?resize=300%2C225 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/brunzies/business_4000073489.html" class="tnt-asset-link">
        

        
            Brunzies</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//470%20Philadelphia%20Street%2BIndiana%2BPA%2B15701">
                                        470 Philadelphia Street, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-349-2770">
                                    
                                    724-349-2770
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/brunzies.bar" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Brunzies's website" href="http://brunzies.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b2ca6679-110c-5b33-a768-6e626d1f2401" class="clearfix card business power  has-image" data-bizid="b2ca6679-110c-5b33-a768-6e626d1f2401">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/black-bull-steakhouse-saloon/business_4000083635.html" >
                    <div class="media-preview-b2ca6679-110c-5b33-a768-6e626d1f2401 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Black Bull Steakhouse &amp; Saloon"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="156"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/2c/b2ca6679-110c-5b33-a768-6e626d1f2401/5a995e43ef1fc.preview-300.png?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/2c/b2ca6679-110c-5b33-a768-6e626d1f2401/5a995e43ef1fc.preview-300.png?resize=300%2C156 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/black-bull-steakhouse-saloon/business_4000083635.html" class="tnt-asset-link">
        

        
            Black Bull Steakhouse & Saloon</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9369%20State%20Route%2085%2BDayton%20%2BPA%2B16222">
                                        9369 State Route 85, Dayton , PA 16222
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-783-6749">
                                    
                                    724-783-6749
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Black-Bull-Steakhouse-Saloon-278686049260955" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Black Bull Steakhouse &amp; Saloon's website" href="https://www.facebook.com/Black-Bull-Steakhouse-Saloon-278686049260955/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-1cc32dcb-3fa1-5863-9e51-dcec2687256a" class="clearfix card business power  has-image" data-bizid="1cc32dcb-3fa1-5863-9e51-dcec2687256a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/bruno-s-restaurant/business_1099005089.html" >
                    <div class="media-preview-1cc32dcb-3fa1-5863-9e51-dcec2687256a media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bruno's Restaurant"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="159"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/1/cc/1cc32dcb-3fa1-5863-9e51-dcec2687256a/59b19c45734f3.preview-300.png?resize=200%2C106 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/1/cc/1cc32dcb-3fa1-5863-9e51-dcec2687256a/59b19c45734f3.preview-300.png?resize=300%2C159 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/bruno-s-restaurant/business_1099005089.html" class="tnt-asset-link">
        

        
            Bruno's Restaurant</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1108%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        1108 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-465-8493">
                                    
                                    724-465-8493
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/BrunosItalianRestaurant" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Bruno's Restaurant's website" href="http://brunosindianapa.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-81c89499-d8c7-5e33-b469-1fc433804c89" class="clearfix card business power  has-image" data-bizid="81c89499-d8c7-5e33-b469-1fc433804c89">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/c-h-fields/business_4000074631.html" >
                    <div class="media-preview-81c89499-d8c7-5e33-b469-1fc433804c89 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="C H Fields"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="120"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/8/1c/81c89499-d8c7-5e33-b469-1fc433804c89/59a6bbbcaf4c1.preview-300.png?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/8/1c/81c89499-d8c7-5e33-b469-1fc433804c89/59a6bbbcaf4c1.preview-300.png?resize=300%2C120 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/c-h-fields/business_4000074631.html" class="tnt-asset-link">
        

        
            C H Fields</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//714%20Pratt%20Drive%2BIndiana%2BPA%2B15701">
                                        714 Pratt Drive, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-349-2222">
                                    
                                    724-349-2222
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="C H Fields's website" href="http://chfields.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e2937239-8f01-5b22-8a35-fe2053bfea7f" class="clearfix card business power  has-image" data-bizid="e2937239-8f01-5b22-8a35-fe2053bfea7f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/benjamin-s/business_1099002354.html" >
                    <div class="media-preview-e2937239-8f01-5b22-8a35-fe2053bfea7f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Benjamin's"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="437"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/e/29/e2937239-8f01-5b22-8a35-fe2053bfea7f/596e10e5cdc6e.preview-300.jpg?resize=200%2C291 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/e/29/e2937239-8f01-5b22-8a35-fe2053bfea7f/596e10e5cdc6e.preview-300.jpg?resize=300%2C437 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/benjamin-s/business_1099002354.html" class="tnt-asset-link">
        

        
            Benjamin's</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//458%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        458 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-465-4446">
                                    
                                    724-465-4446
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Benjamins-Restaurant-117042105754" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Benjamin's's website" href="http://www.benjaminsindianapa.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-af4a957b-44ed-517d-bcc5-0893cb8641d3" class="clearfix card business power  has-image" data-bizid="af4a957b-44ed-517d-bcc5-0893cb8641d3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/nap-s-cucina-mia/business_1099005100.html" >
                    <div class="media-preview-af4a957b-44ed-517d-bcc5-0893cb8641d3 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nap's Cucina Mia"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/a/f4/af4a957b-44ed-517d-bcc5-0893cb8641d3/59b3018f20b73.preview-300.jpg?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/a/f4/af4a957b-44ed-517d-bcc5-0893cb8641d3/59b3018f20b73.preview-300.jpg?resize=300%2C172 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/nap-s-cucina-mia/business_1099005100.html" class="tnt-asset-link">
        

        
            Nap's Cucina Mia</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1033%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        1033 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-465-5396">
                                    
                                    724-465-5396
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Naps-Cucina-Mia-113956391969360" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Nap's Cucina Mia's website" href="http://napscucina.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb" class="clearfix card business power  has-image" data-bizid="b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/josephine-s-pizza-enoteca/business_1099005113.html" >
                    <div class="media-preview-b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Josephine's Pizza &amp; Enoteca"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="193"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/3e/b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb/59b695c0d8830.preview-300.png?resize=200%2C129 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/3e/b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb/59b695c0d8830.preview-300.png?resize=300%2C193 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/josephine-s-pizza-enoteca/business_1099005113.html" class="tnt-asset-link">
        

        
            Josephine's Pizza & Enoteca</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1037%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        1037 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-465-5396">
                                    
                                    724-465-5396
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Josephines-Pizzeria-Enoteca-524717487681891" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Josephine's Pizza &amp; Enoteca's website" href="http://napscucina.com/josephines-pizzeria-enoteca/3536774" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_554214 = $('#block-554214 .owl-carousel');

                card_carousel_554214.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_554214);
                    });
                

                card_carousel_554214.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-554214 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_554214.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_554214);
                });

                // bind next click
                $('#block-554214 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_554214.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_554214);
                });

                // bind dragged
                card_carousel_554214.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_554214);
                });

                // bind translated
                card_carousel_554214.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_554214);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-589909" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-589909" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-589909');
                        googletag.pubads().refresh([gptAdSlots['ad-589909']]);
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-554307" class="tncms-block black-text"></div><div id="tncms-block-554254" class="tncms-block black-text"><section id="block-554254" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554254 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.indianagazette.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-554212" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"729","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-554213" class="tncms-block visible-xs visible-sm hidden-l">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-554310" class="tncms-block skip-title"><section id="block-554310" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554310 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-554261" class="tncms-block skip-title"><section id="block-554261" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554261 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://indianagazette.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-554315" class="tncms-block padding-bottom"><section id="block-554315" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-554312" class="tncms-block"><section id="block-554312" class="block emphasis-h4   " ><address>
    <strong>indianagazette.com</strong><br>
    899 Water Street<br>
    Indiana, PA 15701
    <br>
    
        <strong>Phone:</strong> 724-465-5555<br>
        <strong>Email:</strong> <a href="mailto:webmaster@indianagazette.net">webmaster@indianagazette.net</a><br>
    
</address></section></div><div id="tncms-block-554320" class="tncms-block compound-title"><div class="follow-links-554320 default">
    
    <section id="block-554320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554320 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheIndianaGazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/indianagazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3355012/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/indianagazette" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indianagazette.com",
  "sameAs" : ["https://www.facebook.com/TheIndianaGazette/","https://twitter.com/indianagazette","https://www.linkedin.com/company-beta/3355012/","https://www.youtube.com/indianagazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-554265" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-554265"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Indiana Gazette Online</a>, 899 Water Street Indiana, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("898170c0-e173-11ea-ad4f-23d664cf0d08")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11577.add('act', dmpData);
	_cc11577.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11577.add('act', serviceData);
	_cc11577.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11577.add('act', dmpData);
	_cc11577.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>