
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.indianagazette.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="white bread, wheat bread, shortcake, food, gastronomy, garlic bread, fresh fruit, strawberry, chocolate" />
<meta name="news_keywords" content="white bread, wheat bread, shortcake, food, gastronomy, garlic bread, fresh fruit, strawberry, chocolate" />
<meta name="description" content="Aging Services Inc. social centers are open for lunch and other activities." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="_sxGMmgr3RAGDlRlljB1hw4sLP-2T740h-4hAMI_e5Q" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.indianagazette.com/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/3f/d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c/601ef271ea118.image.jpg?crop=246%2C246%2C57%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Senior centers set weekly schedule" />
<meta property="og:description" content="Aging Services Inc. social centers are open for lunch and other activities." />
<meta property="og:site_name" content="The Indiana Gazette Online" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="129670787203115" />
<meta property="article:publisher" content="https://www.facebook.com/TheIndianaGazette/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/3f/d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c/601ef271ea118.image.jpg?crop=362%2C190%2C0%2C27&amp;resize=362%2C190&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@indianagazette" />
<meta name="twitter:image:alt" content="Aging Services Inc. logo" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins:400,600|Source+Serif+Pro:400,600|Source+Sans+Pro:300|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"05","id":"8cff3480-7a96-5579-b2d6-84da74fc5007","app":"editorial","ga_page":"\/news\/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":369},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5603402-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11577/cc.js?ns=_cc11577" id="LOTCC_11577"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11577.add('tp', 'TNNW');
		_cc11577.add('act', ' User Login');
		_cc11577.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11577.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4740,4792,2194", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["white bread","wheat bread","shortcake","food","gastronomy","garlic bread","fresh fruit","strawberry","chocolate"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//news';
            
                gptAdSlots['ad-598974'] = googletag.defineSlot(adUnit, [1, 1], 'ad-598974').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-598974'].setTargeting('pos', ['block-impact-top1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//news';
            
                gptAdSlots['ad-598975'] = googletag.defineSlot(adUnit, [2, 1], 'ad-598975').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-598975'].setTargeting('pos', ['block-impact-top2']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/ads/impressions.js?_dc=1638111912"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/ads/traffic.js?_dc=1638077711"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/ads/settings.js?_dc=1604420918"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//news';
            
                gptAdSlots['ad-619588'] = googletag.defineSlot(adUnit, [300, 250], 'ad-619588').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619588'].setTargeting('pos', ['sov100','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-589907'] = googletag.defineSlot(adUnit, [300, 250], 'ad-589907').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-589907'].setTargeting('pos', ['right','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-589908'] = googletag.defineSlot(adUnit, [300, 250], 'ad-589908').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-589908'].setTargeting('pos', ['right2','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//news';
            
                gptAdSlots['ad-589909'] = googletag.defineSlot(adUnit, [300, 250], 'ad-589909').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-589909'].setTargeting('pos', ['right3','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"576687"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Senior centers set weekly schedule | News | indianagazette.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f8f8f8; } .fixed-nav #main-navigation { background-color: #f8f8f8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f8f8f8; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #242021; }#site-header{ border-bottom: 3px solid #242021; }#site-footer-container{ border-top: 3px solid #242021; } .tnt-bg-accent { background-color: #242021; } a .tnt-caret-down { color: #242021; } .block-title .block-title-inner { border-color: #242021; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #242021; } .form-control:focus { border-bottom-color: #242021; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.indianagazette.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Senior centers set weekly schedule | News | indianagazette.com" href="http://www.indianagazette.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.indianagazette.com/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">


$(document).ready(function(){
  $('#site-top-nav .list-inline>li>a').each(function(){
    if(!$(this).hasClass('btn-link')){
      $(this).addClass('btn-primary');
    }
  });
  
  

  
});

</script>

<!-- <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> -->
<!--<script>  var googletag = googletag || {};  googletag.cmd = googletag.cmd || [];</script>-->

<!--<script> -->
<!--  googletag.cmd.push(function() { -->
<!--    googletag.defineSlot('/31337223/IG_ROS_2', [300, 250], 'div-gpt-ad-1498691352145-0').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_ROS_', [300, 250], 'div-gpt-ad-1498691352145-1').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_ROS_3', [300, 250], 'div-gpt-ad-1498691352145-2').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_ACCIDENTS', [[600, 140], [300, 70]], 'div-gpt-ad-1460990555448-0').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_news_courts', [300, 250],'div-gpt-ad-1498700644616-1').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/TN_Sports_test', [300, 250], 'div-gpt-ad-1499276742868-0').addService(googletag.pubads()); -->
<!--    googletag.pubads().enableSingleRequest(); -->
<!--    googletag.enableServices(); -->
<!--  }); -->
<!--</script> -->








<script type="text/javascript">
    $(document).ready(function(){
        $("#classifieds-facet-search-form-sidebar input[name='f_int_price[0]']").val('0');
        $("#classifieds-featured-search-555187-collapse input[name='f_int_price[0]']").val('0');
    });
</script>




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-8cff3480-7a96-5579-b2d6-84da74fc5007  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.indianagazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=8cff3480-7a96-5579-b2d6-84da74fc5007&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=369&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5603402-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1638112861';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_zrqlwo3sqmr2sjewcd5oa6dsyy'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>

        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc11577.add('act', paywallDmpData );_cc11577.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.
                <br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>

                <div class="col-xs-12">
                    <div class="row ">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.indianagazette.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.indianagazette.com%252Fnews%252Fsenior-centers-set-weekly-schedule%252Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.indianagazette.com/users/signup/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.indianagazette.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.indianagazette.com%252Fnews%252Fsenior-centers-set-weekly-schedule%252Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.<br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> On your next view you will be asked to <a class="alert-link" href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html">log in</a> or <a class="alert-link" href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">subscribe</a> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.indianagazette.com/users/signup/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.indianagazette.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.indianagazette.com%252Fnews%252Fsenior-centers-set-weekly-schedule%252Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.<br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.<br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.<br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.<br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.<br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.
        <br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>
</template>
    

<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog test">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
 test</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                        </div>
                
                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4740] = {
    'name':'ONLINE ONLY',
    'id':'4740',
    'prices':['3999','7699','9999','999'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4740" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">ONLINE ONLY</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Purchase an Online Subscription to receive access to all website content of <strong>INDIANA GAZETTE</strong>.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $39.99
                                    
                                        
for 91 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4740" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.indianagazette.com/users/admin/service/purchase/?serviceid=4740&referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4740">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4740" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">13 Weeks Online Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $39.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 91 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">26 Weeks Online Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $76.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 182 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 Weeks Online Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $99.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $9.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 31 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4792] = {
    'name':'WEB ONLY',
    'id':'4792',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4792" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">WEB ONLY</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Purchase an Online Subscription to receive access to all website content of <strong>INDIANA GAZETTE</strong>.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4792" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.indianagazette.com/users/admin/service/purchase/?serviceid=4792&referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.indianagazette.com/content/tncms/live/" data-endpoint="https://www.indianagazette.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4740] = {
    'name':'ONLINE ONLY',
    'id':'4740',
    'prices':['3999','7699','9999','999'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4792] = {
    'name':'WEB ONLY',
    'id':'4792',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2194] = {
    'name':'All Access Subscription',
    'id':'2194',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4740);
                
                bloxServiceIDs.push(4792);
                
                bloxServiceIDs.push(2194);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.indianagazette.com/tncms/admin/editorial-asset/?edit=8cff3480-7a96-5579-b2d6-84da74fc5007"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-554322" class="tncms-block hidden-md hidden-lg"><div id="user-controls-554322" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.indianagazette.com/users/signup/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indianagazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-554322').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indianagazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-554322').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indianagazette.com/users/logout/" id="user-logout-form-554322"><input type="hidden" name="referer_url" value="https://www.indianagazette.com/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_emergency_and_courts/"  class="nav-link tnt-section-police-emergency-courts">Police, Emergency & Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/school_news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/iup_news/"  class="nav-link tnt-section-iup-news">IUP News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-sign-up-news-noon">Sign Up: News @ Noon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/end_zone_extra/"  class="nav-link tnt-section-end-zone-extra">End Zone Extra</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-indiana-county-sports">Indiana County Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/regional/"  class="nav-link tnt-section-regional-teams">Regional Teams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-world-sports">National & World Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://legacy.iu28.org/schoolcast/scembed.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-school-closings">School Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="#"  class="nav-link tnt-section-resource-directory">Resource Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/leisure"  class="nav-link tnt-section-leisure">Leisure</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/leisure"  class="nav-link tnt-section-home-lifestyle">Home & Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_that_go_vroom/"  class="nav-link tnt-section-auto-guide">Auto Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/restaurant_guide/"  class="nav-link tnt-section-restaurant-guide">Restaurant Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://digital.olivesoftware.com/Olive/ODN/IndianaGazetteShoppingGuide/default.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-shoppers-guide">Shopper's Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.thejobconnexion.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-find-a-job">Find a Job</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.indianagazette.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/eedition_blairsville_dispatch/"  class="nav-link tnt-section-blairsville-dispatch">Blairsville Dispatch</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.indianagazette.com/users/admin/?newzware=1"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-account-management">Subscriber Account Management</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/delivery.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.indianagazette.com/e_paper/epaper-login/article_2d551de4-5b37-11e7-8220-d72563663f85.html"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">e-paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/customer_service.html"  class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://indianagazette.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-pastfinder-archives">PastFinder Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-554318" class="tncms-block hidden-md hidden-lg"><section id="block-554318" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-554318" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-554318" aria-labelledby="site-search-button-554318" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-554318-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-554318-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-554318-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-554318').submit();
        return false;
    });

    $('#site-search-554318').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-554318 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-554318 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-554318-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-598974" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-598974" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-598974');
                        googletag.pubads().refresh([gptAdSlots['ad-598974']]);
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/customer_service.html"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-598975" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-598975" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-598975');
                        googletag.pubads().refresh([gptAdSlots['ad-598975']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-554321" class="tncms-block signup-login-block"><div id="user-controls-554321" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.indianagazette.com/users/signup/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indianagazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-554321').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indianagazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-554321').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indianagazette.com/users/logout/" id="user-logout-form-554321"><input type="hidden" name="referer_url" value="https://www.indianagazette.com/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-554314" class="tncms-block ig-logo-block"><section id="block-554314" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="78"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-554323" class="tncms-block"><div id="weather-554323" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">36&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="15701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_554323" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Indiana, PA
                                
                                 <small>(15701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with snow showers developing for the afternoon. Temps nearly steady in the mid 30s. Winds W at 10 to 20 mph. Chance of snow 60%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies with late-night snow showers. Low 28F. Winds W at 5 to 10 mph. Chance of snow 40%. Snow accumulations less than one inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 28, 2021 @ 10:04 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=15701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-554317" class="tncms-block ig-search-block"><section id="block-554317" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-554317" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-554317" aria-labelledby="site-search-button-554317" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-554317-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-554317-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-554317-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-554317').submit();
        return false;
    });

    $('#site-search-554317').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-554317 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-554317 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-554317-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-555415" class="tncms-block ig-logo-block"><section id="block-555415" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="78"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Subscriber Services</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscriber-account-management"  href="https://www.indianagazette.com/users/admin/?newzware=1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriber Account Management</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/delivery.html"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-paper"  href="https://www.indianagazette.com/e_paper/epaper-login/article_2d551de4-5b37-11e7-8220-d72563663f85.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-paper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="/site/customer_service.html"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pastfinder-archives"  href="https://indianagazette.newspaperarchive.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">PastFinder Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-emergency-courts"  href="/news/police_emergency_and_courts/"  tabindex="0">
                    <span class="nav-label">Police, Emergency & Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-news"  href="/news/community_news/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school-news"  href="/news/school_news/"  tabindex="0">
                    <span class="nav-label">School News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-iup-news"  href="/news/iup_news/"  tabindex="0">
                    <span class="nav-label">IUP News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-news"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-news-noon"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Sign Up: News @ Noon</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-end-zone-extra"  href="/sports/local_sports/end_zone_extra/"  tabindex="0">
                    <span class="nav-label">End Zone Extra</span>
                </a></li><li>
                <a class="nav-link   tnt-section-indiana-county-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Indiana County Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-regional-teams"  href="/sports/regional/"  tabindex="0">
                    <span class="nav-label">Regional Teams</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-world-sports"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">National & World Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDIANAGAZETTE&amp;publisher_url:indianagazette.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-school-closings"  href="http://legacy.iu28.org/schoolcast/scembed.asp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">School Closings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-resource-directory"  href="#"  tabindex="0">
                    <span class="nav-label">Resource Directory</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-4-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-leisure"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/leisure"  tabindex="0">
                    <span class="nav-label">Leisure</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-home-lifestyle"  href="/leisure"  tabindex="0">
                    <span class="nav-label">Home & Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/health"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auto-guide"  href="/things_that_go_vroom/"  tabindex="0">
                    <span class="nav-label">Auto Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-restaurant-guide"  href="/restaurant_guide/"  tabindex="0">
                    <span class="nav-label">Restaurant Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shoppers-guide"  href="http://digital.olivesoftware.com/Olive/ODN/IndianaGazetteShoppingGuide/default.aspx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shopper's Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-find-a-job"  href="http://www.thejobconnexion.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Find a Job</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.indianagazette.com/eedition/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-blairsville-dispatch"  href="/eedition/eedition_blairsville_dispatch/"  tabindex="0">
                    <span class="nav-label">Blairsville Dispatch</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-554210" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.indianagazette.com",
  secureDomain: "indianagazette.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"729","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-554211" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"350","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c" class="modal fullscreen in modal-image image-default modal-d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/3f/d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c/601ef271ea118.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/3f/d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c/601ef271ea118.image.jpg?resize=150%2C102 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/3f/d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c/601ef271ea118.image.jpg?resize=200%2C136 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/3f/d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c/601ef271ea118.image.jpg?resize=225%2C153 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/3f/d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c/601ef271ea118.image.jpg?resize=300%2C204 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/3f/d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c/601ef271ea118.image.jpg?resize=362%2C246 400w"
                    sizes="100vw"
                    
                    width="362"
                    height="246"
                    alt="Aging Services Inc. logo"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c" data-target=".caption-inner-modal-image-d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Aging Services Inc. logo</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indianagazette.com%2Faging-services-inc-logo%2Fimage_d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/aging-services-inc-logo/image_d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aging%20Services%20Inc.%20logo&via=indianagazette&url=https%3A%2F%2Fwww.indianagazette.com%2Faging-services-inc-logo%2Fimage_d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/aging-services-inc-logo/image_d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indianagazette.com/aging-services-inc-logo/image_d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/aging-services-inc-logo/image_d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianagazette.com/tncms/asset/editorial/d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Indiana%20Gazette%20Online%5D%20Aging%20Services%20Inc.%20logo&body=https%3A%2F%2Fwww.indianagazette.com%2Faging-services-inc-logo%2Fimage_d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/aging-services-inc-logo/image_d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c" class="save-list-d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c img { max-height: 246px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8cff3480-7a96-5579-b2d6-84da74fc5007" class="asset article-default"  data-url="https://www.indianagazette.com/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Aging Services Inc. social centers are open for lunch and other activities. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/3f/d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c/601ef271ea118.image.jpg?crop=246%2C246%2C57%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="indianagazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.indianagazette.com/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html" />
    <style>
                .asset-paging .direction {
                    color: #242021;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.indianagazette.com\/tncms\/search\/mlt\/?origin=8cff3480-7a96-5579-b2d6-84da74fc5007&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8cff3480-7a96-5579-b2d6-84da74fc5007","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8cff3480-7a96-5579-b2d6-84da74fc5007" class="asset-paging">
                <div id="paging-prev-8cff3480-7a96-5579-b2d6-84da74fc5007" class="paging-link prev offset"></div>
                <div id="paging-next-8cff3480-7a96-5579-b2d6-84da74fc5007" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Senior centers set weekly schedule
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-11-28T05:30:00-05:00" class="tnt-date asset-date text-muted">
            Nov 28, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-28T05:30:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-28T05:30:00-05:00">
    <meta itemprop="datePublished" content="2021-11-28T05:30:00-05:00">
    <meta itemprop="dateModified" content="2021-11-28T05:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cff3480-7a96-5579-b2d6-84da74fc5007"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Senior%20centers%20set%20weekly%20schedule&via=indianagazette&url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cff3480-7a96-5579-b2d6-84da74fc5007"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indianagazette.com/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cff3480-7a96-5579-b2d6-84da74fc5007"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianagazette.com/tncms/asset/editorial/8cff3480-7a96-5579-b2d6-84da74fc5007" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8cff3480-7a96-5579-b2d6-84da74fc5007"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Indiana%20Gazette%20Online%5D%20Senior%20centers%20set%20weekly%20schedule&body=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8cff3480-7a96-5579-b2d6-84da74fc5007"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="362">
            <meta itemprop="height" content="246">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/3f/d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c/601ef271ea118.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/3f/d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c/601ef271ea118.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/3f/d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c/601ef271ea118.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/3f/d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c/601ef271ea118.image.jpg?resize=150%2C102 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/3f/d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c/601ef271ea118.image.jpg?resize=200%2C136 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/3f/d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c/601ef271ea118.image.jpg?resize=225%2C153 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/3f/d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c/601ef271ea118.image.jpg?resize=300%2C204 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/3f/d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c/601ef271ea118.image.jpg?resize=362%2C246 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="362"
                    height="246"
                    alt="Aging Services Inc. logo"
                    class="img-responsive full tnt-restrict-img-d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c default" />
            </div><style>
                .tnt-restrict-img-d3f77dfb-9bda-5d27-b1f1-e31be1eb5c3c {
                    max-width: 362px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Aging Services Inc. logo</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8cff3480-7a96-5579-b2d6-84da74fc5007">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cff3480-7a96-5579-b2d6-84da74fc5007"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Senior%20centers%20set%20weekly%20schedule&via=indianagazette&url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cff3480-7a96-5579-b2d6-84da74fc5007"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indianagazette.com/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cff3480-7a96-5579-b2d6-84da74fc5007"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianagazette.com/tncms/asset/editorial/8cff3480-7a96-5579-b2d6-84da74fc5007" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8cff3480-7a96-5579-b2d6-84da74fc5007"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Indiana%20Gazette%20Online%5D%20Senior%20centers%20set%20weekly%20schedule&body=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8cff3480-7a96-5579-b2d6-84da74fc5007"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cff3480-7a96-5579-b2d6-84da74fc5007"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8cff3480-7a96-5579-b2d6-84da74fc5007-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8cff3480-7a96-5579-b2d6-84da74fc5007" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8cff3480-7a96-5579-b2d6-84da74fc5007" class="save-list-8cff3480-7a96-5579-b2d6-84da74fc5007-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8cff3480-7a96-5579-b2d6-84da74fc5007" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Aging Services Inc. social centers are open for lunch and other activities.</p></div><div class="subscriber-preview"><p>You must have a reservation to attend a center and receive a lunch. Full-time centers will be offering daily takeout meals. Those interested must call the center the day before, by noon, in order to receive a lunch the following day. A mask must be worn to attend the center.</p></div><div class="subscriber-only"><p>For more information, contact your local social center or call ASI at (724) 349-4500.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>MONDAY</p></div><div class="subscriber-only"><p><em>Baked meatloaf with gravy, baked potato, green beans, white bread and peaches</em></p></div><div class="subscriber-only"><p><strong>CHESTNUT HILLS:</strong> 10 a.m., dime bingo; 10 a.m. to 4:30 p.m., free iPad usage; noon, lunch; 1 p.m., card club, open billiards; evening meal: pizza, salad and cake (cost of meal $3.50)</p></div><div class="subscriber-only"><p><strong>INDIANA:</strong> 9 to 10 a.m., Geri Fit; 10 a.m., bingo; 10:30 a.m., line dancing; 11 a.m., bridge club; noon, lunch; 1 p.m., Fiber Arts class, bridge class, dominoes club</p></div><div class="subscriber-only"><p><strong>MAHONING HILLS:</strong> 9:30 to 11 a.m., breakfast casserole; 11 a.m., Christmas craft; open iPad usage; noon, lunch</p></div><div class="subscriber-only"><p><strong>SALTSBURG:</strong> 10 a.m., card club; 11 a.m., word search; noon, lunch; 1 p.m., dime bingo</p></div><div class="subscriber-only"><p><strong>TWO LICK:</strong> Popcorn and movie; 11 a.m., word iPad games; open ceramic class; 10 a.m. to 1 p.m., free iPad usage; noon, lunch</p></div><div class="subscriber-only"><p>TUESDAY</p></div><div class="subscriber-only"><p><em>Chicken Marsala with sauce, rice pilaf, broccoli and cauliflower, wheat bread and mixed fruit</em></p></div><div class="subscriber-only"><p><strong>ARMAGH:</strong> 11 to 11:45 a.m., fitness; 11:45 a.m. to 12:15 p.m., brown bag bingo; 12:15 p.m., lunch</p></div><div class="subscriber-only"><p><strong>CHESTNUT HILLS:</strong> 10 a.m., music jam with Simple Pleasures; dessert share; 10 a.m. to 1:30 p.m., free iPad usage; noon, lunch</p></div><div class="subscriber-only"><p><strong>INDIANA:</strong> 10 a.m., cooking class with Erin; noon, lunch; 1 p.m., woodcarver class; open technology center; American Mahjong, Chinese Mahjong</p></div><div class="subscriber-only"><p><strong>MAHONING HILLS:</strong> 11 a.m., bingo; National Mason Jar Day, come see how we celebrate it; open iPad usage; noon, lunch; 12:30 p.m., cards</p></div><div class="subscriber-only"><p><strong>SALTSBURG:</strong> 9 to 10 a.m., breakfast; 10:30 a.m., National Mason Jar Day, bring one in to craft; noon, lunch</p></div><div class="subscriber-only"><p><strong>TWO LICK:</strong> 9 a.m., Geri Fit; ham, egg and hash brown breakfast, cost $4, takeout available; open ceramic class; 10 a.m. to 1 p.m., free iPad usage; noon, lunch</p></div><div class="subscriber-only"><p>WEDNESDAY</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-588238" class="tncms-block">
        <div id="blox-ad-position-accidents-in-article1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"accidents-in-article","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p><em>Pineapple glazed ham, whipped sweet potatoes, peas and carrots, wheat bread and fresh fruit</em></p></div><div class="subscriber-only"><p><strong>AULTMAN:</strong> 10:30 a.m., holiday bingo; 11 a.m., hospitality skit; PA MEDI with Lisa; noon, lunch</p></div><div class="subscriber-only"><p><strong>CHESTNUT HILLS:</strong> 10 a.m. to 1:30 p.m., free iPad usage; 11 a.m., candy bar bingo; noon, lunch; 12:30 p.m., Christmas T-shirt making (bring in a T-shirt)</p></div><div class="subscriber-only"><p><strong>INDIANA:</strong> 9 to 10 a.m., Geri Fit; 10 a.m., senior life bingo; open technology center</p></div><div class="subscriber-only"><p><strong>MAHONING HILLS:</strong> Open iPad usage; 11 a.m. to noon, fitness with Carole; National Pie Day, have some with us!; noon, lunch; 12:30 p.m., technology class</p></div><div class="subscriber-only"><p><strong>SALTSBURG:</strong> Center evening hours 4 p.m. to 7 p.m.; 4 p.m., brown bag bingo; evening meal: spaghetti and meatballs, tossed salad, garlic bread and chocolate frosted cake. Cost of meal $3.50</p></div><div class="subscriber-only"><p><strong>TWO LICK:</strong> 9 a.m., knitting class; 10 a.m, tech class; 11 a.m., Christmas shopping day; open ceramics; 10 a.m. to 1 p.m., free iPad usage; noon, lunch</p></div><div class="subscriber-only"><p>THURSDAY</p></div><div class="subscriber-only"><p><em>Hawaiian pork chop, blended rice pilaf, island blend vegetables, strawberry shortcake and white bread</em></p></div><div class="subscriber-only"><p><strong>CHESTNUT HILLS:</strong> 10 a.m., Christmas paint party; 10 a.m. to 1:30 p.m., free iPad usage; 11 a.m., fitness class; noon, lunch; 12:30 p.m., free guitar lessons</p></div><div class="subscriber-only"><p><strong>INDIANA:</strong> 10 a.m., American Mahjong; 10:30 a.m., bridge club; 11 a.m., cookie decorating with Jill from Craft &amp; Cookie Cottage; noon, lunch; open technology center; 1 p.m., Chinese Mahjong</p></div><div class="subscriber-only"><p><strong>MAHONING HILLS:</strong> Open iPad usage; 11 a.m., PA MEDI with Lisa; noon, lunch; 12:30 p.m., bingo with Embassy of Hillsdale</p></div><div class="subscriber-only"><p><strong>SALTSBURG:</strong> 10 a.m., deck the halls; 11 a.m., Community Living and Learning bingo; noon, lunch</p></div><div class="subscriber-only"><p><strong>TWO LICK:</strong> 9 a.m., Geri Fit; 10 a.m., Christmas sing-a-long; open ceramics; 10 a.m. to 1 p.m., free iPad usage; noon, lunch</p></div><div class="subscriber-only"><p>FRIDAY</p></div><div class="subscriber-only"><p><em>Chef salad with ham, egg and cheddar, bean soup, dinner roll and peaches</em></p></div><div class="subscriber-only"><p><strong>CHESTNUT HILLS:</strong> 9 to 10 a.m., French toast breakfast; 10:30 a.m., present swap day; 10 a.m. to 1:30 p.m., free iPad usage; noon, lunch</p></div><div class="subscriber-only"><p><strong>INDIANA:</strong> 9 to 10 a.m., Geri Fit; 10 a.m., Tom’s special bingo; noon, lunch; open technology center; 1 p.m., Christmas movie</p></div><div class="subscriber-only"><p><strong>TWO LICK:</strong> 9 a.m., crocheting class; open ceramics; 10 a.m. to 1 p.m., free iPad usage; noon, lunch; 12:30 p.m., senior life bingo</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cff3480-7a96-5579-b2d6-84da74fc5007"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Senior%20centers%20set%20weekly%20schedule&via=indianagazette&url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cff3480-7a96-5579-b2d6-84da74fc5007"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indianagazette.com/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cff3480-7a96-5579-b2d6-84da74fc5007"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianagazette.com/tncms/asset/editorial/8cff3480-7a96-5579-b2d6-84da74fc5007" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8cff3480-7a96-5579-b2d6-84da74fc5007"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Indiana%20Gazette%20Online%5D%20Senior%20centers%20set%20weekly%20schedule&body=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fsenior-centers-set-weekly-schedule%2Farticle_8cff3480-7a96-5579-b2d6-84da74fc5007.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8cff3480-7a96-5579-b2d6-84da74fc5007"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cff3480-7a96-5579-b2d6-84da74fc5007"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8cff3480-7a96-5579-b2d6-84da74fc5007-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8cff3480-7a96-5579-b2d6-84da74fc5007" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8cff3480-7a96-5579-b2d6-84da74fc5007" class="save-list-8cff3480-7a96-5579-b2d6-84da74fc5007-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8cff3480-7a96-5579-b2d6-84da74fc5007" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22white%20bread%22#tncms-source=keyword" class="tag-white-bread label label-default" data-tncms-track-dmp='search: white-bread'>White Bread</a>
            </li> <li>
                <a href="/search/?k=%22wheat%20bread%22#tncms-source=keyword" class="tag-wheat-bread label label-default" data-tncms-track-dmp='search: wheat-bread'>Wheat Bread</a>
            </li> <li>
                <a href="/search/?k=%22shortcake%22#tncms-source=keyword" class="tag-shortcake label label-default" data-tncms-track-dmp='search: shortcake'>Shortcake</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22garlic%20bread%22#tncms-source=keyword" class="tag-garlic-bread label label-default" data-tncms-track-dmp='search: garlic-bread'>Garlic Bread</a>
            </li> <li>
                <a href="/search/?k=%22fresh%20fruit%22#tncms-source=keyword" class="tag-fresh-fruit label label-default" data-tncms-track-dmp='search: fresh-fruit'>Fresh Fruit</a>
            </li> <li>
                <a href="/search/?k=%22strawberry%22#tncms-source=keyword" class="tag-strawberry label label-default" data-tncms-track-dmp='search: strawberry'>Strawberry</a>
            </li> <li>
                <a href="/search/?k=%22chocolate%22#tncms-source=keyword" class="tag-chocolate label label-default" data-tncms-track-dmp='search: chocolate'>Chocolate</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.indianagazette.com/tncms/asset/editorial/8cff3480-7a96-5579-b2d6-84da74fc5007/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-619588" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619588" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619588');
                        googletag.pubads().refresh([gptAdSlots['ad-619588']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-554276" class="tncms-block"><section id="block-554276" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-554276 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-589907" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-589907" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-589907');
                        googletag.pubads().refresh([gptAdSlots['ad-589907']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-554231" class="tncms-block visible-lg visible-md compound-title ig-latestnews-block"><section id="block-554231" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-554231 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/leisure/dear-abby-golfers-vaccination-status-complicates-weekly-outings/article_07cbc0fe-51f6-55dc-ba24-25e04fe84d21.html" class="tnt-asset-link">
        

        
            DEAR ABBY: Golfer's vaccination status complicates weekly outings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/leisure/today-in-history/article_a31886a6-5cdc-5d1e-8f18-290c13e83643.html" class="tnt-asset-link">
        

        
            Today in History</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/senior-centers-set-weekly-schedule/article_8cff3480-7a96-5579-b2d6-84da74fc5007.html" class="tnt-asset-link">
        

        
            Senior centers set weekly schedule</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community_news/human-services-calendar/article_63556194-f133-5699-8afd-93428c1716c0.html" class="tnt-asset-link">
        

        
            Human Services Calendar</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/business/how-to-be-a-5-star-traveler-this-holiday-season/article_8c1c66b1-0760-54a4-9208-a60536a9add3.html" class="tnt-asset-link">
        

        
            How to be a 5-star traveler this holiday season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/business/simple-steps-toward-reducing-waste-this-holiday-season/article_1efc14a0-5bb8-5bff-b0fd-9d78d43a37fb.html" class="tnt-asset-link">
        

        
            Simple steps toward reducing waste this holiday season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/lifestyles/captain-comics-disney-day-recap/article_fd23f4f8-fcf4-5278-8344-627255ff6cf7.html" class="tnt-asset-link">
        

        
            Captain Comics: Disney+ Day recap</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/chris-diamantopoulos-builds-a-hot-career-on-screen-and-off/article_fa62571b-4b02-52b3-90c5-15f920e83504.html" class="tnt-asset-link">
        

        
            Chris Diamantopoulos builds a hot career, on screen and off</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-555341" class="tncms-block"></div><div id="tncms-block-589908" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-589908" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-589908');
                        googletag.pubads().refresh([gptAdSlots['ad-589908']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-554270" class="tncms-block compound-title"><section id="block-554270" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554270 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-554270" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-554270" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-554270" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-554270" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-554270" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/election-tie-breaker-results-announced-by-indiana-county/article_ef8922b5-9f1c-5c58-8df1-4af1c454df95.html">Election tie-breaker results announced by Indiana County</a></li><li><a href="/news/police_emergency_and_courts/indiana-man-charged-in-two-year-old-child-abuse-case/article_ad7a5e75-2299-53e2-81c2-aaa6f6522941.html">Indiana man charged in two-year-old child abuse case</a></li><li><a href="/obituaries/nathan-l-lukehart/article_f17db7b5-4f3f-5f56-8876-7d4de31a3991.html">Nathan L. Lukehart</a></li><li><a href="/news/police_emergency_and_courts/man-gets-prison-time-for-abusing-baby-sitter/article_df7979fa-662f-53cc-a9f4-1ab14a8d5167.html">Man gets prison time for abusing baby-sitter</a></li><li><a href="/obituaries/late-deaths/article_4091f52d-36f7-5432-9a08-a3974cc89a70.html">Late deaths</a></li><li><a href="/news/coal-fired-power-plants-to-close-after-new-wastewater-rule/article_be07111e-961b-5fe6-95af-c8c8ecbdc18c.html">Coal-fired power plants to close after new wastewater rule</a></li><li><a href="/obituaries/leisa-a-ober/article_03b96e7e-9506-58cc-b5c4-9f9a7b148193.html">Leisa A. Ober</a></li><li><a href="/news/police_emergency_and_courts/coral-woman-gets-probation-house-arrest/article_25302ad1-c5b2-52ac-9f5e-a69d4642c9cf.html">Coral woman gets probation, house arrest</a></li><li><a href="/news/police_emergency_and_courts/officials-report-inmate-death/article_6c4c1307-f87e-5285-8b6e-c3a9c87d053e.html">Officials report inmate death</a></li><li><a href="/news/police_emergency_and_courts/former-corrections-officer-admitted-to-ard-program/article_776a33b9-840b-5d0e-a673-c1f4641bec4a.html">Former corrections officer admitted to ARD program</a></li></ul></div>
        
        
            <div id="images-554270" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ronald-k-woods/image_8815180a-d237-565f-8347-6d74e7b5097c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ronald K. Woods"
                            class="img-responsive lazyload full default"
                            width="203"
                            height="203"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/81/8815180a-d237-565f-8347-6d74e7b5097c/619d82da7f86c.image.jpg?crop=203%2C203%2C0%2C34&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/81/8815180a-d237-565f-8347-6d74e7b5097c/619d82da7f86c.image.jpg?crop=203%2C203%2C0%2C34&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/81/8815180a-d237-565f-8347-6d74e7b5097c/619d82da7f86c.image.jpg?crop=203%2C203%2C0%2C34&resize=203%2C203&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nathan-l-lukehart/image_8ae49348-3aff-5741-9789-61bade4c3bd8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nathan L. Lukehart"
                            class="img-responsive lazyload full default"
                            width="1347"
                            height="1347"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/ae/8ae49348-3aff-5741-9789-61bade4c3bd8/61a0324730b3d.image.jpg?crop=1347%2C1347%2C0%2C96&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/ae/8ae49348-3aff-5741-9789-61bade4c3bd8/61a0324730b3d.image.jpg?crop=1347%2C1347%2C0%2C96&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/ae/8ae49348-3aff-5741-9789-61bade4c3bd8/61a0324730b3d.image.jpg?crop=1347%2C1347%2C0%2C96&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/ae/8ae49348-3aff-5741-9789-61bade4c3bd8/61a0324730b3d.image.jpg?crop=1347%2C1347%2C0%2C96&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/ae/8ae49348-3aff-5741-9789-61bade4c3bd8/61a0324730b3d.image.jpg?crop=1347%2C1347%2C0%2C96&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/ae/8ae49348-3aff-5741-9789-61bade4c3bd8/61a0324730b3d.image.jpg?crop=1347%2C1347%2C0%2C96&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/ae/8ae49348-3aff-5741-9789-61bade4c3bd8/61a0324730b3d.image.jpg?crop=1347%2C1347%2C0%2C96&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/ae/8ae49348-3aff-5741-9789-61bade4c3bd8/61a0324730b3d.image.jpg?crop=1347%2C1347%2C0%2C96&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/ae/8ae49348-3aff-5741-9789-61bade4c3bd8/61a0324730b3d.image.jpg?crop=1347%2C1347%2C0%2C96&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/ae/8ae49348-3aff-5741-9789-61bade4c3bd8/61a0324730b3d.image.jpg?crop=1347%2C1347%2C0%2C96&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/ae/8ae49348-3aff-5741-9789-61bade4c3bd8/61a0324730b3d.image.jpg?crop=1347%2C1347%2C0%2C96&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/ae/8ae49348-3aff-5741-9789-61bade4c3bd8/61a0324730b3d.image.jpg?crop=1347%2C1347%2C0%2C96&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/ae/8ae49348-3aff-5741-9789-61bade4c3bd8/61a0324730b3d.image.jpg?crop=1347%2C1347%2C0%2C96&resize=1347%2C1347&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/zac-efron/image_08cf0b2e-5765-5bb4-b0c7-170530cf0609.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Zac Efron"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/0/8c/08cf0b2e-5765-5bb4-b0c7-170530cf0609/619ddfb2bdce4.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/0/8c/08cf0b2e-5765-5bb4-b0c7-170530cf0609/619ddfb2bdce4.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/0/8c/08cf0b2e-5765-5bb4-b0c7-170530cf0609/619ddfb2bdce4.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/0/8c/08cf0b2e-5765-5bb4-b0c7-170530cf0609/619ddfb2bdce4.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/0/8c/08cf0b2e-5765-5bb4-b0c7-170530cf0609/619ddfb2bdce4.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/0/8c/08cf0b2e-5765-5bb4-b0c7-170530cf0609/619ddfb2bdce4.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/0/8c/08cf0b2e-5765-5bb4-b0c7-170530cf0609/619ddfb2bdce4.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/0/8c/08cf0b2e-5765-5bb4-b0c7-170530cf0609/619ddfb2bdce4.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/clymer-man-bags-pennsylvania-elk/image_c89ff482-a814-5398-9db3-44a8f48d83a0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clymer man bags Pennsylvania elk"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/89/c89ff482-a814-5398-9db3-44a8f48d83a0/61931c4206197.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/89/c89ff482-a814-5398-9db3-44a8f48d83a0/61931c4206197.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/89/c89ff482-a814-5398-9db3-44a8f48d83a0/61931c4206197.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/89/c89ff482-a814-5398-9db3-44a8f48d83a0/61931c4206197.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/89/c89ff482-a814-5398-9db3-44a8f48d83a0/61931c4206197.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/89/c89ff482-a814-5398-9db3-44a8f48d83a0/61931c4206197.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/89/c89ff482-a814-5398-9db3-44a8f48d83a0/61931c4206197.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/89/c89ff482-a814-5398-9db3-44a8f48d83a0/61931c4206197.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/89/c89ff482-a814-5398-9db3-44a8f48d83a0/61931c4206197.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/89/c89ff482-a814-5398-9db3-44a8f48d83a0/61931c4206197.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/89/c89ff482-a814-5398-9db3-44a8f48d83a0/61931c4206197.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/89/c89ff482-a814-5398-9db3-44a8f48d83a0/61931c4206197.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/community_news/homer-center-class-of-1976/image_88a0b8d0-5665-53fc-90e6-7d0740dabafb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Homer-Center Class of 1976"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/8a/88a0b8d0-5665-53fc-90e6-7d0740dabafb/617f17fb5158c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/8a/88a0b8d0-5665-53fc-90e6-7d0740dabafb/617f17fb5158c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/8a/88a0b8d0-5665-53fc-90e6-7d0740dabafb/617f17fb5158c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/8a/88a0b8d0-5665-53fc-90e6-7d0740dabafb/617f17fb5158c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/8a/88a0b8d0-5665-53fc-90e6-7d0740dabafb/617f17fb5158c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/8a/88a0b8d0-5665-53fc-90e6-7d0740dabafb/617f17fb5158c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/8a/88a0b8d0-5665-53fc-90e6-7d0740dabafb/617f17fb5158c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/8a/88a0b8d0-5665-53fc-90e6-7d0740dabafb/617f17fb5158c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/8a/88a0b8d0-5665-53fc-90e6-7d0740dabafb/617f17fb5158c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/8a/88a0b8d0-5665-53fc-90e6-7d0740dabafb/617f17fb5158c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/8a/88a0b8d0-5665-53fc-90e6-7d0740dabafb/617f17fb5158c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/8a/88a0b8d0-5665-53fc-90e6-7d0740dabafb/617f17fb5158c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/michael-c-platt/image_aeaaf607-7a0b-5b05-9088-a26c027d6d9f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael C. Platt"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/a/ea/aeaaf607-7a0b-5b05-9088-a26c027d6d9f/618886fc52501.image.jpg?crop=750%2C750%2C0%2C170&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/a/ea/aeaaf607-7a0b-5b05-9088-a26c027d6d9f/618886fc52501.image.jpg?crop=750%2C750%2C0%2C170&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/a/ea/aeaaf607-7a0b-5b05-9088-a26c027d6d9f/618886fc52501.image.jpg?crop=750%2C750%2C0%2C170&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/a/ea/aeaaf607-7a0b-5b05-9088-a26c027d6d9f/618886fc52501.image.jpg?crop=750%2C750%2C0%2C170&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/a/ea/aeaaf607-7a0b-5b05-9088-a26c027d6d9f/618886fc52501.image.jpg?crop=750%2C750%2C0%2C170&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/a/ea/aeaaf607-7a0b-5b05-9088-a26c027d6d9f/618886fc52501.image.jpg?crop=750%2C750%2C0%2C170&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/a/ea/aeaaf607-7a0b-5b05-9088-a26c027d6d9f/618886fc52501.image.jpg?crop=750%2C750%2C0%2C170&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/a/ea/aeaaf607-7a0b-5b05-9088-a26c027d6d9f/618886fc52501.image.jpg?crop=750%2C750%2C0%2C170&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/community_news/irmc-auxiliary-holds-luncheon/image_e794dd01-5bab-5977-8919-4a7286f5d3f1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IRMC Auxiliary holds luncheon"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/79/e794dd01-5bab-5977-8919-4a7286f5d3f1/618f26b4d5745.image.jpg?crop=1080%2C1080%2C0%2C180&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/79/e794dd01-5bab-5977-8919-4a7286f5d3f1/618f26b4d5745.image.jpg?crop=1080%2C1080%2C0%2C180&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/79/e794dd01-5bab-5977-8919-4a7286f5d3f1/618f26b4d5745.image.jpg?crop=1080%2C1080%2C0%2C180&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/79/e794dd01-5bab-5977-8919-4a7286f5d3f1/618f26b4d5745.image.jpg?crop=1080%2C1080%2C0%2C180&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/79/e794dd01-5bab-5977-8919-4a7286f5d3f1/618f26b4d5745.image.jpg?crop=1080%2C1080%2C0%2C180&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/79/e794dd01-5bab-5977-8919-4a7286f5d3f1/618f26b4d5745.image.jpg?crop=1080%2C1080%2C0%2C180&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/79/e794dd01-5bab-5977-8919-4a7286f5d3f1/618f26b4d5745.image.jpg?crop=1080%2C1080%2C0%2C180&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/79/e794dd01-5bab-5977-8919-4a7286f5d3f1/618f26b4d5745.image.jpg?crop=1080%2C1080%2C0%2C180&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/79/e794dd01-5bab-5977-8919-4a7286f5d3f1/618f26b4d5745.image.jpg?crop=1080%2C1080%2C0%2C180&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/79/e794dd01-5bab-5977-8919-4a7286f5d3f1/618f26b4d5745.image.jpg?crop=1080%2C1080%2C0%2C180&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/79/e794dd01-5bab-5977-8919-4a7286f5d3f1/618f26b4d5745.image.jpg?crop=1080%2C1080%2C0%2C180&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/kate-winslet/image_e308275d-64c5-5f84-a73f-7d72a362f85c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kate Winslet"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/30/e308275d-64c5-5f84-a73f-7d72a362f85c/619ddfb4b45f1.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/30/e308275d-64c5-5f84-a73f-7d72a362f85c/619ddfb4b45f1.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/30/e308275d-64c5-5f84-a73f-7d72a362f85c/619ddfb4b45f1.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/30/e308275d-64c5-5f84-a73f-7d72a362f85c/619ddfb4b45f1.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/30/e308275d-64c5-5f84-a73f-7d72a362f85c/619ddfb4b45f1.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/30/e308275d-64c5-5f84-a73f-7d72a362f85c/619ddfb4b45f1.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/30/e308275d-64c5-5f84-a73f-7d72a362f85c/619ddfb4b45f1.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/30/e308275d-64c5-5f84-a73f-7d72a362f85c/619ddfb4b45f1.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/meghan-markle/image_5dc083ad-903f-57b1-b71c-0528e7e8fd41.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Meghan Markle"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/5/dc/5dc083ad-903f-57b1-b71c-0528e7e8fd41/61a0979f5113c.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/5/dc/5dc083ad-903f-57b1-b71c-0528e7e8fd41/61a0979f5113c.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/5/dc/5dc083ad-903f-57b1-b71c-0528e7e8fd41/61a0979f5113c.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/5/dc/5dc083ad-903f-57b1-b71c-0528e7e8fd41/61a0979f5113c.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/5/dc/5dc083ad-903f-57b1-b71c-0528e7e8fd41/61a0979f5113c.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/5/dc/5dc083ad-903f-57b1-b71c-0528e7e8fd41/61a0979f5113c.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/5/dc/5dc083ad-903f-57b1-b71c-0528e7e8fd41/61a0979f5113c.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/5/dc/5dc083ad-903f-57b1-b71c-0528e7e8fd41/61a0979f5113c.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/complete-set-of-1951-bowman-color-baseball-cards-together-with-108-duplicates-bowman-1951-and/image_65c4267b-0202-5762-b1de-cc0680ad3811.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Complete set of 1951 Bowman color baseball cards together with 108 duplicates (Bowman 1951), and 13 cards from Bowman's 1950 series. Includes rookie cards including Willie Mays and Mickey Mantle (Mays rookie card shown here), and 30 Hall of Famers. Fresh out of a house and sold as one lot totaling 446 cards. Estimate $15,000-$30,000"
                            class="img-responsive lazyload full default"
                            width="471"
                            height="471"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/5c/65c4267b-0202-5762-b1de-cc0680ad3811/619e45ad0ef2d.image.jpg?crop=471%2C471%2C114%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/5c/65c4267b-0202-5762-b1de-cc0680ad3811/619e45ad0ef2d.image.jpg?crop=471%2C471%2C114%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/5c/65c4267b-0202-5762-b1de-cc0680ad3811/619e45ad0ef2d.image.jpg?crop=471%2C471%2C114%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/5c/65c4267b-0202-5762-b1de-cc0680ad3811/619e45ad0ef2d.image.jpg?crop=471%2C471%2C114%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/5c/65c4267b-0202-5762-b1de-cc0680ad3811/619e45ad0ef2d.image.jpg?crop=471%2C471%2C114%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/5c/65c4267b-0202-5762-b1de-cc0680ad3811/619e45ad0ef2d.image.jpg?crop=471%2C471%2C114%2C0&resize=471%2C471&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-554270" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/lebron-james-explains-why-he-had-fans-ejected/video_93daae62-6de1-5852-bb33-9fc6f0941125.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LeBron James explains why he had fans ejected"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/3d/93daae62-6de1-5852-bb33-9fc6f0941125/619fba0eb27c3.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/3d/93daae62-6de1-5852-bb33-9fc6f0941125/619fba0eb27c3.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/3d/93daae62-6de1-5852-bb33-9fc6f0941125/619fba0eb27c3.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/3d/93daae62-6de1-5852-bb33-9fc6f0941125/619fba0eb27c3.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/3d/93daae62-6de1-5852-bb33-9fc6f0941125/619fba0eb27c3.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/its-official-black-friday-is-irrelevant/video_9ebf5532-9fc5-5910-9265-90db5808c7c3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="It's official: Black Friday is irrelevant"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/eb/9ebf5532-9fc5-5910-9265-90db5808c7c3/619c04d914f5b.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/eb/9ebf5532-9fc5-5910-9265-90db5808c7c3/619c04d914f5b.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/eb/9ebf5532-9fc5-5910-9265-90db5808c7c3/619c04d914f5b.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/eb/9ebf5532-9fc5-5910-9265-90db5808c7c3/619c04d914f5b.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/eb/9ebf5532-9fc5-5910-9265-90db5808c7c3/619c04d914f5b.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/novavax-inc-video/video_9e1e04b5-66d4-5729-a4b2-bdf8d13183ea.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Novavax, Inc. Video"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e1/9e1e04b5-66d4-5729-a4b2-bdf8d13183ea/61a0fd9243209.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e1/9e1e04b5-66d4-5729-a4b2-bdf8d13183ea/61a0fd9243209.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e1/9e1e04b5-66d4-5729-a4b2-bdf8d13183ea/61a0fd9243209.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e1/9e1e04b5-66d4-5729-a4b2-bdf8d13183ea/61a0fd9243209.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e1/9e1e04b5-66d4-5729-a4b2-bdf8d13183ea/61a0fd9243209.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e1/9e1e04b5-66d4-5729-a4b2-bdf8d13183ea/61a0fd9243209.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e1/9e1e04b5-66d4-5729-a4b2-bdf8d13183ea/61a0fd9243209.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e1/9e1e04b5-66d4-5729-a4b2-bdf8d13183ea/61a0fd9243209.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e1/9e1e04b5-66d4-5729-a4b2-bdf8d13183ea/61a0fd9243209.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e1/9e1e04b5-66d4-5729-a4b2-bdf8d13183ea/61a0fd9243209.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e1/9e1e04b5-66d4-5729-a4b2-bdf8d13183ea/61a0fd9243209.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/camber-energy/video_2a22a7c7-13a6-509e-933d-ba6ccfeda8eb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Camber Energy"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/a2/2a22a7c7-13a6-509e-933d-ba6ccfeda8eb/619ec088ec93c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/a2/2a22a7c7-13a6-509e-933d-ba6ccfeda8eb/619ec088ec93c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/a2/2a22a7c7-13a6-509e-933d-ba6ccfeda8eb/619ec088ec93c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/a2/2a22a7c7-13a6-509e-933d-ba6ccfeda8eb/619ec088ec93c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/a2/2a22a7c7-13a6-509e-933d-ba6ccfeda8eb/619ec088ec93c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/a2/2a22a7c7-13a6-509e-933d-ba6ccfeda8eb/619ec088ec93c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/a2/2a22a7c7-13a6-509e-933d-ba6ccfeda8eb/619ec088ec93c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/a2/2a22a7c7-13a6-509e-933d-ba6ccfeda8eb/619ec088ec93c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/a2/2a22a7c7-13a6-509e-933d-ba6ccfeda8eb/619ec088ec93c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/a2/2a22a7c7-13a6-509e-933d-ba6ccfeda8eb/619ec088ec93c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/a2/2a22a7c7-13a6-509e-933d-ba6ccfeda8eb/619ec088ec93c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/expert-says-this-is-the-most-important-thing-we-need-to-know-about-omicron/video_d92b1a9b-5c02-51ff-98d2-63f9a966806d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Expert says this is the most important thing we need to know about Omicron"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/92/d92b1a9b-5c02-51ff-98d2-63f9a966806d/61a2bfaa1e34c.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/92/d92b1a9b-5c02-51ff-98d2-63f9a966806d/61a2bfaa1e34c.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/92/d92b1a9b-5c02-51ff-98d2-63f9a966806d/61a2bfaa1e34c.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/92/d92b1a9b-5c02-51ff-98d2-63f9a966806d/61a2bfaa1e34c.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/92/d92b1a9b-5c02-51ff-98d2-63f9a966806d/61a2bfaa1e34c.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/on24-video/video_c85e7dd0-c6ec-5a17-a4fc-9adeb2f61704.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ON24 Video"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/85/c85e7dd0-c6ec-5a17-a4fc-9adeb2f61704/619d5d8f1ee92.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/85/c85e7dd0-c6ec-5a17-a4fc-9adeb2f61704/619d5d8f1ee92.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/85/c85e7dd0-c6ec-5a17-a4fc-9adeb2f61704/619d5d8f1ee92.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/85/c85e7dd0-c6ec-5a17-a4fc-9adeb2f61704/619d5d8f1ee92.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/85/c85e7dd0-c6ec-5a17-a4fc-9adeb2f61704/619d5d8f1ee92.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/85/c85e7dd0-c6ec-5a17-a4fc-9adeb2f61704/619d5d8f1ee92.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/85/c85e7dd0-c6ec-5a17-a4fc-9adeb2f61704/619d5d8f1ee92.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/85/c85e7dd0-c6ec-5a17-a4fc-9adeb2f61704/619d5d8f1ee92.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/85/c85e7dd0-c6ec-5a17-a4fc-9adeb2f61704/619d5d8f1ee92.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/85/c85e7dd0-c6ec-5a17-a4fc-9adeb2f61704/619d5d8f1ee92.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/85/c85e7dd0-c6ec-5a17-a4fc-9adeb2f61704/619d5d8f1ee92.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-554270" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-589909" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-589909" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-589909');
                        googletag.pubads().refresh([gptAdSlots['ad-589909']]);
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-554214" class="tncms-block red-text"><section id="block-554214" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554214 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-554214" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-01190883-a51e-5d81-9f6e-2f7fa4a69248" class="clearfix card business power  has-image" data-bizid="01190883-a51e-5d81-9f6e-2f7fa4a69248">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/brunzies/business_4000073489.html" >
                    <div class="media-preview-01190883-a51e-5d81-9f6e-2f7fa4a69248 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brunzies"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/0/11/01190883-a51e-5d81-9f6e-2f7fa4a69248/596796c15cdc0.preview-300.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/0/11/01190883-a51e-5d81-9f6e-2f7fa4a69248/596796c15cdc0.preview-300.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/0/11/01190883-a51e-5d81-9f6e-2f7fa4a69248/596796c15cdc0.preview-300.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/0/11/01190883-a51e-5d81-9f6e-2f7fa4a69248/596796c15cdc0.preview-300.jpg?resize=300%2C225 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/brunzies/business_4000073489.html" class="tnt-asset-link">
        

        
            Brunzies</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//470%20Philadelphia%20Street%2BIndiana%2BPA%2B15701">
                                        470 Philadelphia Street, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-349-2770">
                                    
                                    724-349-2770
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/brunzies.bar" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Brunzies's website" href="http://brunzies.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b2ca6679-110c-5b33-a768-6e626d1f2401" class="clearfix card business power  has-image" data-bizid="b2ca6679-110c-5b33-a768-6e626d1f2401">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/black-bull-steakhouse-saloon/business_4000083635.html" >
                    <div class="media-preview-b2ca6679-110c-5b33-a768-6e626d1f2401 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Black Bull Steakhouse &amp; Saloon"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="156"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/2c/b2ca6679-110c-5b33-a768-6e626d1f2401/5a995e43ef1fc.preview-300.png?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/2c/b2ca6679-110c-5b33-a768-6e626d1f2401/5a995e43ef1fc.preview-300.png?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/2c/b2ca6679-110c-5b33-a768-6e626d1f2401/5a995e43ef1fc.preview-300.png?resize=225%2C117 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/2c/b2ca6679-110c-5b33-a768-6e626d1f2401/5a995e43ef1fc.preview-300.png?resize=300%2C156 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/black-bull-steakhouse-saloon/business_4000083635.html" class="tnt-asset-link">
        

        
            Black Bull Steakhouse & Saloon</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9369%20State%20Route%2085%2BDayton%20%2BPA%2B16222">
                                        9369 State Route 85, Dayton , PA 16222
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-783-6749">
                                    
                                    724-783-6749
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Black-Bull-Steakhouse-Saloon-278686049260955" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Black Bull Steakhouse &amp; Saloon's website" href="https://www.facebook.com/Black-Bull-Steakhouse-Saloon-278686049260955/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-1cc32dcb-3fa1-5863-9e51-dcec2687256a" class="clearfix card business power  has-image" data-bizid="1cc32dcb-3fa1-5863-9e51-dcec2687256a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/bruno-s-restaurant/business_1099005089.html" >
                    <div class="media-preview-1cc32dcb-3fa1-5863-9e51-dcec2687256a media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bruno's Restaurant"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="159"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/1/cc/1cc32dcb-3fa1-5863-9e51-dcec2687256a/59b19c45734f3.preview-300.png?resize=150%2C80 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/1/cc/1cc32dcb-3fa1-5863-9e51-dcec2687256a/59b19c45734f3.preview-300.png?resize=200%2C106 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/1/cc/1cc32dcb-3fa1-5863-9e51-dcec2687256a/59b19c45734f3.preview-300.png?resize=225%2C119 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/1/cc/1cc32dcb-3fa1-5863-9e51-dcec2687256a/59b19c45734f3.preview-300.png?resize=300%2C159 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/bruno-s-restaurant/business_1099005089.html" class="tnt-asset-link">
        

        
            Bruno's Restaurant</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1108%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        1108 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-465-8493">
                                    
                                    724-465-8493
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/BrunosItalianRestaurant" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Bruno's Restaurant's website" href="http://brunosindianapa.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-81c89499-d8c7-5e33-b469-1fc433804c89" class="clearfix card business power  has-image" data-bizid="81c89499-d8c7-5e33-b469-1fc433804c89">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/c-h-fields/business_4000074631.html" >
                    <div class="media-preview-81c89499-d8c7-5e33-b469-1fc433804c89 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="C H Fields"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="120"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/8/1c/81c89499-d8c7-5e33-b469-1fc433804c89/59a6bbbcaf4c1.preview-300.png?resize=150%2C60 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/8/1c/81c89499-d8c7-5e33-b469-1fc433804c89/59a6bbbcaf4c1.preview-300.png?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/8/1c/81c89499-d8c7-5e33-b469-1fc433804c89/59a6bbbcaf4c1.preview-300.png?resize=225%2C90 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/8/1c/81c89499-d8c7-5e33-b469-1fc433804c89/59a6bbbcaf4c1.preview-300.png?resize=300%2C120 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/c-h-fields/business_4000074631.html" class="tnt-asset-link">
        

        
            C H Fields</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//714%20Pratt%20Drive%2BIndiana%2BPA%2B15701">
                                        714 Pratt Drive, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-349-2222">
                                    
                                    724-349-2222
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="C H Fields's website" href="http://chfields.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e2937239-8f01-5b22-8a35-fe2053bfea7f" class="clearfix card business power  has-image" data-bizid="e2937239-8f01-5b22-8a35-fe2053bfea7f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/benjamin-s/business_1099002354.html" >
                    <div class="media-preview-e2937239-8f01-5b22-8a35-fe2053bfea7f media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Benjamin's"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="437"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/e/29/e2937239-8f01-5b22-8a35-fe2053bfea7f/596e10e5cdc6e.preview-300.jpg?resize=150%2C219 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/e/29/e2937239-8f01-5b22-8a35-fe2053bfea7f/596e10e5cdc6e.preview-300.jpg?resize=200%2C291 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/e/29/e2937239-8f01-5b22-8a35-fe2053bfea7f/596e10e5cdc6e.preview-300.jpg?resize=225%2C328 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/e/29/e2937239-8f01-5b22-8a35-fe2053bfea7f/596e10e5cdc6e.preview-300.jpg?resize=300%2C437 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/benjamin-s/business_1099002354.html" class="tnt-asset-link">
        

        
            Benjamin's</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//458%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        458 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-465-4446">
                                    
                                    724-465-4446
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Benjamins-Restaurant-117042105754" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Benjamin's's website" href="http://www.benjaminsindianapa.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb" class="clearfix card business power  has-image" data-bizid="b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/josephine-s-pizza-enoteca/business_1099005113.html" >
                    <div class="media-preview-b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Josephine's Pizza &amp; Enoteca"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="193"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/3e/b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb/59b695c0d8830.preview-300.png?resize=150%2C97 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/3e/b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb/59b695c0d8830.preview-300.png?resize=200%2C129 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/3e/b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb/59b695c0d8830.preview-300.png?resize=225%2C145 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/3e/b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb/59b695c0d8830.preview-300.png?resize=300%2C193 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/josephine-s-pizza-enoteca/business_1099005113.html" class="tnt-asset-link">
        

        
            Josephine's Pizza & Enoteca</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1037%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        1037 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-465-5396">
                                    
                                    724-465-5396
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Josephines-Pizzeria-Enoteca-524717487681891" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Josephine's Pizza &amp; Enoteca's website" href="http://napscucina.com/josephines-pizzeria-enoteca/3536774" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-af4a957b-44ed-517d-bcc5-0893cb8641d3" class="clearfix card business power  has-image" data-bizid="af4a957b-44ed-517d-bcc5-0893cb8641d3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/nap-s-cucina-mia/business_1099005100.html" >
                    <div class="media-preview-af4a957b-44ed-517d-bcc5-0893cb8641d3 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nap's Cucina Mia"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/a/f4/af4a957b-44ed-517d-bcc5-0893cb8641d3/59b3018f20b73.preview-300.jpg?resize=150%2C86 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/a/f4/af4a957b-44ed-517d-bcc5-0893cb8641d3/59b3018f20b73.preview-300.jpg?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/a/f4/af4a957b-44ed-517d-bcc5-0893cb8641d3/59b3018f20b73.preview-300.jpg?resize=225%2C129 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/a/f4/af4a957b-44ed-517d-bcc5-0893cb8641d3/59b3018f20b73.preview-300.jpg?resize=300%2C172 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/nap-s-cucina-mia/business_1099005100.html" class="tnt-asset-link">
        

        
            Nap's Cucina Mia</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1033%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        1033 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-465-5396">
                                    
                                    724-465-5396
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Naps-Cucina-Mia-113956391969360" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Nap's Cucina Mia's website" href="https://www.facebook.com/pages/category/Italian-Restaurant/Naps-Cucina-Mia-113956391969360/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_554214 = $('#block-554214 .owl-carousel');

                card_carousel_554214.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_554214);
                    });
                

                card_carousel_554214.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-554214 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_554214.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_554214);
                });

                // bind next click
                $('#block-554214 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_554214.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_554214);
                });

                // bind dragged
                card_carousel_554214.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_554214);
                });

                // bind translated
                card_carousel_554214.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_554214);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-554307" class="tncms-block black-text"></div><div id="tncms-block-554254" class="tncms-block black-text"><section id="block-554254" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554254 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.indianagazette.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-576687" class="tncms-block"><section id="block-576687" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576687 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters">
                
                Sign-up for News-at-Noon
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-576687"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-576687" type="checkbox" name="list_id[]" value="c163022a-5c32-11e7-90cd-0717f2382f80" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Would you like to receive our daily news? <strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-576687" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.indianagazette.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-554212" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"729","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-554213" class="tncms-block visible-xs visible-sm hidden-l">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-554310" class="tncms-block skip-title"><section id="block-554310" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554310 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-554261" class="tncms-block skip-title"><section id="block-554261" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554261 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://indianagazette.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDIANAGAZETTE&amp;publisher_url:indianagazette.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-554315" class="tncms-block padding-bottom"><section id="block-554315" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="78"
                alt=""></a></div></section></div><div id="tncms-block-554312" class="tncms-block"><section id="block-554312" class="block emphasis-h4   " ><address>
    <strong>indianagazette.com</strong><br>
    899 Water Street<br>
    Indiana, PA 15701
    <br>
    
        <strong>Phone:</strong> 724-465-5555<br>
        <strong>Email:</strong> <a href="mailto:webmaster@indianagazette.net">webmaster@indianagazette.net</a><br>
    
</address></section></div><div id="tncms-block-554320" class="tncms-block compound-title"><div class="follow-links-554320 default">
    
    <section id="block-554320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554320 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheIndianaGazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/indianagazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3355012/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/indianagazette" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indianagazette.com",
  "sameAs" : ["https://www.facebook.com/TheIndianaGazette/","https://twitter.com/indianagazette","https://www.linkedin.com/company-beta/3355012/","https://www.youtube.com/indianagazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-554265" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-554265"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Indiana Gazette Online</a>, 899 Water Street Indiana, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8cff3480-7a96-5579-b2d6-84da74fc5007")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11577.add('act', dmpData);_cc11577.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/community_news", "news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["white bread", "wheat bread", "shortcake", "food", "gastronomy", "garlic bread", "fresh fruit", "strawberry", "chocolate"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_554323').click(function(e){
                                        $('#weather-554323 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc11577.add('act', mailListData);_cc11577.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11577.add('act', serviceData);_cc11577.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11577.add('act', dmpData);_cc11577.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>