
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.indianagazette.com/content/tncms/live/" />
<meta name="keywords" content="first responder, volunteer, social service, work, loan, assistance, program, ems, recruitment" />
<meta name="news_keywords" content="first responder, volunteer, social service, work, loan, assistance, program, ems, recruitment" />
<meta name="description" content="State Rep. Jim Struzzi, R-Indiana, announced Wednesday that the General Assembly has passed House Bill 1673, which would aid volunteer first responder organizations by addressing several recommendations made in the" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="_sxGMmgr3RAGDlRlljB1hw4sLP-2T740h-4hAMI_e5Q" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.indianagazette.com/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/c7a2337e-54f6-11e7-a069-27b302f33e37.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="First responders bill passes" />
<meta property="og:description" content="State Rep. Jim Struzzi, R-Indiana, announced Wednesday that the General Assembly has passed House Bill 1673, which would aid volunteer first responder organizations by addressing several recommendations made in the" />
<meta property="og:site_name" content="The Indiana Gazette Online" />
<meta property="og:section" content="State" />
<meta property="fb:app_id" content="129670787203115" />
<meta property="article:publisher" content="https://www.facebook.com/TheIndianaGazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@indianagazette" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins:400,600|Source+Serif+Pro:400,600|Source+Sans+Pro:300|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":322},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff","app":"editorial"},"google":{"ua":"UA-5603402-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11577/cc.js?ns=_cc11577" id="LOTCC_11577"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11577.add('tp', 'TNNW');
		_cc11577.add('act', ' User Login');
		_cc11577.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11577.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2194,2175", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["first responder","volunteer","social service","work","loan","assistance","program","ems","recruitment"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//news//state';
            
                gptAdSlots['ad-598974'] = googletag.defineSlot(adUnit, [1, 1], 'ad-598974').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-598974'].setTargeting('pos', ['block-impact-top1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//news//state';
            
                gptAdSlots['ad-598975'] = googletag.defineSlot(adUnit, [2, 1], 'ad-598975').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-598975'].setTargeting('pos', ['block-impact-top2']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/ads/impressions.js?_dc=1603400722"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/ads/traffic.js?_dc=1603341317"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/ads/settings.js?_dc=1564414578"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//news//state';
            
                gptAdSlots['ad-619588'] = googletag.defineSlot(adUnit, [300, 250], 'ad-619588').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619588'].setTargeting('pos', ['sov100','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//news//state';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-589907'] = googletag.defineSlot(adUnit, [300, 250], 'ad-589907').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-589907'].setTargeting('pos', ['right','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//news//state';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-589908'] = googletag.defineSlot(adUnit, [300, 250], 'ad-589908').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-589908'].setTargeting('pos', ['right2','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//news//state';
            
                gptAdSlots['ad-589909'] = googletag.defineSlot(adUnit, [300, 250], 'ad-589909').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-589909'].setTargeting('pos', ['right3','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"576687"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>First responders bill passes | State | indianagazette.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f8f8f8; } .fixed-nav #main-navigation { background-color: #f8f8f8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f8f8f8; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #000000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #242021; }#site-header{ border-bottom: 3px solid #242021; }#site-footer-container{ border-top: 3px solid #242021; } .tnt-bg-accent { background-color: #242021; } a .tnt-caret-down { color: #242021; } .block-title .block-title-inner { border-color: #242021; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #242021; } .form-control:focus { border-bottom-color: #242021; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.indianagazette.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="First responders bill passes | State | indianagazette.com" href="http://www.indianagazette.com/search/?f=rss&amp;t=article&amp;c=news/state&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.indianagazette.com/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">


$(document).ready(function(){
  $('#site-top-nav .list-inline>li>a').each(function(){
    if(!$(this).hasClass('btn-link')){
      $(this).addClass('btn-primary');
    }
  });
  
  

  
});

</script>

<!-- <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> -->
<!--<script>  var googletag = googletag || {};  googletag.cmd = googletag.cmd || [];</script>-->

<!--<script> -->
<!--  googletag.cmd.push(function() { -->
<!--    googletag.defineSlot('/31337223/IG_ROS_2', [300, 250], 'div-gpt-ad-1498691352145-0').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_ROS_', [300, 250], 'div-gpt-ad-1498691352145-1').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_ROS_3', [300, 250], 'div-gpt-ad-1498691352145-2').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_ACCIDENTS', [[600, 140], [300, 70]], 'div-gpt-ad-1460990555448-0').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_news_courts', [300, 250],'div-gpt-ad-1498700644616-1').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/TN_Sports_test', [300, 250], 'div-gpt-ad-1499276742868-0').addService(googletag.pubads()); -->
<!--    googletag.pubads().enableSingleRequest(); -->
<!--    googletag.enableServices(); -->
<!--  }); -->
<!--</script> -->








<script type="text/javascript">
    $(document).ready(function(){
        $("#classifieds-facet-search-form-sidebar input[name='f_int_price[0]']").val('0');
        $("#classifieds-featured-search-555187-collapse input[name='f_int_price[0]']").val('0');
    });
</script>




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff section-newssection-state type-article infinity-disabled" data-path="/news/state">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.indianagazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fstate&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=322&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff&tncms.asset.app=editorial&tncms.google.ua=UA-5603402-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1603402248';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_zrqlwo3sqmr2sjewcd5oa6dsyy'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc11577.add('act', paywallDmpData );
	_cc11577.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.indianagazette.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.indianagazette.com%252Fnews%252Fstate%252Ffirst-responders-bill-passes%252Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.<br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> On your next view you will be asked to <a class="alert-link" href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html">log in</a> or <a class="alert-link" href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">subscribe</a> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.indianagazette.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.indianagazette.com%252Fnews%252Fstate%252Ffirst-responders-bill-passes%252Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.<br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.<br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.<br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.<br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope that you continue to enjoy our free content.<br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.
        <br />To view unlimited content <a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart">Subscribe now</a> or 
        <a href="https://www.indianagazette.com/users/login/?referer_url=https://www.indianagazette.com/" class="btn btn-primary btn-sm login-btn user-control-link">Login</a></p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="newzware modal subscription" >
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                        
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                        
                        </div>

                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2194] = {
    'name':'All Access Subscription',
    'id':'2194',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2194" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">All Access Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Thank you for reading our free metered content. please click the button to get started.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2194" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.indianagazette.com/users/admin/service/purchase/?serviceid=2194&referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2175] = {
    'name':'Metering Articles',
    'id':'2175',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2175" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Metering Articles</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2175" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.indianagazette.com/users/admin/service/purchase/?serviceid=2175&referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2194);
                
                bloxServiceIDs.push(2175);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.indianagazette.com/tncms/admin/editorial-asset/?edit=a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-554322" class="tncms-block hidden-md hidden-lg"><div id="user-controls-554322" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indianagazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-554322').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indianagazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-554322').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indianagazette.com/users/logout/" id="user-logout-form-554322"><input type="hidden" name="referer_url" value="https://www.indianagazette.com/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/police_emergency_and_courts/"  class="nav-link tnt-section-police-emergency-courts">Police, Emergency & Courts</a>
                                </li><li>
                                    <a href="/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/news/school_news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/news/iup_news/"  class="nav-link tnt-section-iup-news">IUP News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-sign-up-news-noon">Sign Up: News @ Noon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/end_zone_extra/"  class="nav-link tnt-section-end-zone-extra">End Zone Extra</a>
                                </li><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-indiana-county-sports">Indiana County Sports</a>
                                </li><li>
                                    <a href="/sports/regional/"  class="nav-link tnt-section-regional-teams">Regional Teams</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-world-sports">National & World Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="http://legacy.iu28.org/schoolcast/scembed.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-school-closings">School Closings</a>
                                </li><li>
                                    <a href="#"  class="nav-link tnt-section-resource-directory">Resource Directory</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/leisure/"  class="nav-link tnt-section-leisure">Leisure</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/leisure/"  class="nav-link tnt-section-home-lifestyle">Home & Lifestyle</a>
                                </li><li>
                                    <a href="/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/things_that_go_vroom/"  class="nav-link tnt-section-auto-guide">Auto Guide</a>
                                </li><li>
                                    <a href="/restaurant_guide/"  class="nav-link tnt-section-restaurant-guide">Restaurant Guide</a>
                                </li><li>
                                    <a href="http://digital.olivesoftware.com/Olive/ODN/IndianaGazetteShoppingGuide/default.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-shoppers-guide">Shopper's Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.thejobconnexion.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-find-a-job">Find a Job</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-find-a-home">Find a Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://property.indianagazette.com"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate </a>
                                </li><li>
                                    <a href="/apartment_guide/"  class="nav-link tnt-section-apartment-guide">Apartment Guide</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.indianagazette.com/e_paper/epaper-login/article_2d551de4-5b37-11e7-8220-d72563663f85.html"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">e-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-2" data-target="#mobile-nav-right-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.indianagazette.com/users/admin/?newzware=1"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-account-management">Subscriber Account Management</a>
                                </li><li>
                                    <a href="/site/delivery.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="https://www.indianagazette.com/e_paper/epaper-login/article_2d551de4-5b37-11e7-8220-d72563663f85.html"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">e-paper</a>
                                </li><li>
                                    <a href="/site/customer_service.html"  class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a href="https://indianagazette.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-pastfinder-archives">PastFinder Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&amp;nwpage=nonsubstart"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-554318" class="tncms-block hidden-md hidden-lg"><section id="block-554318" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-554318" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-554318" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-554318-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-554318-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-554318-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-554318').submit();
        return false;
    });

    $('#site-search-554318').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-554318 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-554318 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-554318-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-598974" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-598974" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-598974');
                        googletag.pubads().refresh([gptAdSlots['ad-598974']]);
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="https://www.indianagazette.com/e_paper/epaper-login/article_2d551de4-5b37-11e7-8220-d72563663f85.html"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/customer_service.html" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-598975" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-598975" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-598975');
                        googletag.pubads().refresh([gptAdSlots['ad-598975']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-554321" class="tncms-block signup-login-block"><div id="user-controls-554321" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indianagazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-554321').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indianagazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-554321').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indianagazette.com/users/logout/" id="user-logout-form-554321"><input type="hidden" name="referer_url" value="https://www.indianagazette.com/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-554314" class="tncms-block ig-logo-block"><section id="block-554314" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-554323" class="tncms-block"><div id="weather-554323" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">79&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="15701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-554323 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Indiana, PA
                                
                                 <small>(15701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Areas of patchy fog. Low 58F. Winds SSE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Areas of patchy fog. Low 58F. Winds SSE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 22, 2020 @ 5:14 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=15701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-554317" class="tncms-block ig-search-block"><section id="block-554317" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-554317" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-554317" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-554317-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-554317-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-554317-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-554317').submit();
        return false;
    });

    $('#site-search-554317').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-554317 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-554317 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-554317-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-555415" class="tncms-block ig-logo-block"><section id="block-555415" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-e-paper"  href="https://www.indianagazette.com/e_paper/epaper-login/article_2d551de4-5b37-11e7-8220-d72563663f85.html"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Subscriber Services</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscriber-account-management"  href="https://www.indianagazette.com/users/admin/?newzware=1"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Account Management</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/delivery.html" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="https://www.indianagazette.com/e_paper/epaper-login/article_2d551de4-5b37-11e7-8220-d72563663f85.html"  target="_blank" rel="noopener">
                    <span class="nav-label">e-paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/site/customer_service.html" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pastfinder-archives"  href="https://indianagazette.newspaperarchive.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">PastFinder Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://customers.indianagazette.com/ss70v2/indian02/common/template.jsp?nwmodule=nonsubscribers&amp;nwpage=nonsubstart"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-emergency-courts"  href="/news/police_emergency_and_courts/" >
                    <span class="nav-label">Police, Emergency & Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/news/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-news"  href="/news/school_news/" >
                    <span class="nav-label">School News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columnists/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-iup-news"  href="/news/iup_news/" >
                    <span class="nav-label">IUP News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/national/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-news"  href="/news/world/" >
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-news-noon"  href="/newsletters/" >
                    <span class="nav-label">Sign Up: News @ Noon</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-end-zone-extra"  href="/sports/local_sports/end_zone_extra/" >
                    <span class="nav-label">End Zone Extra</span>
                </a></li><li>
                <a class="nav-link  tnt-section-indiana-county-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Indiana County Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-teams"  href="/sports/regional/" >
                    <span class="nav-label">Regional Teams</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-world-sports"  href="/sports/national/" >
                    <span class="nav-label">National & World Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-closings"  href="http://legacy.iu28.org/schoolcast/scembed.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">School Closings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-resource-directory"  href="#" >
                    <span class="nav-label">Resource Directory</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-4-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-leisure"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/leisure/" >
                    <span class="nav-label">Leisure</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-home-lifestyle"  href="/leisure/" >
                    <span class="nav-label">Home & Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/health" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto-guide"  href="/things_that_go_vroom/" >
                    <span class="nav-label">Auto Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurant-guide"  href="/restaurant_guide/" >
                    <span class="nav-label">Restaurant Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoppers-guide"  href="http://digital.olivesoftware.com/Olive/ODN/IndianaGazetteShoppingGuide/default.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Shopper's Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-find-a-job"  href="http://www.thejobconnexion.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Find a Job</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-find-a-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Find a Home</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="https://property.indianagazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate </span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartment-guide"  href="/apartment_guide/" >
                    <span class="nav-label">Apartment Guide</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-554210" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.indianagazette.com",
  secureDomain: "indianagazette.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"729","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-554211" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"350","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff" class="asset article-default"  data-url="https://www.indianagazette.com/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/c7a2337e-54f6-11e7-a069-27b302f33e37.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="indianagazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.indianagazette.com/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html" />
    <style>
                .asset-paging .direction {
                    color: #242021;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.indianagazette.com\/tncms\/search\/mlt\/?origin=a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff" class="asset-paging">
                <div id="paging-prev-a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff" class="paging-link prev offset"></div>
                <div id="paging-next-a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            First responders bill passes
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-10-22T09:30:00-04:00" class="tnt-date asset-date text-muted">
            Oct 22, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-22T09:30:00-04:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-22T09:30:00-04:00">
    <meta itemprop="datePublished" content="2020-10-22T09:30:00-04:00">
    <meta itemprop="dateModified" content="2020-10-22T09:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=First%20responders%20bill%20passes&via=indianagazette&url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indianagazette.com/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianagazette.com/tncms/asset/editorial/a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Indiana%20Gazette%20Online%5D%20First%20responders%20bill%20passes&body=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=First%20responders%20bill%20passes&via=indianagazette&url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indianagazette.com/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianagazette.com/tncms/asset/editorial/a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Indiana%20Gazette%20Online%5D%20First%20responders%20bill%20passes&body=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff" class="save-list-a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>State Rep. Jim Struzzi, R-Indiana, announced Wednesday that the General Assembly has passed House Bill 1673, which would aid volunteer first responder organizations by addressing several recommendations made in the Senate Resolution 6 (SR6) Report.</p></div><div class="subscriber-preview"><p>The bill contains the following provisions:</p></div><div class="subscriber-only"><p>• Would provide for the creation of the Length of Service Award Program, which would provide tax-deferred income benefits to active volunteer firefighters.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>• Would expand the use of relief funds to include assistance and materials for the recruitment and retention of volunteer firefighters.</p></div><div class="subscriber-only"><p>• Would allow volunteer fire departments to save grant money for five years, rather than the existing limit of 12 months.</p></div><div class="subscriber-only"><p>• Would give school districts the option of offering a property tax credit for volunteer first responders.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-588238" class="tncms-block">
        <div id="blox-ad-position-accidents-in-article1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"accidents-in-article","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p>• Would authorize counties to offer active volunteers a property tax credit of up to 100 percent for active volunteer fire or emergency medical services (EMS) members.</p></div><div class="subscriber-only"><p>• Would increase by 10 percent the maximum loan limits available to volunteer fire and EMS companies through the Volunteer Loan Assistance Program (VLAP).</p></div><div class="subscriber-only"><p>• Would rename VLAP as the Emergency Responder Loan Assistance Program (ESLAP), allowing career and combination agencies access to low-interest loans for equipment and training.</p></div><div class="subscriber-only"><p>“The value of our first responders is priceless, as they are the dedicated souls we call in our most desperate and dangerous times. They deserve to be rewarded for their hard work and the sacrifices they make daily to help us when we need it most,” Struzzi said in a news release. “As a co-sponsor of this legislation, I am incredibly glad to see it approved by our General Assembly. It is my hope these programs will incentivize and encourage more brave individuals to volunteer for these first responder services.”</p></div><div class="subscriber-only"><p>The SR6 Report, published in 2018, identifies critical problem areas and makes recommendations to boost the recruitment and retention of volunteer first responders in Pennsylvania.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=First%20responders%20bill%20passes&via=indianagazette&url=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indianagazette.com/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianagazette.com/tncms/asset/editorial/a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Indiana%20Gazette%20Online%5D%20First%20responders%20bill%20passes&body=https%3A%2F%2Fwww.indianagazette.com%2Fnews%2Fstate%2Ffirst-responders-bill-passes%2Farticle_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/first-responders-bill-passes/article_a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff" class="save-list-a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22first%20responder%22#tncms-source=keyword" class="tag-first-responder label label-default" data-tncms-track-dmp='search: first-responder'>First Responder</a>
            </li> <li>
                <a href="/search/?k=%22volunteer%22#tncms-source=keyword" class="tag-volunteer label label-default" data-tncms-track-dmp='search: volunteer'>Volunteer</a>
            </li> <li>
                <a href="/search/?k=%22social%20service%22#tncms-source=keyword" class="tag-social-service label label-default" data-tncms-track-dmp='search: social-service'>Social Service</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22loan%22#tncms-source=keyword" class="tag-loan label label-default" data-tncms-track-dmp='search: loan'>Loan</a>
            </li> <li>
                <a href="/search/?k=%22assistance%22#tncms-source=keyword" class="tag-assistance label label-default" data-tncms-track-dmp='search: assistance'>Assistance</a>
            </li> <li>
                <a href="/search/?k=%22program%22#tncms-source=keyword" class="tag-program label label-default" data-tncms-track-dmp='search: program'>Program</a>
            </li> <li>
                <a href="/search/?k=%22ems%22#tncms-source=keyword" class="tag-ems label label-default" data-tncms-track-dmp='search: ems'>Ems</a>
            </li> <li>
                <a href="/search/?k=%22recruitment%22#tncms-source=keyword" class="tag-recruitment label label-default" data-tncms-track-dmp='search: recruitment'>Recruitment</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.indianagazette.com/tncms/asset/editorial/a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-619588" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619588" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619588');
                        googletag.pubads().refresh([gptAdSlots['ad-619588']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-554276" class="tncms-block"><section id="block-554276" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-554276 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-589907" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-589907" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-589907');
                        googletag.pubads().refresh([gptAdSlots['ad-589907']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-554231" class="tncms-block visible-lg visible-md compound-title ig-latestnews-block"><section id="block-554231" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-554231 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/us-stock-indexes-drift-amid-profit-reports-stimulus-talks/article_6da79b7b-8e84-51c2-a9b6-f279bc769ce8.html" class="tnt-asset-link">
        

        
            US stock indexes drift amid profit reports, stimulus talks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the-latest-trump-releases-video-of-60-minutes-interview/article_d381304c-3cca-594d-823e-37ae289bffe9.html" class="tnt-asset-link">
        

        
            The Latest: Trump releases video of '60 Minutes' interview</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/facebook-twitter-ceos-ordered-to-testify-by-gop-senators/article_ef8dc7c3-5601-5d01-b730-421e63b728c7.html" class="tnt-asset-link">
        

        
            Facebook, Twitter CEOs ordered to testify by GOP senators</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/police-gunfire-exchange-kills-innocent-bystander/article_2aeee18d-53a0-57b0-945d-8527ff61caf0.html" class="tnt-asset-link">
        

        
            Police: Gunfire exchange kills innocent bystander</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/big-12-defenses-rising-up-changing-poor-reputation/article_76d81b17-d9af-59ff-a83a-5948165d1da4.html" class="tnt-asset-link">
        

        
            Big 12 defenses rising up, changing poor reputation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/browns-receiver-landry-still-playing-despite-broken-rib/article_2a86e6b7-1a99-57f8-a751-6c336adfa835.html" class="tnt-asset-link">
        

        
            Browns receiver Landry still playing despite broken rib</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/nyc-to-join-seattle-portland-in-suit-over-federal-funding/article_9b37f69a-2b2c-5d12-ac71-ab0f12277d87.html" class="tnt-asset-link">
        

        
            NYC to join Seattle, Portland in suit over federal funding</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/trump-adds-support-to-lumbee-tribe-federal-recognition-bill/article_4272c9d2-b095-58f9-923b-12146124a69d.html" class="tnt-asset-link">
        

        
            Trump adds support to Lumbee Tribe federal recognition bill</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-555341" class="tncms-block"></div><div id="tncms-block-589908" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-589908" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-589908');
                        googletag.pubads().refresh([gptAdSlots['ad-589908']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-554270" class="tncms-block compound-title"><section id="block-554270" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554270 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-554270" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-554270" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-554270" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-554270" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-554270" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/two-suspects-jailed-two-elude-police-in-carriage-house-slaying/article_0b89c846-1154-11eb-a701-2fc313edf69b.html">Two suspects jailed, two elude police in Carriage House slaying</a></li><li><a href="/social/coroner-pittsburgh-man-slain-at-carriage-house/article_55b81a40-1072-11eb-83f5-13e5c85c125f.html">Coroner: Pittsburgh man slain at Carriage House</a></li><li><a href="/news/iup-restructuring-will-include-combining-colleges/article_4ecba65e-0e6d-11eb-83e5-efc23c1bf29b.html">IUP restructuring will include combining colleges</a></li><li><a href="/news/two-wanted-in-killing-remain-at-large/article_f5101bc7-5a96-5b4d-bbb5-d849d9706e94.html">Two wanted in killing remain at large</a></li><li><a href="/news/woman-injured-in-crash/article_d586d9b8-13bb-11eb-8695-63b1720bbbb9.html">Woman injured in crash</a></li><li><a href="/a-small-virginia-city-struggles-to-save-its-local-businesses/article_56690f42-7db9-5843-96ad-dc1316a4376c.html">A small Virginia city struggles to save its local businesses</a></li><li><a href="/obituaries/james-anderson-cook/article_2e102474-1086-11eb-b86e-ef97c86d0599.html">James Anderson Cook</a></li><li><a href="/news/traffic-stop-nets-narcotics-illegal-weapon/article_895bf69e-13bc-11eb-abc8-0f8dd318ba4e.html">Traffic stop nets narcotics, illegal weapon</a></li><li><a href="/news/ohio-man-pleads-guilty-to-bilking-s-t-bank/article_114d57be-1322-11eb-898e-d7bc7baf6e86.html">Ohio man pleads guilty to bilking S&T bank</a></li><li><a href="/news/florida-developer-aims-to-reinvigorate-wyotech-trade-school/article_7c976f4c-0e53-11eb-9027-53e577961a96.html">Florida developer aims to reinvigorate WyoTech trade school</a></li></ul></div>
        
        
            <div id="images-554270" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/file---schuylkill-county-pennsylvania/image_cb86c176-fd07-5344-b432-5184346905ff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FILE - Schuylkill County, Pennsylvania."
                            class="img-responsive lazyload full default"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/b8/cb86c176-fd07-5344-b432-5184346905ff/5f8e02a5e3c5d.image.jpg?crop=667%2C667%2C166%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/james-l-sweeney-ii/image_615e5c28-04bb-11eb-94d5-d3f8a616ec6a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="James L. Sweeney II"
                            class="img-responsive lazyload full default"
                            width="935"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/15/615e5c28-04bb-11eb-94d5-d3f8a616ec6a/5f7738c85f89c.image.jpg?crop=935%2C935%2C0%2C119&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/martin-road-accident-scene/image_bd727f90-0325-11eb-abf5-6f8882300366.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Martin Road accident scene"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/d7/bd727f90-0325-11eb-abf5-6f8882300366/5f7490c796bb6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dorothy-m-hilliard/image_cd493bf6-04bb-11eb-bb5a-bfab140733de.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dorothy M. Hilliard"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/d4/cd493bf6-04bb-11eb-bb5a-bfab140733de/5f77397d6d312.image.jpg?crop=720%2C720%2C0%2C120&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dwight-e-harper/image_d992d040-fe74-11ea-b775-237d59ed1362.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dwight E. Harper"
                            class="img-responsive lazyload full default"
                            width="893"
                            height="893"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/99/d992d040-fe74-11ea-b775-237d59ed1362/5f6cb178c78b4.image.jpg?crop=893%2C893%2C0%2C64&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/donnie-darko-2001/image_cc870542-8a0a-5e7a-b1f9-d384c5118c28.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Donnie Darko (2001)"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/c8/cc870542-8a0a-5e7a-b1f9-d384c5118c28/5f7245f46fb3c.preview.png?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ethan-spaid/image_fd51760e-08a5-11eb-96ce-47d3a36a23e0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ethan Spaid"
                            class="img-responsive lazyload full default"
                            width="487"
                            height="487"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/d5/fd51760e-08a5-11eb-96ce-47d3a36a23e0/5f7dcb8d6373c.image.png?crop=487%2C487%2C0%2C99&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/matthew-l-bowers/image_5668c00c-fe75-11ea-bd0c-6b87d9dde338.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Matthew L. Bowers"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/5/66/5668c00c-fe75-11ea-bd0c-6b87d9dde338/5f6cb24a3eb6d.image.jpg?crop=480%2C480%2C0%2C80&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-554270" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/mayra-joli-identified-as-nodding-woman-at-trump-town-hall/video_ef2cd85c-75f7-5e9c-93aa-934d7583c391.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mayra Joli identified as 'nodding woman' at Trump town hall"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/f2/ef2cd85c-75f7-5e9c-93aa-934d7583c391/5f8a0079c8c12.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trumps-former-chief-of-staff-unleashes-on-the-president/video_f302d18d-5206-5636-b00d-9decd33213d3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump's former chief of staff unleashes on the President"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/30/f302d18d-5206-5636-b00d-9decd33213d3/5f8a1f45de7c3.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/dj-of-hit-song-jerusalema-performs-dance-with-hospital-staff/video_fcbaf0c2-3c72-5f6b-b198-42aebdfa3dde.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DJ of hit song 'Jerusalema' performs dance with hospital staff"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/cb/fcbaf0c2-3c72-5f6b-b198-42aebdfa3dde/5f8607c14de3e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/these-cats-are-on-rat-patrol-2016/video_a10d2dc5-3971-5af1-90eb-1d9273c34fe8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="These cats are on rat patrol (2016)"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/a/10/a10d2dc5-3971-5af1-90eb-1d9273c34fe8/5f8b8646e2b01.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-rally-billboard-says-superspreader-event-this-way-literally/video_e7809159-77ab-5221-a2e9-6c4e1a3d425b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump rally billboard says 'superspreader event this way.' (Literally.)"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/e/78/e7809159-77ab-5221-a2e9-6c4e1a3d425b/5f879f8848012.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ky-breonna-taylor-atty-unique-to-have-grand-jurors-speak/video_9a39291b-dd4c-5258-9823-3db2aafeb9b9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KY:BREONNA TAYLOR-ATTY-UNIQUE TO HAVE GRAND JURORS SPEAK"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/a3/9a39291b-dd4c-5258-9823-3db2aafeb9b9/5f8f49e37e282.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-gets-standing-ovation-from-supporters-see-why-keilar-cut-away-from-event/video_9d3b7c0a-b839-51ac-9c4c-0aa436d1f757.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump gets standing ovation from supporters. See why Keilar cut away from event"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/d3/9d3b7c0a-b839-51ac-9c4c-0aa436d1f757/5f89f8877bf33.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ex-gop-gov-arnold-schwarzenegger-slams-california-republican-party/video_bc20634e-b0cf-50e4-a348-23e699efebab.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ex-GOP Gov. Arnold Schwarzenegger slams California Republican Party"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/c2/bc20634e-b0cf-50e4-a348-23e699efebab/5f8921fbd1848.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-554270" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-557181" class="tncms-block compound-title"><section id="block-557181" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-557181 ">
        <div class="block-title-inner">
            <h4>
                
                Community Calendar
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-557181" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-10-22&d2=2020-10-22&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.indianagazette.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-554221" class="tncms-block"><section id="block-554221" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554221 ">
        <div class="block-title-inner">
            <h4>
                
                things to do
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-9518a564-a00a-11e7-bfa2-6fd171937d78" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/celebrate-recovery-group/event_9518a564-a00a-11e7-bfa2-6fd171937d78.html" class="tnt-asset-link">
        

        
            Celebrate Recovery Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-22T18:15:00-04:00">
            Thu, Oct 22, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1d694692-2988-11e8-b9be-b3cfba908702" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/trivia-night/event_1d694692-2988-11e8-b9be-b3cfba908702.html" class="tnt-asset-link">
        

        
            Trivia Night</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-22T19:00:00-04:00">
            Thu, Oct 22, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f9fb327e-30cf-11e9-9cfa-7bb59cdda0d6" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/open-mic-jam/event_f9fb327e-30cf-11e9-9cfa-7bb59cdda0d6.html" class="tnt-asset-link">
        

        
            Open Mic Jam</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-22T20:00:00-04:00">
            Thu, Oct 22, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b8aea418-2987-11e8-bbc7-b3b079c89d10" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/wicked-bingo-and-sing-your-heart-out-karaoke/event_b8aea418-2987-11e8-bbc7-b3b079c89d10.html" class="tnt-asset-link">
        

        
            Wicked Bingo and Sing Your Heart Out Karaoke</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-23T19:00:00-04:00">
            Fri, Oct 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a0217c58-50fb-11e9-822f-cb78cb7650f0" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/friday-night-karaoke/event_a0217c58-50fb-11e9-822f-cb78cb7650f0.html" class="tnt-asset-link">
        

        
            Friday Night Karaoke</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-23T22:00:00-04:00">
            Fri, Oct 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-589909" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-589909" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-589909');
                        googletag.pubads().refresh([gptAdSlots['ad-589909']]);
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-554214" class="tncms-block red-text"><section id="block-554214" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554214 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-554214" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-01190883-a51e-5d81-9f6e-2f7fa4a69248" class="clearfix card business power  has-image" data-bizid="01190883-a51e-5d81-9f6e-2f7fa4a69248">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/brunzies/business_4000073489.html" >
                    <div class="media-preview-01190883-a51e-5d81-9f6e-2f7fa4a69248 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brunzies"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/0/11/01190883-a51e-5d81-9f6e-2f7fa4a69248/596796c15cdc0.preview-300.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/0/11/01190883-a51e-5d81-9f6e-2f7fa4a69248/596796c15cdc0.preview-300.jpg?resize=300%2C225 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/brunzies/business_4000073489.html" class="tnt-asset-link">
        

        
            Brunzies</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//470%20Philadelphia%20Street%2BIndiana%2BPA%2B15701">
                                        470 Philadelphia Street, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-349-2770">
                                    
                                    724-349-2770
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/brunzies.bar" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Brunzies's website" href="http://brunzies.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b2ca6679-110c-5b33-a768-6e626d1f2401" class="clearfix card business power  has-image" data-bizid="b2ca6679-110c-5b33-a768-6e626d1f2401">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/black-bull-steakhouse-saloon/business_4000083635.html" >
                    <div class="media-preview-b2ca6679-110c-5b33-a768-6e626d1f2401 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Black Bull Steakhouse &amp; Saloon"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="156"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/2c/b2ca6679-110c-5b33-a768-6e626d1f2401/5a995e43ef1fc.preview-300.png?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/2c/b2ca6679-110c-5b33-a768-6e626d1f2401/5a995e43ef1fc.preview-300.png?resize=300%2C156 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/black-bull-steakhouse-saloon/business_4000083635.html" class="tnt-asset-link">
        

        
            Black Bull Steakhouse & Saloon</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9369%20State%20Route%2085%2BDayton%20%2BPA%2B16222">
                                        9369 State Route 85, Dayton , PA 16222
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-783-6749">
                                    
                                    724-783-6749
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Black-Bull-Steakhouse-Saloon-278686049260955" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Black Bull Steakhouse &amp; Saloon's website" href="https://www.facebook.com/Black-Bull-Steakhouse-Saloon-278686049260955/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-1cc32dcb-3fa1-5863-9e51-dcec2687256a" class="clearfix card business power  has-image" data-bizid="1cc32dcb-3fa1-5863-9e51-dcec2687256a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/bruno-s-restaurant/business_1099005089.html" >
                    <div class="media-preview-1cc32dcb-3fa1-5863-9e51-dcec2687256a media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bruno's Restaurant"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="159"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/1/cc/1cc32dcb-3fa1-5863-9e51-dcec2687256a/59b19c45734f3.preview-300.png?resize=200%2C106 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/1/cc/1cc32dcb-3fa1-5863-9e51-dcec2687256a/59b19c45734f3.preview-300.png?resize=300%2C159 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/bruno-s-restaurant/business_1099005089.html" class="tnt-asset-link">
        

        
            Bruno's Restaurant</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1108%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        1108 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-465-8493">
                                    
                                    724-465-8493
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/BrunosItalianRestaurant" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Bruno's Restaurant's website" href="http://brunosindianapa.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-81c89499-d8c7-5e33-b469-1fc433804c89" class="clearfix card business power  has-image" data-bizid="81c89499-d8c7-5e33-b469-1fc433804c89">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/c-h-fields/business_4000074631.html" >
                    <div class="media-preview-81c89499-d8c7-5e33-b469-1fc433804c89 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="C H Fields"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="120"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/8/1c/81c89499-d8c7-5e33-b469-1fc433804c89/59a6bbbcaf4c1.preview-300.png?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/8/1c/81c89499-d8c7-5e33-b469-1fc433804c89/59a6bbbcaf4c1.preview-300.png?resize=300%2C120 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/c-h-fields/business_4000074631.html" class="tnt-asset-link">
        

        
            C H Fields</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//714%20Pratt%20Drive%2BIndiana%2BPA%2B15701">
                                        714 Pratt Drive, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-349-2222">
                                    
                                    724-349-2222
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="C H Fields's website" href="http://chfields.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e2937239-8f01-5b22-8a35-fe2053bfea7f" class="clearfix card business power  has-image" data-bizid="e2937239-8f01-5b22-8a35-fe2053bfea7f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/benjamin-s/business_1099002354.html" >
                    <div class="media-preview-e2937239-8f01-5b22-8a35-fe2053bfea7f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Benjamin's"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="437"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/e/29/e2937239-8f01-5b22-8a35-fe2053bfea7f/596e10e5cdc6e.preview-300.jpg?resize=200%2C291 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/e/29/e2937239-8f01-5b22-8a35-fe2053bfea7f/596e10e5cdc6e.preview-300.jpg?resize=300%2C437 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/benjamin-s/business_1099002354.html" class="tnt-asset-link">
        

        
            Benjamin's</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//458%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        458 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-465-4446">
                                    
                                    724-465-4446
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Benjamins-Restaurant-117042105754" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Benjamin's's website" href="http://www.benjaminsindianapa.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-af4a957b-44ed-517d-bcc5-0893cb8641d3" class="clearfix card business power  has-image" data-bizid="af4a957b-44ed-517d-bcc5-0893cb8641d3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/nap-s-cucina-mia/business_1099005100.html" >
                    <div class="media-preview-af4a957b-44ed-517d-bcc5-0893cb8641d3 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nap's Cucina Mia"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/a/f4/af4a957b-44ed-517d-bcc5-0893cb8641d3/59b3018f20b73.preview-300.jpg?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/a/f4/af4a957b-44ed-517d-bcc5-0893cb8641d3/59b3018f20b73.preview-300.jpg?resize=300%2C172 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/nap-s-cucina-mia/business_1099005100.html" class="tnt-asset-link">
        

        
            Nap's Cucina Mia</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1033%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        1033 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-465-5396">
                                    
                                    724-465-5396
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Naps-Cucina-Mia-113956391969360" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Nap's Cucina Mia's website" href="http://napscucina.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb" class="clearfix card business power  has-image" data-bizid="b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/josephine-s-pizza-enoteca/business_1099005113.html" >
                    <div class="media-preview-b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Josephine's Pizza &amp; Enoteca"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="193"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/3e/b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb/59b695c0d8830.preview-300.png?resize=200%2C129 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/3e/b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb/59b695c0d8830.preview-300.png?resize=300%2C193 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/josephine-s-pizza-enoteca/business_1099005113.html" class="tnt-asset-link">
        

        
            Josephine's Pizza & Enoteca</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1037%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        1037 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-465-5396">
                                    
                                    724-465-5396
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Josephines-Pizzeria-Enoteca-524717487681891" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Josephine's Pizza &amp; Enoteca's website" href="http://napscucina.com/josephines-pizzeria-enoteca/3536774" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_554214 = $('#block-554214 .owl-carousel');

                card_carousel_554214.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_554214);
                    });
                

                card_carousel_554214.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-554214 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_554214.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_554214);
                });

                // bind next click
                $('#block-554214 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_554214.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_554214);
                });

                // bind dragged
                card_carousel_554214.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_554214);
                });

                // bind translated
                card_carousel_554214.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_554214);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-554307" class="tncms-block black-text"></div><div id="tncms-block-554254" class="tncms-block black-text"><section id="block-554254" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554254 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.indianagazette.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-576687" class="tncms-block"><section id="block-576687" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576687 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters">
                
                Sign-up for News-at-Noon
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-576687"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-576687" type="checkbox" name="list_id[]" value="c163022a-5c32-11e7-90cd-0717f2382f80" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Would you like to receive our daily news? <strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-576687" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.indianagazette.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-554212" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"729","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-554213" class="tncms-block visible-xs visible-sm hidden-l">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-554310" class="tncms-block skip-title"><section id="block-554310" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554310 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-554261" class="tncms-block skip-title"><section id="block-554261" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554261 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://indianagazette.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-554315" class="tncms-block padding-bottom"><section id="block-554315" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-554312" class="tncms-block"><section id="block-554312" class="block emphasis-h4   " ><address>
    <strong>indianagazette.com</strong><br>
    899 Water Street<br>
    Indiana, PA 15701
    <br>
    
        <strong>Phone:</strong> 724-465-5555<br>
        <strong>Email:</strong> <a href="mailto:webmaster@indianagazette.net">webmaster@indianagazette.net</a><br>
    
</address></section></div><div id="tncms-block-554320" class="tncms-block compound-title"><div class="follow-links-554320 default">
    
    <section id="block-554320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554320 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheIndianaGazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/indianagazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3355012/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/indianagazette" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indianagazette.com",
  "sameAs" : ["https://www.facebook.com/TheIndianaGazette/","https://twitter.com/indianagazette","https://www.linkedin.com/company-beta/3355012/","https://www.youtube.com/indianagazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-554265" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-554265"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Indiana Gazette Online</a>, 899 Water Street Indiana, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a26f1fd4-1476-11eb-8f03-d3f2b28cd6ff")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11577.add('act', dmpData);
	_cc11577.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-557181 .fc-inner' ),
            $calendar = $( '#calendar-557181' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-557181 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-557181 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-557181 .fc-year' ).html( cal.getYear() );


        $('#block-557181 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-557181 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-557181 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc11577.add('act', mailListData);
	_cc11577.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11577.add('act', serviceData);
	_cc11577.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11577.add('act', dmpData);
	_cc11577.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>