
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.indianagazette.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="mae joann corosu, genealogy, mary, jane, anthony, catholic church, ida., grandchild" />
<meta name="news_keywords" content="mae joann corosu, genealogy, mary, jane, anthony, catholic church, ida., grandchild" />
<meta name="description" content="Mae Joann Corosu, 97, Home, passed away Tuesday, July 12, 2022, while at Crystal Waters." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="_sxGMmgr3RAGDlRlljB1hw4sLP-2T740h-4hAMI_e5Q" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.indianagazette.com/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/9a/29a37986-d3fa-54e9-b8f8-2bca65ea6ff6/601182c2a3c8e.image.jpg?crop=549%2C549%2C0%2C45&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Mae Joann Corusu" />
<meta property="og:description" content="Mae Joann Corosu, 97, Home, passed away Tuesday, July 12, 2022, while at Crystal Waters." />
<meta property="og:site_name" content="The Indiana Gazette Online" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="129670787203115" />
<meta property="article:publisher" content="https://www.facebook.com/TheIndianaGazette/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/9a/29a37986-d3fa-54e9-b8f8-2bca65ea6ff6/601182c2a3c8e.image.jpg?crop=549%2C288%2C0%2C175&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@indianagazette" />
<meta name="twitter:image:alt" content="obits floral 06" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins:400,600|Source+Serif+Pro:400,600|Source+Sans+Pro:300|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"208"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"00","id":"fe47cfb2-f7f8-5f01-b005-4eb14fec92f0","app":"editorial","ga_page":"\/obituaries\/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":380},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5603402-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11577/cc.js?ns=_cc11577" id="LOTCC_11577"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11577.add('tp', 'TNNW');
		_cc11577.add('act', ' User Login');
		_cc11577.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11577.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'fe47cfb2-f7f8-5f01-b005-4eb14fec92f0';
    __tnt.ads.dfp.targeting.k = ["mae joann corosu","genealogy","mary","jane","anthony","catholic church","ida.","grandchild"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/indianagazette.com/obituaries';
            
                gptAdSlots['ad-1360534'] = googletag.defineSlot(adUnit, [2,1], 'ad-1360534').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1360534'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/indianagazette.com/obituaries';
            
                gptAdSlots['ad-1360537'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1360537').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1360537'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/indianagazette.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1360507'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1360507').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1360507'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/indianagazette.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1360519'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1360519').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1360519'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/indianagazette.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1360522'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1360522').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1360522'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/indianagazette.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1360528'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1360528').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1360528'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975437() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "indianagazette.com",
            discovery: {
                element: "#evvnt-calendar-975437",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Indiana Gazette",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/indianagazette.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1360531'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1360531').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1360531'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/indianagazette.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1360525'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1360525').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1360525'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Mae Joann Corusu | Obituaries | indianagazette.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f8f8f8; } .fixed-nav #main-navigation { background-color: #f8f8f8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f8f8f8; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #242021; }#site-header{ border-bottom: 3px solid #242021; }#site-footer-container{ border-top: 3px solid #242021; } .tnt-bg-accent { background-color: #242021; } a .tnt-caret-down { color: #242021; } .block-title .block-title-inner { border-color: #242021; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #242021; } .form-control:focus { border-bottom-color: #242021; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.indianagazette.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Mae Joann Corusu | Obituaries | indianagazette.com" href="http://www.indianagazette.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.indianagazette.com/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script type="text/javascript">


$(document).ready(function(){
  $('#site-top-nav .list-inline>li>a').each(function(){
    if(!$(this).hasClass('btn-link')){
      $(this).addClass('btn-primary');
    }
  });
  
  

  
});

</script>

<!-- <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> -->
<!--<script>  var googletag = googletag || {};  googletag.cmd = googletag.cmd || [];</script>-->

<!--<script> -->
<!--  googletag.cmd.push(function() { -->
<!--    googletag.defineSlot('/31337223/IG_ROS_2', [300, 250], 'div-gpt-ad-1498691352145-0').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_ROS_', [300, 250], 'div-gpt-ad-1498691352145-1').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_ROS_3', [300, 250], 'div-gpt-ad-1498691352145-2').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_ACCIDENTS', [[600, 140], [300, 70]], 'div-gpt-ad-1460990555448-0').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_news_courts', [300, 250],'div-gpt-ad-1498700644616-1').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/TN_Sports_test', [300, 250], 'div-gpt-ad-1499276742868-0').addService(googletag.pubads()); -->
<!--    googletag.pubads().enableSingleRequest(); -->
<!--    googletag.enableServices(); -->
<!--  }); -->
<!--</script> -->








<script type="text/javascript">
    $(document).ready(function(){
        $("#classifieds-facet-search-form-sidebar input[name='f_int_price[0]']").val('0');
        $("#classifieds-featured-search-555187-collapse input[name='f_int_price[0]']").val('0');
    });
</script>




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-fe47cfb2-f7f8-5f01-b005-4eb14fec92f0  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.indianagazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=208&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=fe47cfb2-f7f8-5f01-b005-4eb14fec92f0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=380&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5603402-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.indianagazette.com/tncms/admin/editorial-asset/?edit=fe47cfb2-f7f8-5f01-b005-4eb14fec92f0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-554322" class="tncms-block hidden-md hidden-lg"><div id="user-controls-554322" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.indianagazette.com/users/signup/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmae-joann-corusu%2Farticle_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmae-joann-corusu%2Farticle_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.indianagazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-554322').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indianagazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-554322').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indianagazette.com/users/logout/" id="user-logout-form-554322"><input type="hidden" name="referer_url" value="https://www.indianagazette.com/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_emergency_and_courts/"  class="nav-link tnt-section-police-emergency-courts">Police, Emergency & Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/school_news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/iup_news/"  class="nav-link tnt-section-iup-news">IUP News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-sign-up-news-noon">Sign Up: News @ Noon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/end_zone_extra/"  class="nav-link tnt-section-end-zone-extra">End Zone Extra</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-indiana-county-sports">Indiana County Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/regional/"  class="nav-link tnt-section-regional-teams">Regional Teams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national"  class="nav-link tnt-section-national-world-sports">National & World Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-community expand-label">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://legacy.iu28.org/schoolcast/scembed.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-school-closings">School Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="#"  class="nav-link tnt-section-resource-directory">Resource Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/leisure"  class="nav-link tnt-section-leisure ">Leisure</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/leisure"  class="nav-link tnt-section-home-lifestyle">Home & Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-business expand-label">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_that_go_vroom/"  class="nav-link tnt-section-auto-guide">Auto Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/restaurant_guide/"  class="nav-link tnt-section-restaurant-guide">Restaurant Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://digital.olivesoftware.com/Olive/ODN/IndianaGazetteShoppingGuide/default.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-shoppers-guide">Shopper's Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.thejobconnexion.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-find-a-job ">Find a Job</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://www.indianagazette.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-editions ">E-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-indiana-gazette">Indiana Gazette</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/eedition_blairsville_dispatch/"  class="nav-link tnt-section-blairsville-dispatch">Blairsville Dispatch</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-subscriber-services expand-label">Subscriber Services</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.indianagazette.com/users/admin/?newzware=1"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-account-management">Subscriber Account Management</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/homedelivery/"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.indianagazette.com/e_paper/epaper-login/article_2d551de4-5b37-11e7-8220-d72563663f85.html"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">e-paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/customer_service.html"  class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://indianagazette.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-pastfinder-archives">PastFinder Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/pay_bill/"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-554318" class="tncms-block hidden-md hidden-lg"><section id="block-554318" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-554318" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-554318" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-554318" class="site-search-form input-group default normal form-control">
        <label for="site-search-554318-term" class="sr-only">Site search</label>
        <input id="site-search-554318-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-554318-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-554318" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1360534" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360534" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360534');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1360537" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360537" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360537');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/customer_service.html"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-554321" class="tncms-block signup-login-block"><div id="user-controls-554321" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.indianagazette.com/users/signup/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmae-joann-corusu%2Farticle_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmae-joann-corusu%2Farticle_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.indianagazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-554321').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indianagazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-554321').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indianagazette.com/users/logout/" id="user-logout-form-554321"><input type="hidden" name="referer_url" value="https://www.indianagazette.com/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-554314" class="tncms-block ig-logo-block"><section id="block-554314" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="78"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-554323" class="tncms-block"><div id="weather-554323" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">65&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="15701">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_554323" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Indiana, PA
                                
                                <small>(15701)</small>
                            </h4><h5>Today</h5>
                                <p>Intervals of clouds and sunshine. High 81F. Winds WNW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly clear skies. Low 57F. Winds NNE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 14, 2022 @ 12:59 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=15701"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-554317" class="tncms-block ig-search-block"><section id="block-554317" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-554317" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-554317" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-554317" class="site-search-form input-group pull-right input-group-lg form-control">
        <label for="site-search-554317-term" class="sr-only">Site search</label>
        <input id="site-search-554317-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-554317-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-554317" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-555415" class="tncms-block ig-logo-block"><section id="block-555415" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="78"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Subscriber Services</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-subscriber-account-management"  href="https://www.indianagazette.com/users/admin/?newzware=1"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscriber Account Management</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/site/forms/subscription_services/homedelivery/"  tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-paper"  href="https://www.indianagazette.com/e_paper/epaper-login/article_2d551de4-5b37-11e7-8220-d72563663f85.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-paper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-customer-service"  href="/site/customer_service.html"  tabindex="0" >
                    <span class="nav-label ">Customer Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pastfinder-archives"  href="https://indianagazette.newspaperarchive.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">PastFinder Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-bill"  href="/site/forms/subscription_services/pay_bill/"  tabindex="0" >
                    <span class="nav-label ">Pay Bill</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-emergency-courts"  href="/news/police_emergency_and_courts/"  tabindex="0" >
                    <span class="nav-label ">Police, Emergency & Courts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-news"  href="/news/community_news/"  tabindex="0" >
                    <span class="nav-label ">Community News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-school-news"  href="/news/school_news/"  tabindex="0" >
                    <span class="nav-label ">School News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-iup-news"  href="/news/iup_news/"  tabindex="0" >
                    <span class="nav-label ">IUP News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-news"  href="/news/state"  tabindex="0" >
                    <span class="nav-label ">State News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world-news"  href="/news/world/"  tabindex="0" >
                    <span class="nav-label ">World News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sign-up-news-noon"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Sign Up: News @ Noon</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-end-zone-extra"  href="/sports/local_sports/end_zone_extra/"  tabindex="0" >
                    <span class="nav-label ">End Zone Extra</span>
                </a></li><li>
                <a class="nav-link    tnt-section-indiana-county-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Indiana County Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-regional-teams"  href="/sports/regional/"  tabindex="0" >
                    <span class="nav-label ">Regional Teams</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-world-sports"  href="/sports/national"  tabindex="0" >
                    <span class="nav-label ">National & World Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDIANAGAZETTE&amp;publisher_url:indianagazette.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-school-closings"  href="http://legacy.iu28.org/schoolcast/scembed.asp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">School Closings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-resource-directory"  href="#"  tabindex="0" >
                    <span class="nav-label ">Resource Directory</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-4-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-leisure"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/leisure"  tabindex="0" >
                    <span class="nav-label ">Leisure</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-home-lifestyle"  href="/leisure"  tabindex="0" >
                    <span class="nav-label ">Home & Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auto-guide"  href="/things_that_go_vroom/"  tabindex="0" >
                    <span class="nav-label ">Auto Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-restaurant-guide"  href="/restaurant_guide/"  tabindex="0" >
                    <span class="nav-label ">Restaurant Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shoppers-guide"  href="http://digital.olivesoftware.com/Olive/ODN/IndianaGazetteShoppingGuide/default.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Shopper's Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-find-a-job"  href="http://www.thejobconnexion.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Find a Job</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.indianagazette.com/eedition/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-Editions</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-indiana-gazette"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">Indiana Gazette</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blairsville-dispatch"  href="/eedition/eedition_blairsville_dispatch/"  tabindex="0" >
                    <span class="nav-label ">Blairsville Dispatch</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1360507" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360507" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360507');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-29a37986-d3fa-54e9-b8f8-2bca65ea6ff6" class="modal fullscreen in modal-image image-default modal-29a37986-d3fa-54e9-b8f8-2bca65ea6ff6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/9a/29a37986-d3fa-54e9-b8f8-2bca65ea6ff6/601182c2a3c8e.image.jpg?resize=400%2C466"
                        srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/9a/29a37986-d3fa-54e9-b8f8-2bca65ea6ff6/601182c2a3c8e.image.jpg?resize=150%2C175 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/9a/29a37986-d3fa-54e9-b8f8-2bca65ea6ff6/601182c2a3c8e.image.jpg?resize=200%2C233 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/9a/29a37986-d3fa-54e9-b8f8-2bca65ea6ff6/601182c2a3c8e.image.jpg?resize=225%2C262 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/9a/29a37986-d3fa-54e9-b8f8-2bca65ea6ff6/601182c2a3c8e.image.jpg?resize=300%2C350 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/9a/29a37986-d3fa-54e9-b8f8-2bca65ea6ff6/601182c2a3c8e.image.jpg?resize=400%2C466 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/9a/29a37986-d3fa-54e9-b8f8-2bca65ea6ff6/601182c2a3c8e.image.jpg?resize=540%2C630 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/9a/29a37986-d3fa-54e9-b8f8-2bca65ea6ff6/601182c2a3c8e.image.jpg?resize=549%2C640 640w"
                        sizes="100vw"
                        
                        width="549"
                        height="640"
                        alt="obits floral 06"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-29a37986-d3fa-54e9-b8f8-2bca65ea6ff6" data-target=".caption-inner-modal-image-29a37986-d3fa-54e9-b8f8-2bca65ea6ff6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-29a37986-d3fa-54e9-b8f8-2bca65ea6ff6 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indianagazette.com%2Fobits-floral-06%2Fimage_29a37986-d3fa-54e9-b8f8-2bca65ea6ff6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obits-floral-06/image_29a37986-d3fa-54e9-b8f8-2bca65ea6ff6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29a37986-d3fa-54e9-b8f8-2bca65ea6ff6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=obits%20floral%2006&via=indianagazette&url=https%3A%2F%2Fwww.indianagazette.com%2Fobits-floral-06%2Fimage_29a37986-d3fa-54e9-b8f8-2bca65ea6ff6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obits-floral-06/image_29a37986-d3fa-54e9-b8f8-2bca65ea6ff6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29a37986-d3fa-54e9-b8f8-2bca65ea6ff6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indianagazette.com/obits-floral-06/image_29a37986-d3fa-54e9-b8f8-2bca65ea6ff6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obits-floral-06/image_29a37986-d3fa-54e9-b8f8-2bca65ea6ff6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29a37986-d3fa-54e9-b8f8-2bca65ea6ff6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianagazette.com/tncms/asset/editorial/29a37986-d3fa-54e9-b8f8-2bca65ea6ff6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"29a37986-d3fa-54e9-b8f8-2bca65ea6ff6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Indiana%20Gazette%20Online%5D%20obits%20floral%2006&body=https%3A%2F%2Fwww.indianagazette.com%2Fobits-floral-06%2Fimage_29a37986-d3fa-54e9-b8f8-2bca65ea6ff6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"29a37986-d3fa-54e9-b8f8-2bca65ea6ff6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obits-floral-06/image_29a37986-d3fa-54e9-b8f8-2bca65ea6ff6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29a37986-d3fa-54e9-b8f8-2bca65ea6ff6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.indianagazette.com/obits-floral-06/image_29a37986-d3fa-54e9-b8f8-2bca65ea6ff6.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-29a37986-d3fa-54e9-b8f8-2bca65ea6ff6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="29a37986-d3fa-54e9-b8f8-2bca65ea6ff6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="29a37986-d3fa-54e9-b8f8-2bca65ea6ff6" class="save-list-29a37986-d3fa-54e9-b8f8-2bca65ea6ff6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="29a37986-d3fa-54e9-b8f8-2bca65ea6ff6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-29a37986-d3fa-54e9-b8f8-2bca65ea6ff6 img { max-height: 640px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-fe47cfb2-f7f8-5f01-b005-4eb14fec92f0" class="asset article-default"  data-url="https://www.indianagazette.com/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Mae Joann Corosu, 97, Home, passed away Tuesday, July 12, 2022, while at Crystal Waters. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/9a/29a37986-d3fa-54e9-b8f8-2bca65ea6ff6/601182c2a3c8e.image.jpg?crop=549%2C549%2C0%2C45&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="indianagazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.indianagazette.com/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html" />
    <style>
                .asset-paging .direction {
                    color: #242021;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.indianagazette.com\/tncms\/search\/mlt\/?origin=fe47cfb2-f7f8-5f01-b005-4eb14fec92f0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fe47cfb2-f7f8-5f01-b005-4eb14fec92f0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fe47cfb2-f7f8-5f01-b005-4eb14fec92f0" class="asset-paging">
                <div id="paging-prev-fe47cfb2-f7f8-5f01-b005-4eb14fec92f0" class="paging-link prev offset"></div>
                <div id="paging-next-fe47cfb2-f7f8-5f01-b005-4eb14fec92f0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mae Joann Corusu
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-07-14T00:50:00-04:00" class="tnt-date asset-date text-muted">
            Jul 14, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-14T00:50:00-04:00" class="tnt-date asset-date text-muted">29 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-14T00:50:00-04:00">
    <meta itemprop="datePublished" content="2022-07-14T00:50:00-04:00">
    <meta itemprop="dateModified" content="2022-07-14T00:50:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmae-joann-corusu%2Farticle_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe47cfb2-f7f8-5f01-b005-4eb14fec92f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mae%20Joann%20Corusu&via=indianagazette&url=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmae-joann-corusu%2Farticle_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe47cfb2-f7f8-5f01-b005-4eb14fec92f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indianagazette.com/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe47cfb2-f7f8-5f01-b005-4eb14fec92f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianagazette.com/tncms/asset/editorial/fe47cfb2-f7f8-5f01-b005-4eb14fec92f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fe47cfb2-f7f8-5f01-b005-4eb14fec92f0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Indiana%20Gazette%20Online%5D%20Mae%20Joann%20Corusu&body=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmae-joann-corusu%2Farticle_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fe47cfb2-f7f8-5f01-b005-4eb14fec92f0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-29a37986-d3fa-54e9-b8f8-2bca65ea6ff6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-29a37986-d3fa-54e9-b8f8-2bca65ea6ff6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="549">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/9a/29a37986-d3fa-54e9-b8f8-2bca65ea6ff6/601182c2a3c8e.image.jpg?resize=429%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/9a/29a37986-d3fa-54e9-b8f8-2bca65ea6ff6/601182c2a3c8e.image.jpg?resize=429%2C500"><img
                    alt="obits floral 06"
                    src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/9a/29a37986-d3fa-54e9-b8f8-2bca65ea6ff6/601182c2a3c8e.image.jpg?resize=429%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-29a37986-d3fa-54e9-b8f8-2bca65ea6ff6 default"
                    loading="lazy"
                    width="549"
                    height="640" />
            </div><style>
                .tnt-restrict-img-29a37986-d3fa-54e9-b8f8-2bca65ea6ff6 {
                    max-width: 549px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fe47cfb2-f7f8-5f01-b005-4eb14fec92f0" data-smart-adunit="/132916964,22673870429/indianagazette.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmae-joann-corusu%2Farticle_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe47cfb2-f7f8-5f01-b005-4eb14fec92f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mae%20Joann%20Corusu&via=indianagazette&url=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmae-joann-corusu%2Farticle_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe47cfb2-f7f8-5f01-b005-4eb14fec92f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indianagazette.com/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe47cfb2-f7f8-5f01-b005-4eb14fec92f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianagazette.com/tncms/asset/editorial/fe47cfb2-f7f8-5f01-b005-4eb14fec92f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fe47cfb2-f7f8-5f01-b005-4eb14fec92f0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Indiana%20Gazette%20Online%5D%20Mae%20Joann%20Corusu&body=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmae-joann-corusu%2Farticle_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fe47cfb2-f7f8-5f01-b005-4eb14fec92f0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe47cfb2-f7f8-5f01-b005-4eb14fec92f0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.indianagazette.com/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fe47cfb2-f7f8-5f01-b005-4eb14fec92f0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fe47cfb2-f7f8-5f01-b005-4eb14fec92f0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fe47cfb2-f7f8-5f01-b005-4eb14fec92f0" class="save-list-fe47cfb2-f7f8-5f01-b005-4eb14fec92f0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fe47cfb2-f7f8-5f01-b005-4eb14fec92f0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Mae Joann Corosu, 97, Home, passed away Tuesday, July 12, 2022, while at Crystal Waters.</p><p>The daughter of Angelo and Mary (Morock) Bonatch, she was born May 30, 1925, in Rossiter.</p><p>Mae attended St. Mary’s Catholic Church in Yatesboro. She was an avid reader and enjoyed long nature walks. Mae enjoyed interacting with others and always had a positive, cheerful and kind demeanor. She will be remembered as a loving mother, grandmother and great-grandmother.</p><p>Surviving are her children Sherry (William) Williams, of Rural Valley, Nicki (Keith) Jones, of Rural Valley, and Randy (Susan) Corosu, of Home; six grandchildren; 12 great-grandchildren; and numerous nieces and nephews.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Preceding Mae in death were her parents; husband Paul Corosu; brothers Anthony, Joseph, Louis, Victor and Ebert; and sisters Mary, Jane and Ida.</p><p>Funeral services are private and have been entrusted to John A. Lefdahl Funeral Home.</p><p>Entombment in St. Bernard Cemetery will be private.</p><p><em>www.lefdahlfuneral <a href="http://home.com">home.com</a></em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmae-joann-corusu%2Farticle_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe47cfb2-f7f8-5f01-b005-4eb14fec92f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mae%20Joann%20Corusu&via=indianagazette&url=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmae-joann-corusu%2Farticle_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe47cfb2-f7f8-5f01-b005-4eb14fec92f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indianagazette.com/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe47cfb2-f7f8-5f01-b005-4eb14fec92f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianagazette.com/tncms/asset/editorial/fe47cfb2-f7f8-5f01-b005-4eb14fec92f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fe47cfb2-f7f8-5f01-b005-4eb14fec92f0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Indiana%20Gazette%20Online%5D%20Mae%20Joann%20Corusu&body=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmae-joann-corusu%2Farticle_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fe47cfb2-f7f8-5f01-b005-4eb14fec92f0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe47cfb2-f7f8-5f01-b005-4eb14fec92f0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.indianagazette.com/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fe47cfb2-f7f8-5f01-b005-4eb14fec92f0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fe47cfb2-f7f8-5f01-b005-4eb14fec92f0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fe47cfb2-f7f8-5f01-b005-4eb14fec92f0" class="save-list-fe47cfb2-f7f8-5f01-b005-4eb14fec92f0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fe47cfb2-f7f8-5f01-b005-4eb14fec92f0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22mae%20joann%20corosu%22#tncms-source=keyword" class="tag-mae-joann-corosu label label-default" data-tncms-track-dmp='search: mae-joann-corosu' rel="nofollow">Mae Joann Corosu</a>
                </li> <li>
                    <a href="/search/?k=%22genealogy%22#tncms-source=keyword" class="tag-genealogy label label-default" data-tncms-track-dmp='search: genealogy' rel="nofollow">Genealogy</a>
                </li> <li>
                    <a href="/search/?k=%22mary%22#tncms-source=keyword" class="tag-mary label label-default" data-tncms-track-dmp='search: mary' rel="nofollow">Mary</a>
                </li> <li>
                    <a href="/search/?k=%22jane%22#tncms-source=keyword" class="tag-jane label label-default" data-tncms-track-dmp='search: jane' rel="nofollow">Jane</a>
                </li> <li>
                    <a href="/search/?k=%22anthony%22#tncms-source=keyword" class="tag-anthony label label-default" data-tncms-track-dmp='search: anthony' rel="nofollow">Anthony</a>
                </li> <li>
                    <a href="/search/?k=%22catholic%20church%22#tncms-source=keyword" class="tag-catholic-church label label-default" data-tncms-track-dmp='search: catholic-church' rel="nofollow">Catholic Church</a>
                </li> <li>
                    <a href="/search/?k=%22ida.%22#tncms-source=keyword" class="tag-ida_ label label-default" data-tncms-track-dmp='search: ida_' rel="nofollow">Ida.</a>
                </li> <li>
                    <a href="/search/?k=%22grandchild%22#tncms-source=keyword" class="tag-grandchild label label-default" data-tncms-track-dmp='search: grandchild' rel="nofollow">Grandchild</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.indianagazette.com/tncms/asset/editorial/fe47cfb2-f7f8-5f01-b005-4eb14fec92f0/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1391691" class="tncms-block"><div id="rc-widget-ae97fe" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="270076"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1360519" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360519" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360519');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-575866" class="tncms-block center-logo"><section id="block-575866" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-575866 ">
        <div class="block-title-inner">
            <h4>
                
                Looking for an old article?
                
            </h4>
        </div>
    </div></div><div class="block"><a href="https://indianagazette.newspaperarchive.com/" rel="nofollow noopener" target="_blank" aria-label="Looking for an old article?">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/5e900fb6-6db7-11e8-accb-6f2690ea076a.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/5e900fb6-6db7-11e8-accb-6f2690ea076a.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/5e900fb6-6db7-11e8-accb-6f2690ea076a.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/5e900fb6-6db7-11e8-accb-6f2690ea076a.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="50"
                alt="Looking for an old article?"
                ></a></div></section></div><div id="tncms-block-593915" class="tncms-block center-logo"><section id="block-593915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593915 ">
        <div class="block-title-inner">
            <h4>
                
                Subscriber Rewards:
                
            </h4>
        </div>
    </div></div><div class="block"><a href="http://indgazette.clickitrewards.com/" rel="nofollow noopener" target="_blank" aria-label="Subscriber Rewards:">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/974e0f44-88f9-11e8-a506-0729f96cb002.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/974e0f44-88f9-11e8-a506-0729f96cb002.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/974e0f44-88f9-11e8-a506-0729f96cb002.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/974e0f44-88f9-11e8-a506-0729f96cb002.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="60"
                alt="Subscriber Rewards:"
                ></a></div></section></div><div id="tncms-block-663856" class="tncms-block center-logo"><section id="block-663856" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-663856 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.indianagazette.com/multimedia/">
                
                Photos:
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="block"><a href="https://www.indianagazette.com/multimedia/" rel="nofollow noopener" target="_blank" aria-label="Photos:">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/ce620b84-88f9-11e8-b699-1bbbdf612e03.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/ce620b84-88f9-11e8-b699-1bbbdf612e03.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/ce620b84-88f9-11e8-b699-1bbbdf612e03.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/ce620b84-88f9-11e8-b699-1bbbdf612e03.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="60"
                alt="Photos:"
                ></a></div></section></div><div id="tncms-block-1360522" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360522" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360522');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-554231" class="tncms-block visible-lg visible-md compound-title ig-latestnews-block"><section id="block-554231" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-554231 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/federation-of-democratic-women-of-indiana-county-honors-member-for-contributions/article_ff577ee5-70ed-5e1d-9523-d8008184ffd9.html" class="tnt-asset-link" aria-label="Federation of Democratic Women of Indiana County honors member for contributions">
        

        
            Federation of Democratic Women of Indiana County honors member for contributions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/leisure/4-breakthrough-secrets-to-cut-your-grocery-bill-in-half-now/article_e9d83f4e-80b4-5e35-b973-8a7dc64492c5.html" class="tnt-asset-link" aria-label="4 breakthrough secrets to cut your grocery bill in half now">
        

        
            4 breakthrough secrets to cut your grocery bill in half now</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/leisure/dear-abby-husbands-dishonesty-about-finances-imperils-marriage/article_4a229755-b830-5441-b22d-0b885b48306d.html" class="tnt-asset-link" aria-label="DEAR ABBY: Husband's dishonesty about finances imperils marriage">
        

        
            DEAR ABBY: Husband's dishonesty about finances imperils marriage</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/police_emergency_and_courts/police-log/article_e41f10e4-372a-57c2-928f-03252fb31e96.html" class="tnt-asset-link" aria-label="Police Log">
        

        
            Police Log</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/iup-students-faculty-conduct-forensic-archaeology-on-wwii-plane-crash-site-in-germany/article_b70a341b-12b6-5fa1-9be7-d2dea348039d.html" class="tnt-asset-link" aria-label="IUP students, faculty conduct forensic archaeology on WWII plane crash site in Germany">
        

        
            IUP students, faculty conduct forensic archaeology on WWII plane crash site in Germany</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/f1-drivers-slam-abusive-behavior-of-some-fans-at-austrian-gp/article_f9f0b791-c15d-5bc3-8333-bb8fb38b6a24.html" class="tnt-asset-link" aria-label="F1 drivers slam abusive behavior of some fans at Austrian GP">
        

        
            F1 drivers slam abusive behavior of some fans at Austrian GP</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/georgias-austin-hill-wins-nascar-xfinity-race-in-atlanta/article_d5809184-e41f-5b5d-858f-243c63ef0e66.html" class="tnt-asset-link" aria-label="Georgia's Austin Hill wins NASCAR Xfinity race in Atlanta">
        

        
            Georgia's Austin Hill wins NASCAR Xfinity race in Atlanta</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kligerman-wins-nascar-truck-series-race-at-mid-ohio/article_a49b6bb3-f5a5-5b03-984e-ccdd532f12c3.html" class="tnt-asset-link" aria-label="Kligerman wins NASCAR Truck Series race at Mid-Ohio">
        

        
            Kligerman wins NASCAR Truck Series race at Mid-Ohio</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-554241" class="tncms-block"><section id="block-554241" class="block emphasis-h3 dark  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/obituaries/" class="">See all</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-554241 ">
        <div class="block-title-inner">
            <h3>
                
                Obituaries
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-554241-bec74653-30c3-50e0-b417-08cfb5886882" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bec74653-30c3-50e0-b417-08cfb5886882 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/joan-pitonyak-bretz/article_bec74653-30c3-50e0-b417-08cfb5886882.html" class="tnt-asset-link"  aria-label="Joan (Pitonyak) Bretz">
                
                
                
                <img
                    alt="Joan (Pitonyak) Bretz"
                    src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/1/7e/17e11e6d-1702-5ea7-a6d9-9ea12f5f7682/60084e6297957.image.jpg?resize=150%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="481"
                    height="640" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/joan-pitonyak-bretz/article_bec74653-30c3-50e0-b417-08cfb5886882.html" class="tnt-asset-link" aria-label="Joan (Pitonyak) Bretz">
        

        
            Joan (Pitonyak) Bretz</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-14T01:00:00-04:00" class="tnt-date asset-date text-muted">19 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-554241-4b841bed-fdc2-59c5-9989-ed4063b81acf" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4b841bed-fdc2-59c5-9989-ed4063b81acf media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/lois-ann-nesbitt-clark/article_4b841bed-fdc2-59c5-9989-ed4063b81acf.html" class="tnt-asset-link"  aria-label="Lois Ann (Nesbitt) Clark">
                
                
                
                <img
                    alt="Lois Ann (Nesbitt) Clark"
                    src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/5/ac/5acb7190-0833-543b-bde9-3654285dbe91/62cf71db2de72.image.jpg?crop=733%2C1078%2C242%2C17&resize=136%2C200&order=crop%2Cresize"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="733"
                    height="1078" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/lois-ann-nesbitt-clark/article_4b841bed-fdc2-59c5-9989-ed4063b81acf.html" class="tnt-asset-link" aria-label="Lois Ann (Nesbitt) Clark">
        

        
            Lois Ann (Nesbitt) Clark</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-14T00:55:00-04:00" class="tnt-date asset-date text-muted">24 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-554241-fe47cfb2-f7f8-5f01-b005-4eb14fec92f0" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fe47cfb2-f7f8-5f01-b005-4eb14fec92f0 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html" class="tnt-asset-link"  aria-label="Mae Joann Corusu">
                
                
                
                <img
                    alt="Mae Joann Corusu"
                    src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/9a/29a37986-d3fa-54e9-b8f8-2bca65ea6ff6/601182c2a3c8e.image.jpg?resize=172%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="549"
                    height="640" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html" class="tnt-asset-link" aria-label="Mae Joann Corusu">
        

        
            Mae Joann Corusu</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-14T00:50:00-04:00" class="tnt-date asset-date text-muted">29 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-554241-6172ac8d-6c49-5dc6-95c7-4de3c6656a7a" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6172ac8d-6c49-5dc6-95c7-4de3c6656a7a media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/tina-m-settle-stiteler/article_6172ac8d-6c49-5dc6-95c7-4de3c6656a7a.html" class="tnt-asset-link"  aria-label="Tina M. (Settle) Stiteler">
                
                
                
                <img
                    alt="Tina M. (Settle) Stiteler"
                    src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/a/f0/af04e01b-8f28-5339-bd2e-0940eb419609/62cf71d95ed82.image.jpg?crop=508%2C654%2C31%2C119&resize=155%2C200&order=crop%2Cresize"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="508"
                    height="654" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/tina-m-settle-stiteler/article_6172ac8d-6c49-5dc6-95c7-4de3c6656a7a.html" class="tnt-asset-link" aria-label="Tina M. (Settle) Stiteler">
        

        
            Tina M. (Settle) Stiteler</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-14T00:45:00-04:00" class="tnt-date asset-date text-muted">34 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-554241-7f12590e-efc2-539c-8765-415ccf9ac2b5" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7f12590e-efc2-539c-8765-415ccf9ac2b5 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/friday-funerals/article_7f12590e-efc2-539c-8765-415ccf9ac2b5.html" class="tnt-asset-link"  aria-label="Friday funerals">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Friday funerals"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="426"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/de/3de0ec43-906c-5d8f-b338-95dcee00b29d/600aef0ba8817.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/de/3de0ec43-906c-5d8f-b338-95dcee00b29d/600aef0ba8817.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/de/3de0ec43-906c-5d8f-b338-95dcee00b29d/600aef0ba8817.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/de/3de0ec43-906c-5d8f-b338-95dcee00b29d/600aef0ba8817.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/de/3de0ec43-906c-5d8f-b338-95dcee00b29d/600aef0ba8817.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/de/3de0ec43-906c-5d8f-b338-95dcee00b29d/600aef0ba8817.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/de/3de0ec43-906c-5d8f-b338-95dcee00b29d/600aef0ba8817.image.jpg?resize=640%2C426 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/friday-funerals/article_7f12590e-efc2-539c-8765-415ccf9ac2b5.html" class="tnt-asset-link" aria-label="Friday funerals">
        

        
            Friday funerals</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-14T00:40:00-04:00" class="tnt-date asset-date text-muted">39 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1360528" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360528" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360528');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-975437" class="tncms-block"><section id="block-975437" class="block emphasis-h3   " ><div id="evvnt-calendar-975437"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_975437();"></script></section></div><div id="tncms-block-555341" class="tncms-block"></div><div id="tncms-block-554270" class="tncms-block compound-title"><section id="block-554270" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554270 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-554270" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-554270" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-554270" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-554270" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-554270" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/laurie-ann-neal/article_5532e7ee-eeaf-52b8-b059-29d4e1c5e3cc.html">Laurie Ann Neal</a></li><li><a href="/obituaries/michael-dennis-oterson/article_e4ed5026-187b-5572-b181-d12c7e67f475.html">Michael Dennis Oterson</a></li><li><a href="/obituaries/nathan-w-herby/article_a0ae44a4-1663-5db5-87a7-bad80868fee5.html">Nathan W. Herby</a></li><li><a href="/obituaries/late-deaths/article_d04c3f56-73c5-5bc3-9f90-b3c6f7df8b95.html">Late Deaths</a></li><li><a href="/obituaries/jonathan-john-e-nupp/article_24016888-17fa-5f76-91a3-5199fb4ea25e.html">Jonathan 'John' E. Nupp</a></li><li><a href="/news/local/firm-founded-by-penns-manor-grad-wins-ai-breakthrough-award/article_fff0213f-8569-5027-b940-fbfb542cfae7.html">Firm founded by Penns Manor grad wins AI 'breakthrough' award</a></li><li><a href="/obituaries/late-deaths/article_c6b13284-a1b8-5d30-98a6-c3e5079df2e2.html">Late Deaths</a></li><li><a href="/obituaries/anthony-stasko/article_15a0bc46-e157-531d-89be-432b8a0ebd07.html">Anthony Stasko</a></li><li><a href="/obituaries/elaine-c-settelmaier/article_69c10693-e8dc-5474-9786-e62ee59df245.html">Elaine C. Settelmaier</a></li><li><a href="/obituaries/joshua-michael-treese/article_158c3f64-cdbf-54e0-b655-9af9e7c70843.html">Joshua Michael Treese</a></li></ul></div>
        
        
            <div id="images-554270" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/emma-watson/image_6286e5ae-8d37-5b85-88d6-dcfd35e2fe59.html" class="tnt-asset-link"  aria-label="Emma Watson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emma Watson"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/28/6286e5ae-8d37-5b85-88d6-dcfd35e2fe59/62cd0a79b313c.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/28/6286e5ae-8d37-5b85-88d6-dcfd35e2fe59/62cd0a79b313c.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/28/6286e5ae-8d37-5b85-88d6-dcfd35e2fe59/62cd0a79b313c.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/28/6286e5ae-8d37-5b85-88d6-dcfd35e2fe59/62cd0a79b313c.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/28/6286e5ae-8d37-5b85-88d6-dcfd35e2fe59/62cd0a79b313c.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/28/6286e5ae-8d37-5b85-88d6-dcfd35e2fe59/62cd0a79b313c.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/28/6286e5ae-8d37-5b85-88d6-dcfd35e2fe59/62cd0a79b313c.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/28/6286e5ae-8d37-5b85-88d6-dcfd35e2fe59/62cd0a79b313c.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/leisure/12-fort-worth-tx/image_9d46bb02-05e8-59b7-ba53-a2c3c2c8e907.html" class="tnt-asset-link"  aria-label="12. Fort Worth, TX">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="12. Fort Worth, TX"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/d4/9d46bb02-05e8-59b7-ba53-a2c3c2c8e907/62cb87b572b11.image.jpg?crop=667%2C667%2C166%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/d4/9d46bb02-05e8-59b7-ba53-a2c3c2c8e907/62cb87b572b11.image.jpg?crop=667%2C667%2C166%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/d4/9d46bb02-05e8-59b7-ba53-a2c3c2c8e907/62cb87b572b11.image.jpg?crop=667%2C667%2C166%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/d4/9d46bb02-05e8-59b7-ba53-a2c3c2c8e907/62cb87b572b11.image.jpg?crop=667%2C667%2C166%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/d4/9d46bb02-05e8-59b7-ba53-a2c3c2c8e907/62cb87b572b11.image.jpg?crop=667%2C667%2C166%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/d4/9d46bb02-05e8-59b7-ba53-a2c3c2c8e907/62cb87b572b11.image.jpg?crop=667%2C667%2C166%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/d4/9d46bb02-05e8-59b7-ba53-a2c3c2c8e907/62cb87b572b11.image.jpg?crop=667%2C667%2C166%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/d4/9d46bb02-05e8-59b7-ba53-a2c3c2c8e907/62cb87b572b11.image.jpg?crop=667%2C667%2C166%2C0&resize=667%2C667&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/leisure/11-wichita-ks/image_86e8dac8-59c5-5c02-abaf-b1e16b33527a.html" class="tnt-asset-link"  aria-label="11. Wichita, KS">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="11. Wichita, KS"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/6e/86e8dac8-59c5-5c02-abaf-b1e16b33527a/62cb87b5c2c53.image.jpg?crop=667%2C667%2C166%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/6e/86e8dac8-59c5-5c02-abaf-b1e16b33527a/62cb87b5c2c53.image.jpg?crop=667%2C667%2C166%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/6e/86e8dac8-59c5-5c02-abaf-b1e16b33527a/62cb87b5c2c53.image.jpg?crop=667%2C667%2C166%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/6e/86e8dac8-59c5-5c02-abaf-b1e16b33527a/62cb87b5c2c53.image.jpg?crop=667%2C667%2C166%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/6e/86e8dac8-59c5-5c02-abaf-b1e16b33527a/62cb87b5c2c53.image.jpg?crop=667%2C667%2C166%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/6e/86e8dac8-59c5-5c02-abaf-b1e16b33527a/62cb87b5c2c53.image.jpg?crop=667%2C667%2C166%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/6e/86e8dac8-59c5-5c02-abaf-b1e16b33527a/62cb87b5c2c53.image.jpg?crop=667%2C667%2C166%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/8/6e/86e8dac8-59c5-5c02-abaf-b1e16b33527a/62cb87b5c2c53.image.jpg?crop=667%2C667%2C166%2C0&resize=667%2C667&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/orlando-bloom-mountain-biking/image_2236c5df-62b9-59f7-80ef-b58abc75b54b.html" class="tnt-asset-link"  aria-label="Orlando Bloom – Mountain biking">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Orlando Bloom – Mountain biking"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/23/2236c5df-62b9-59f7-80ef-b58abc75b54b/62c94e57cd1f9.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/23/2236c5df-62b9-59f7-80ef-b58abc75b54b/62c94e57cd1f9.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/23/2236c5df-62b9-59f7-80ef-b58abc75b54b/62c94e57cd1f9.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/23/2236c5df-62b9-59f7-80ef-b58abc75b54b/62c94e57cd1f9.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/23/2236c5df-62b9-59f7-80ef-b58abc75b54b/62c94e57cd1f9.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/23/2236c5df-62b9-59f7-80ef-b58abc75b54b/62c94e57cd1f9.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/23/2236c5df-62b9-59f7-80ef-b58abc75b54b/62c94e57cd1f9.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/23/2236c5df-62b9-59f7-80ef-b58abc75b54b/62c94e57cd1f9.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/leisure/15-oakland-ca/image_9b80f593-daf6-500c-990d-1a2b7b159ab5.html" class="tnt-asset-link"  aria-label="15. Oakland, CA">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="15. Oakland, CA"
                            class="img-responsive lazyload full default"
                            width="668"
                            height="668"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/b8/9b80f593-daf6-500c-990d-1a2b7b159ab5/62cb87b49f7d6.image.jpg?crop=668%2C668%2C165%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/b8/9b80f593-daf6-500c-990d-1a2b7b159ab5/62cb87b49f7d6.image.jpg?crop=668%2C668%2C165%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/b8/9b80f593-daf6-500c-990d-1a2b7b159ab5/62cb87b49f7d6.image.jpg?crop=668%2C668%2C165%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/b8/9b80f593-daf6-500c-990d-1a2b7b159ab5/62cb87b49f7d6.image.jpg?crop=668%2C668%2C165%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/b8/9b80f593-daf6-500c-990d-1a2b7b159ab5/62cb87b49f7d6.image.jpg?crop=668%2C668%2C165%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/b8/9b80f593-daf6-500c-990d-1a2b7b159ab5/62cb87b49f7d6.image.jpg?crop=668%2C668%2C165%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/b8/9b80f593-daf6-500c-990d-1a2b7b159ab5/62cb87b49f7d6.image.jpg?crop=668%2C668%2C165%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/b8/9b80f593-daf6-500c-990d-1a2b7b159ab5/62cb87b49f7d6.image.jpg?crop=668%2C668%2C165%2C0&resize=668%2C668&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/leisure/13-miami-fl/image_318754f2-aa17-5894-a334-6824e33f7bf8.html" class="tnt-asset-link"  aria-label="13. Miami, FL">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="13. Miami, FL"
                            class="img-responsive lazyload full default"
                            width="715"
                            height="715"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/18/318754f2-aa17-5894-a334-6824e33f7bf8/62cb87b51f971.image.jpg?crop=715%2C715%2C142%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/18/318754f2-aa17-5894-a334-6824e33f7bf8/62cb87b51f971.image.jpg?crop=715%2C715%2C142%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/18/318754f2-aa17-5894-a334-6824e33f7bf8/62cb87b51f971.image.jpg?crop=715%2C715%2C142%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/18/318754f2-aa17-5894-a334-6824e33f7bf8/62cb87b51f971.image.jpg?crop=715%2C715%2C142%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/18/318754f2-aa17-5894-a334-6824e33f7bf8/62cb87b51f971.image.jpg?crop=715%2C715%2C142%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/18/318754f2-aa17-5894-a334-6824e33f7bf8/62cb87b51f971.image.jpg?crop=715%2C715%2C142%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/18/318754f2-aa17-5894-a334-6824e33f7bf8/62cb87b51f971.image.jpg?crop=715%2C715%2C142%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/18/318754f2-aa17-5894-a334-6824e33f7bf8/62cb87b51f971.image.jpg?crop=715%2C715%2C142%2C0&resize=715%2C715&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/volodymyr-zelenskyy-and-olena-zelenska/image_b5c1a865-8dd2-5263-b474-b9a17dbe7600.html" class="tnt-asset-link"  aria-label="Volodymyr Zelenskyy and Olena Zelenska">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Volodymyr Zelenskyy and Olena Zelenska"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/5c/b5c1a865-8dd2-5263-b474-b9a17dbe7600/62cd3bc0bac11.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/5c/b5c1a865-8dd2-5263-b474-b9a17dbe7600/62cd3bc0bac11.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/5c/b5c1a865-8dd2-5263-b474-b9a17dbe7600/62cd3bc0bac11.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/5c/b5c1a865-8dd2-5263-b474-b9a17dbe7600/62cd3bc0bac11.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/5c/b5c1a865-8dd2-5263-b474-b9a17dbe7600/62cd3bc0bac11.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/5c/b5c1a865-8dd2-5263-b474-b9a17dbe7600/62cd3bc0bac11.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/5c/b5c1a865-8dd2-5263-b474-b9a17dbe7600/62cd3bc0bac11.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/5c/b5c1a865-8dd2-5263-b474-b9a17dbe7600/62cd3bc0bac11.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/hollywood-is-fake/image_2d4affe8-b696-5d87-81f8-a42b87f9f4ae.html" class="tnt-asset-link"  aria-label="Hollywood is Fake">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hollywood is Fake"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/d4/2d4affe8-b696-5d87-81f8-a42b87f9f4ae/62ca7225c510e.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/d4/2d4affe8-b696-5d87-81f8-a42b87f9f4ae/62ca7225c510e.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/d4/2d4affe8-b696-5d87-81f8-a42b87f9f4ae/62ca7225c510e.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/d4/2d4affe8-b696-5d87-81f8-a42b87f9f4ae/62ca7225c510e.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/d4/2d4affe8-b696-5d87-81f8-a42b87f9f4ae/62ca7225c510e.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/d4/2d4affe8-b696-5d87-81f8-a42b87f9f4ae/62ca7225c510e.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/d4/2d4affe8-b696-5d87-81f8-a42b87f9f4ae/62ca7225c510e.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/2/d4/2d4affe8-b696-5d87-81f8-a42b87f9f4ae/62ca7225c510e.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-554270" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/boater-finds-memorial-bench-in-yellowstone-river-looking-for-owner/video_badbb343-d236-5ee3-822c-609bfc4e4232.html" class="tnt-asset-link"  aria-label="Boater finds memorial bench in Yellowstone River; looking for owner">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boater finds memorial bench in Yellowstone River; looking for owner"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/ad/badbb343-d236-5ee3-822c-609bfc4e4232/62ced3979aea6.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/ad/badbb343-d236-5ee3-822c-609bfc4e4232/62ced3979aea6.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/ad/badbb343-d236-5ee3-822c-609bfc4e4232/62ced3979aea6.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/ad/badbb343-d236-5ee3-822c-609bfc4e4232/62ced3979aea6.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/ad/badbb343-d236-5ee3-822c-609bfc4e4232/62ced3979aea6.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/every-polling-done-shows-montanans-believe-there-is-a-right-to-privacy-here-sands-said/video_c9b5111e-c4fa-5e17-8381-cce6ab983fa4.html" class="tnt-asset-link"  aria-label="“Every polling done.. shows Montanans believe there is a right to privacy here,” Sands said, “and they believe that includes abortion.”">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="“Every polling done.. shows Montanans believe there is a right to privacy here,” Sands said, “and they believe that includes abortion.”"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/9b/c9b5111e-c4fa-5e17-8381-cce6ab983fa4/62c98a25e7718.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/9b/c9b5111e-c4fa-5e17-8381-cce6ab983fa4/62c98a25e7718.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/9b/c9b5111e-c4fa-5e17-8381-cce6ab983fa4/62c98a25e7718.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/9b/c9b5111e-c4fa-5e17-8381-cce6ab983fa4/62c98a25e7718.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/9b/c9b5111e-c4fa-5e17-8381-cce6ab983fa4/62c98a25e7718.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/james-webb-telescope-nerdy-nonstop/video_f0e5d056-a336-591c-b7e6-a2b703f73aa2.html" class="tnt-asset-link"  aria-label="James Webb Telescope Nerdy Nonstop">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="James Webb Telescope Nerdy Nonstop"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/0e/f0e5d056-a336-591c-b7e6-a2b703f73aa2/62cdc5088ab35.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/0e/f0e5d056-a336-591c-b7e6-a2b703f73aa2/62cdc5088ab35.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/0e/f0e5d056-a336-591c-b7e6-a2b703f73aa2/62cdc5088ab35.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/0e/f0e5d056-a336-591c-b7e6-a2b703f73aa2/62cdc5088ab35.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/0e/f0e5d056-a336-591c-b7e6-a2b703f73aa2/62cdc5088ab35.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/0e/f0e5d056-a336-591c-b7e6-a2b703f73aa2/62cdc5088ab35.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/0e/f0e5d056-a336-591c-b7e6-a2b703f73aa2/62cdc5088ab35.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/0e/f0e5d056-a336-591c-b7e6-a2b703f73aa2/62cdc5088ab35.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-554270" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1360531" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360531" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360531');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-554214" class="tncms-block red-text"><section id="block-554214" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554214 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>
    <div id="business-grid-554214" class="business-cards card-grid card-grid-multi card-slideshow ">
        
        
            <template data-id="554214" class="tnt-slider-template" data-swipe="true" data-arrows="true" data-columns="2">
        
        
            
                
                    <div class="item ">
                        
                        <article id="card-summary-01190883-a51e-5d81-9f6e-2f7fa4a69248" class="clearfix card business power  has-image" data-bizid="01190883-a51e-5d81-9f6e-2f7fa4a69248">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/brunzies/business_4000073489.html" >
                    <div class="media-preview-01190883-a51e-5d81-9f6e-2f7fa4a69248 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brunzies"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/0/11/01190883-a51e-5d81-9f6e-2f7fa4a69248/596796c15cdc0.preview-300.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/0/11/01190883-a51e-5d81-9f6e-2f7fa4a69248/596796c15cdc0.preview-300.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/0/11/01190883-a51e-5d81-9f6e-2f7fa4a69248/596796c15cdc0.preview-300.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/0/11/01190883-a51e-5d81-9f6e-2f7fa4a69248/596796c15cdc0.preview-300.jpg?resize=300%2C225 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/brunzies/business_4000073489.html" class="tnt-asset-link" aria-label="Brunzies">
        

        
            Brunzies</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//470%20Philadelphia%20Street%2BIndiana%2BPA%2B15701">
                                        470 Philadelphia Street, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(724)349-2770">
                                    
                                    +1(724)349-2770
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/brunzies.bar" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Brunzies's website" href="http://brunzies.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b2ca6679-110c-5b33-a768-6e626d1f2401" class="clearfix card business power  has-image" data-bizid="b2ca6679-110c-5b33-a768-6e626d1f2401">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/black-bull-steakhouse-saloon/business_4000083635.html" >
                    <div class="media-preview-b2ca6679-110c-5b33-a768-6e626d1f2401 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Black Bull Steakhouse &amp; Saloon"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="156"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/2c/b2ca6679-110c-5b33-a768-6e626d1f2401/5a995e43ef1fc.preview-300.png?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/2c/b2ca6679-110c-5b33-a768-6e626d1f2401/5a995e43ef1fc.preview-300.png?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/2c/b2ca6679-110c-5b33-a768-6e626d1f2401/5a995e43ef1fc.preview-300.png?resize=225%2C117 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/2c/b2ca6679-110c-5b33-a768-6e626d1f2401/5a995e43ef1fc.preview-300.png?resize=300%2C156 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/black-bull-steakhouse-saloon/business_4000083635.html" class="tnt-asset-link" aria-label="Black Bull Steakhouse &amp; Saloon">
        

        
            Black Bull Steakhouse & Saloon</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9369%20State%20Route%2085%2BDayton%20%2BPA%2B16222">
                                        9369 State Route 85, Dayton , PA 16222
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(724)783-6749">
                                    
                                    +1(724)783-6749
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Black-Bull-Steakhouse-Saloon-278686049260955" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Black Bull Steakhouse &amp; Saloon's website" href="https://www.facebook.com/Black-Bull-Steakhouse-Saloon-278686049260955/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-1cc32dcb-3fa1-5863-9e51-dcec2687256a" class="clearfix card business power  has-image" data-bizid="1cc32dcb-3fa1-5863-9e51-dcec2687256a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/bruno-s-restaurant/business_1099005089.html" >
                    <div class="media-preview-1cc32dcb-3fa1-5863-9e51-dcec2687256a media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bruno's Restaurant"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="159"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/1/cc/1cc32dcb-3fa1-5863-9e51-dcec2687256a/59b19c45734f3.preview-300.png?resize=150%2C80 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/1/cc/1cc32dcb-3fa1-5863-9e51-dcec2687256a/59b19c45734f3.preview-300.png?resize=200%2C106 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/1/cc/1cc32dcb-3fa1-5863-9e51-dcec2687256a/59b19c45734f3.preview-300.png?resize=225%2C119 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/1/cc/1cc32dcb-3fa1-5863-9e51-dcec2687256a/59b19c45734f3.preview-300.png?resize=300%2C159 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/bruno-s-restaurant/business_1099005089.html" class="tnt-asset-link" aria-label="Bruno's Restaurant">
        

        
            Bruno's Restaurant</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1108%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        1108 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(724)465-8493">
                                    
                                    +1(724)465-8493
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/BrunosItalianRestaurant" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Bruno's Restaurant's website" href="http://brunosindianapa.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-81c89499-d8c7-5e33-b469-1fc433804c89" class="clearfix card business power  has-image" data-bizid="81c89499-d8c7-5e33-b469-1fc433804c89">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/c-h-fields/business_4000074631.html" >
                    <div class="media-preview-81c89499-d8c7-5e33-b469-1fc433804c89 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="C H Fields"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="120"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/8/1c/81c89499-d8c7-5e33-b469-1fc433804c89/59a6bbbcaf4c1.preview-300.png?resize=150%2C60 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/8/1c/81c89499-d8c7-5e33-b469-1fc433804c89/59a6bbbcaf4c1.preview-300.png?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/8/1c/81c89499-d8c7-5e33-b469-1fc433804c89/59a6bbbcaf4c1.preview-300.png?resize=225%2C90 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/8/1c/81c89499-d8c7-5e33-b469-1fc433804c89/59a6bbbcaf4c1.preview-300.png?resize=300%2C120 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/c-h-fields/business_4000074631.html" class="tnt-asset-link" aria-label="C H Fields">
        

        
            C H Fields</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//714%20Pratt%20Drive%2BIndiana%2BPA%2B15701">
                                        714 Pratt Drive, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(724)349-2222">
                                    
                                    +1(724)349-2222
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="C H Fields's website" href="http://chfields.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e2937239-8f01-5b22-8a35-fe2053bfea7f" class="clearfix card business power  has-image" data-bizid="e2937239-8f01-5b22-8a35-fe2053bfea7f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/benjamin-s/business_1099002354.html" >
                    <div class="media-preview-e2937239-8f01-5b22-8a35-fe2053bfea7f media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Benjamin's"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="437"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/e/29/e2937239-8f01-5b22-8a35-fe2053bfea7f/596e10e5cdc6e.preview-300.jpg?resize=150%2C219 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/e/29/e2937239-8f01-5b22-8a35-fe2053bfea7f/596e10e5cdc6e.preview-300.jpg?resize=200%2C291 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/e/29/e2937239-8f01-5b22-8a35-fe2053bfea7f/596e10e5cdc6e.preview-300.jpg?resize=225%2C328 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/e/29/e2937239-8f01-5b22-8a35-fe2053bfea7f/596e10e5cdc6e.preview-300.jpg?resize=300%2C437 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/benjamin-s/business_1099002354.html" class="tnt-asset-link" aria-label="Benjamin's">
        

        
            Benjamin's</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//458%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        458 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(724)465-4446">
                                    
                                    +1(724)465-4446
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Benjamins-Restaurant-117042105754" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Benjamin's's website" href="http://www.benjaminsindianapa.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb" class="clearfix card business power  has-image" data-bizid="b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/josephine-s-pizza-enoteca/business_1099005113.html" >
                    <div class="media-preview-b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Josephine's Pizza &amp; Enoteca"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="193"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/3e/b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb/59b695c0d8830.preview-300.png?resize=150%2C97 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/3e/b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb/59b695c0d8830.preview-300.png?resize=200%2C129 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/3e/b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb/59b695c0d8830.preview-300.png?resize=225%2C145 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/3e/b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb/59b695c0d8830.preview-300.png?resize=300%2C193 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/josephine-s-pizza-enoteca/business_1099005113.html" class="tnt-asset-link" aria-label="Josephine's Pizza &amp; Enoteca">
        

        
            Josephine's Pizza & Enoteca</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1037%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        1037 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(724)465-5396">
                                    
                                    +1(724)465-5396
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Josephines-Pizzeria-Enoteca-524717487681891" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Josephine's Pizza &amp; Enoteca's website" href="http://napscucina.com/josephines-pizzeria-enoteca/3536774" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-af4a957b-44ed-517d-bcc5-0893cb8641d3" class="clearfix card business power  has-image" data-bizid="af4a957b-44ed-517d-bcc5-0893cb8641d3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/nap-s-cucina-mia/business_1099005100.html" >
                    <div class="media-preview-af4a957b-44ed-517d-bcc5-0893cb8641d3 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nap's Cucina Mia"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/a/f4/af4a957b-44ed-517d-bcc5-0893cb8641d3/59b3018f20b73.preview-300.jpg?resize=150%2C86 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/a/f4/af4a957b-44ed-517d-bcc5-0893cb8641d3/59b3018f20b73.preview-300.jpg?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/a/f4/af4a957b-44ed-517d-bcc5-0893cb8641d3/59b3018f20b73.preview-300.jpg?resize=225%2C129 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/a/f4/af4a957b-44ed-517d-bcc5-0893cb8641d3/59b3018f20b73.preview-300.jpg?resize=300%2C172 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/nap-s-cucina-mia/business_1099005100.html" class="tnt-asset-link" aria-label="Nap's Cucina Mia">
        

        
            Nap's Cucina Mia</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1033%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        1033 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(724)465-5396">
                                    
                                    +1(724)465-5396
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Naps-Cucina-Mia-113956391969360" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Nap's Cucina Mia's website" href="https://www.facebook.com/pages/category/Italian-Restaurant/Naps-Cucina-Mia-113956391969360/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        
            </template>
        
    </div>
    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section></div><div id="tncms-block-554307" class="tncms-block black-text"></div><div id="tncms-block-554254" class="tncms-block black-text"><section id="block-554254" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554254 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.indianagazette.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1360525" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360525" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360525');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-554310" class="tncms-block skip-title"><section id="block-554310" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554310 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-554261" class="tncms-block skip-title"><section id="block-554261" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554261 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://indianagazette.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDIANAGAZETTE&amp;publisher_url:indianagazette.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-554315" class="tncms-block padding-bottom"><section id="block-554315" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="78"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-554312" class="tncms-block"><section id="block-554312" class="block emphasis-h4   " ><address>
    <strong>indianagazette.com</strong><br>
    899 Water Street<br>
    Indiana, PA 15701
    <br>
    
        <strong>Phone:</strong> 724-465-5555<br>
        <strong>Email:</strong> <a href="mailto:circulation@indianagazette.net">circulation@indianagazette.net</a><br>
    
</address></section></div><div id="tncms-block-554320" class="tncms-block compound-title"><div class="follow-links-554320 default">
    
    <section id="block-554320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554320 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheIndianaGazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/indianagazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3355012/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/indianagazette" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indianagazette.com",
  "sameAs" : ["https://www.facebook.com/TheIndianaGazette/","https://twitter.com/indianagazette","https://www.linkedin.com/company-beta/3355012/","https://www.youtube.com/indianagazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-554265" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-554265"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Indiana Gazette Online</a>, 899 Water Street Indiana, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fe47cfb2-f7f8-5f01-b005-4eb14fec92f0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11577.add('act', dmpData);_cc11577.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["mae joann corosu", "genealogy", "mary", "jane", "anthony", "catholic church", "ida.", "grandchild"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-554318'),
            query_input = d.getElementById('site-search-554318-term'),
            search_dropdown = d.getElementById('site-search-554318-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-554318 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_554323').click(function(e){
                                        $('#weather-554323 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-554317'),
            query_input = d.getElementById('site-search-554317-term'),
            search_dropdown = d.getElementById('site-search-554317-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-554317 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-fe47cfb2-f7f8-5f01-b005-4eb14fec92f0");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.indianagazette.com/obituaries/mae-joann-corusu/article_fe47cfb2-f7f8-5f01-b005-4eb14fec92f0.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("DOMContentLoaded", function() {
                var bizTracked = [];
                var isUserAction = false;
                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        
                            var activeThings = document.querySelector('#block-554214 .tnt-slider-item.active');
                        
                        $.each(activeThings, function(index, value){
                            
                                var bizId = document.querySelector('#block-554214 .tnt-slider-item.active .card').getAttribute('data-bizid');
                            
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }
                
                    setTimeout(function() {
                        window.card_carousel_554214 = document.querySelector('#block-554214 .tnt-slider');
                        trackActive(card_carousel_554214);
                        var prev = document.querySelector('.tnt-slider-previous'),
                            next = document.querySelector('.tnt-slider-next');
                        // bind previous click
                        if(prev){
                            prev.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_554214);
                            })
                        }
                        // bind next click
                        if(next){
                            next.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_554214);
                            })
                        }
                        // bind dragged - desktop
                        document.querySelector('#block-554214').addEventListener('mousedown', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_554214);
                        });
                        // bind dragged - mobile
                        document.querySelector('#block-554214').addEventListener('touchmove', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_554214);
                        });
                    }, 750)
                
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11577.add('act', serviceData);_cc11577.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11577.add('act', dmpData);_cc11577.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>