
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.indianagazette.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="funeral, monday" />
<meta name="news_keywords" content="funeral, monday" />
<meta name="description" content="Funerals scheduled for Monday, Jan. 17, 2022, include ..." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="_sxGMmgr3RAGDlRlljB1hw4sLP-2T740h-4hAMI_e5Q" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.indianagazette.com/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/c5/6c57debb-96f6-5af3-a151-8c1420211267/600aef0c7b398.image.jpg?crop=427%2C427%2C0%2C106&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Monday funerals" />
<meta property="og:description" content="Funerals scheduled for Monday, Jan. 17, 2022, include ..." />
<meta property="og:site_name" content="The Indiana Gazette Online" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="129670787203115" />
<meta property="article:publisher" content="https://www.facebook.com/TheIndianaGazette/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/c5/6c57debb-96f6-5af3-a151-8c1420211267/600aef0c7b398.image.jpg?crop=427%2C224%2C0%2C207&amp;resize=427%2C224&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@indianagazette" />
<meta name="twitter:image:alt" content="Obits floral 20" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins:400,600|Source+Serif+Pro:400,600|Source+Sans+Pro:300|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"09","id":"ef622e65-4867-5f25-bd58-f58121ee9224","app":"editorial","ga_page":"\/obituaries\/article_ef622e65-4867-5f25-bd58-f58121ee9224.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":343},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5603402-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11577/cc.js?ns=_cc11577" id="LOTCC_11577"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11577.add('tp', 'TNNW');
		_cc11577.add('act', ' User Login');
		_cc11577.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11577.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["funeral","monday"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//obituaries';
            
                gptAdSlots['ad-598974'] = googletag.defineSlot(adUnit, [1, 1], 'ad-598974').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-598974'].setTargeting('pos', ['block-impact-top1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//obituaries';
            
                gptAdSlots['ad-598975'] = googletag.defineSlot(adUnit, [2, 1], 'ad-598975').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-598975'].setTargeting('pos', ['block-impact-top2']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/ads/impressions.js?_dc=1642268111"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/ads/traffic.js?_dc=1642224910"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/ads/settings.js?_dc=1604420918"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-589907'] = googletag.defineSlot(adUnit, [300, 250], 'ad-589907').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-589907'].setTargeting('pos', ['right','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-589908'] = googletag.defineSlot(adUnit, [300, 250], 'ad-589908').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-589908'].setTargeting('pos', ['right2','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/31337223/indianagazette.com//obituaries';
            
                gptAdSlots['ad-589909'] = googletag.defineSlot(adUnit, [300, 250], 'ad-589909').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-589909'].setTargeting('pos', ['right3','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Monday funerals | Obituaries | indianagazette.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f8f8f8; } .fixed-nav #main-navigation { background-color: #f8f8f8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f8f8f8; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #242021; }#site-header{ border-bottom: 3px solid #242021; }#site-footer-container{ border-top: 3px solid #242021; } .tnt-bg-accent { background-color: #242021; } a .tnt-caret-down { color: #242021; } .block-title .block-title-inner { border-color: #242021; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #242021; } .form-control:focus { border-bottom-color: #242021; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.indianagazette.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Monday funerals | Obituaries | indianagazette.com" href="http://www.indianagazette.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.indianagazette.com/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">


$(document).ready(function(){
  $('#site-top-nav .list-inline>li>a').each(function(){
    if(!$(this).hasClass('btn-link')){
      $(this).addClass('btn-primary');
    }
  });
  
  

  
});

</script>

<!-- <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> -->
<!--<script>  var googletag = googletag || {};  googletag.cmd = googletag.cmd || [];</script>-->

<!--<script> -->
<!--  googletag.cmd.push(function() { -->
<!--    googletag.defineSlot('/31337223/IG_ROS_2', [300, 250], 'div-gpt-ad-1498691352145-0').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_ROS_', [300, 250], 'div-gpt-ad-1498691352145-1').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_ROS_3', [300, 250], 'div-gpt-ad-1498691352145-2').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_ACCIDENTS', [[600, 140], [300, 70]], 'div-gpt-ad-1460990555448-0').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/IG_news_courts', [300, 250],'div-gpt-ad-1498700644616-1').addService(googletag.pubads()); -->
<!--    googletag.defineSlot('/31337223/TN_Sports_test', [300, 250], 'div-gpt-ad-1499276742868-0').addService(googletag.pubads()); -->
<!--    googletag.pubads().enableSingleRequest(); -->
<!--    googletag.enableServices(); -->
<!--  }); -->
<!--</script> -->








<script type="text/javascript">
    $(document).ready(function(){
        $("#classifieds-facet-search-form-sidebar input[name='f_int_price[0]']").val('0');
        $("#classifieds-featured-search-555187-collapse input[name='f_int_price[0]']").val('0');
    });
</script>




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-ef622e65-4867-5f25-bd58-f58121ee9224  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.indianagazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=ef622e65-4867-5f25-bd58-f58121ee9224&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_ef622e65-4867-5f25-bd58-f58121ee9224.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=343&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5603402-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.indianagazette.com/tncms/admin/editorial-asset/?edit=ef622e65-4867-5f25-bd58-f58121ee9224"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-554322" class="tncms-block hidden-md hidden-lg"><div id="user-controls-554322" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.indianagazette.com/users/signup/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmonday-funerals%2Farticle_ef622e65-4867-5f25-bd58-f58121ee9224.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmonday-funerals%2Farticle_ef622e65-4867-5f25-bd58-f58121ee9224.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indianagazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-554322').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indianagazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-554322').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indianagazette.com/users/logout/" id="user-logout-form-554322"><input type="hidden" name="referer_url" value="https://www.indianagazette.com/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_emergency_and_courts/"  class="nav-link tnt-section-police-emergency-courts">Police, Emergency & Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/school_news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/iup_news/"  class="nav-link tnt-section-iup-news">IUP News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-sign-up-news-noon">Sign Up: News @ Noon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/end_zone_extra/"  class="nav-link tnt-section-end-zone-extra">End Zone Extra</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-indiana-county-sports">Indiana County Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/regional/"  class="nav-link tnt-section-regional-teams">Regional Teams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-world-sports">National & World Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://legacy.iu28.org/schoolcast/scembed.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-school-closings">School Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="#"  class="nav-link tnt-section-resource-directory">Resource Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/leisure"  class="nav-link tnt-section-leisure">Leisure</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/leisure"  class="nav-link tnt-section-home-lifestyle">Home & Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_that_go_vroom/"  class="nav-link tnt-section-auto-guide">Auto Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/restaurant_guide/"  class="nav-link tnt-section-restaurant-guide">Restaurant Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://digital.olivesoftware.com/Olive/ODN/IndianaGazetteShoppingGuide/default.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-shoppers-guide">Shopper's Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.thejobconnexion.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-find-a-job">Find a Job</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://www.indianagazette.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-indiana-gazette">Indiana Gazette</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/eedition_blairsville_dispatch/"  class="nav-link tnt-section-blairsville-dispatch">Blairsville Dispatch</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.indianagazette.com/users/admin/?newzware=1"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-account-management">Subscriber Account Management</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/homedelivery/"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.indianagazette.com/e_paper/epaper-login/article_2d551de4-5b37-11e7-8220-d72563663f85.html"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">e-paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/customer_service.html"  class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://indianagazette.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-pastfinder-archives">PastFinder Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-554318" class="tncms-block hidden-md hidden-lg"><section id="block-554318" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-554318" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-554318" aria-labelledby="site-search-button-554318" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-554318-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-554318-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-554318-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-554318').submit();
        return false;
    });

    $('#site-search-554318').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-554318 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-554318 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-554318-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-598974" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-598974" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-598974');
                        googletag.pubads().refresh([gptAdSlots['ad-598974']]);
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/customer_service.html"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-598975" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-598975" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-598975');
                        googletag.pubads().refresh([gptAdSlots['ad-598975']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-554321" class="tncms-block signup-login-block"><div id="user-controls-554321" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.indianagazette.com/users/signup/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmonday-funerals%2Farticle_ef622e65-4867-5f25-bd58-f58121ee9224.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indianagazette.com/users/login/?referer_url=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmonday-funerals%2Farticle_ef622e65-4867-5f25-bd58-f58121ee9224.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indianagazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-554321').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indianagazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indianagazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-554321').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indianagazette.com/users/logout/" id="user-logout-form-554321"><input type="hidden" name="referer_url" value="https://www.indianagazette.com/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-554314" class="tncms-block ig-logo-block"><section id="block-554314" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/058b065a-5bb9-11e9-85f9-f7584f9118b8.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="78"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-554323" class="tncms-block"><div id="weather-554323" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">17&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="15701">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_554323" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Indiana, PA
                                
                                <small>(15701)</small>
                            </h4><h5>Today</h5>
                                <p>Sun and clouds mixed. Much colder. High 26F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>A clear sky. Low 12F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 15, 2022 @ 12:32 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=15701"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-554317" class="tncms-block ig-search-block"><section id="block-554317" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-554317" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-554317" aria-labelledby="site-search-button-554317" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-554317-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-554317-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-554317-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-554317').submit();
        return false;
    });

    $('#site-search-554317').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-554317 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-554317 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-554317-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-555415" class="tncms-block ig-logo-block"><section id="block-555415" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/7a4b8ac8-24be-11e9-874a-6bc72d8808ce.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="78"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Subscriber Services</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscriber-account-management"  href="https://www.indianagazette.com/users/admin/?newzware=1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriber Account Management</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/forms/subscription_services/homedelivery/"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-paper"  href="https://www.indianagazette.com/e_paper/epaper-login/article_2d551de4-5b37-11e7-8220-d72563663f85.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-paper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="/site/customer_service.html"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pastfinder-archives"  href="https://indianagazette.newspaperarchive.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">PastFinder Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-emergency-courts"  href="/news/police_emergency_and_courts/"  tabindex="0">
                    <span class="nav-label">Police, Emergency & Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-news"  href="/news/community_news/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school-news"  href="/news/school_news/"  tabindex="0">
                    <span class="nav-label">School News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-iup-news"  href="/news/iup_news/"  tabindex="0">
                    <span class="nav-label">IUP News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-news"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-news-noon"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Sign Up: News @ Noon</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-end-zone-extra"  href="/sports/local_sports/end_zone_extra/"  tabindex="0">
                    <span class="nav-label">End Zone Extra</span>
                </a></li><li>
                <a class="nav-link   tnt-section-indiana-county-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Indiana County Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-regional-teams"  href="/sports/regional/"  tabindex="0">
                    <span class="nav-label">Regional Teams</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-world-sports"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">National & World Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDIANAGAZETTE&amp;publisher_url:indianagazette.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-school-closings"  href="http://legacy.iu28.org/schoolcast/scembed.asp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">School Closings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-resource-directory"  href="#"  tabindex="0">
                    <span class="nav-label">Resource Directory</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-4-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-leisure"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/leisure"  tabindex="0">
                    <span class="nav-label">Leisure</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-home-lifestyle"  href="/leisure"  tabindex="0">
                    <span class="nav-label">Home & Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/health"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auto-guide"  href="/things_that_go_vroom/"  tabindex="0">
                    <span class="nav-label">Auto Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-restaurant-guide"  href="/restaurant_guide/"  tabindex="0">
                    <span class="nav-label">Restaurant Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shoppers-guide"  href="http://digital.olivesoftware.com/Olive/ODN/IndianaGazetteShoppingGuide/default.aspx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shopper's Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-find-a-job"  href="http://www.thejobconnexion.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Find a Job</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.indianagazette.com/eedition/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-indiana-gazette"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">Indiana Gazette</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blairsville-dispatch"  href="/eedition/eedition_blairsville_dispatch/"  tabindex="0">
                    <span class="nav-label">Blairsville Dispatch</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-554210" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.indianagazette.com",
  secureDomain: "indianagazette.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"729","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-554211" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"350","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-6c57debb-96f6-5af3-a151-8c1420211267" class="modal fullscreen in modal-image image-default modal-6c57debb-96f6-5af3-a151-8c1420211267" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/c5/6c57debb-96f6-5af3-a151-8c1420211267/600aef0c7b398.image.jpg?resize=400%2C600"
                    srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/c5/6c57debb-96f6-5af3-a151-8c1420211267/600aef0c7b398.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/c5/6c57debb-96f6-5af3-a151-8c1420211267/600aef0c7b398.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/c5/6c57debb-96f6-5af3-a151-8c1420211267/600aef0c7b398.image.jpg?resize=225%2C337 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/c5/6c57debb-96f6-5af3-a151-8c1420211267/600aef0c7b398.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/c5/6c57debb-96f6-5af3-a151-8c1420211267/600aef0c7b398.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/c5/6c57debb-96f6-5af3-a151-8c1420211267/600aef0c7b398.image.jpg?resize=427%2C640 540w"
                    sizes="100vw"
                    
                    width="427"
                    height="640"
                    alt="Obits floral 20"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6c57debb-96f6-5af3-a151-8c1420211267" data-target=".caption-inner-modal-image-6c57debb-96f6-5af3-a151-8c1420211267">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6c57debb-96f6-5af3-a151-8c1420211267 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indianagazette.com%2Fobits-floral-20%2Fimage_6c57debb-96f6-5af3-a151-8c1420211267.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obits-floral-20/image_6c57debb-96f6-5af3-a151-8c1420211267.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c57debb-96f6-5af3-a151-8c1420211267"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Obits%20floral%2020&via=indianagazette&url=https%3A%2F%2Fwww.indianagazette.com%2Fobits-floral-20%2Fimage_6c57debb-96f6-5af3-a151-8c1420211267.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obits-floral-20/image_6c57debb-96f6-5af3-a151-8c1420211267.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c57debb-96f6-5af3-a151-8c1420211267"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indianagazette.com/obits-floral-20/image_6c57debb-96f6-5af3-a151-8c1420211267.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obits-floral-20/image_6c57debb-96f6-5af3-a151-8c1420211267.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c57debb-96f6-5af3-a151-8c1420211267"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianagazette.com/tncms/asset/editorial/6c57debb-96f6-5af3-a151-8c1420211267" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6c57debb-96f6-5af3-a151-8c1420211267"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Indiana%20Gazette%20Online%5D%20Obits%20floral%2020&body=https%3A%2F%2Fwww.indianagazette.com%2Fobits-floral-20%2Fimage_6c57debb-96f6-5af3-a151-8c1420211267.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6c57debb-96f6-5af3-a151-8c1420211267"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obits-floral-20/image_6c57debb-96f6-5af3-a151-8c1420211267.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c57debb-96f6-5af3-a151-8c1420211267"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6c57debb-96f6-5af3-a151-8c1420211267-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6c57debb-96f6-5af3-a151-8c1420211267" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6c57debb-96f6-5af3-a151-8c1420211267" class="save-list-6c57debb-96f6-5af3-a151-8c1420211267-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6c57debb-96f6-5af3-a151-8c1420211267" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6c57debb-96f6-5af3-a151-8c1420211267 img { max-height: 640px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ef622e65-4867-5f25-bd58-f58121ee9224" class="asset article-default"  data-url="https://www.indianagazette.com/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Funerals scheduled for Monday, Jan. 17, 2022, include ...</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/c5/6c57debb-96f6-5af3-a151-8c1420211267/600aef0c7b398.image.jpg?crop=427%2C427%2C0%2C106&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="indianagazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.indianagazette.com/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html" />
    <style>
                .asset-paging .direction {
                    color: #242021;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.indianagazette.com\/tncms\/search\/mlt\/?origin=ef622e65-4867-5f25-bd58-f58121ee9224&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ef622e65-4867-5f25-bd58-f58121ee9224","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ef622e65-4867-5f25-bd58-f58121ee9224" class="asset-paging">
                <div id="paging-prev-ef622e65-4867-5f25-bd58-f58121ee9224" class="paging-link prev offset"></div>
                <div id="paging-next-ef622e65-4867-5f25-bd58-f58121ee9224" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Monday funerals
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-01-15T09:30:00-05:00" class="tnt-date asset-date text-muted">
            Jan 15, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-15T09:30:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-15T09:30:00-05:00">
    <meta itemprop="datePublished" content="2022-01-15T09:30:00-05:00">
    <meta itemprop="dateModified" content="2022-01-15T09:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmonday-funerals%2Farticle_ef622e65-4867-5f25-bd58-f58121ee9224.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef622e65-4867-5f25-bd58-f58121ee9224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Monday%20funerals&via=indianagazette&url=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmonday-funerals%2Farticle_ef622e65-4867-5f25-bd58-f58121ee9224.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef622e65-4867-5f25-bd58-f58121ee9224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indianagazette.com/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef622e65-4867-5f25-bd58-f58121ee9224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianagazette.com/tncms/asset/editorial/ef622e65-4867-5f25-bd58-f58121ee9224" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ef622e65-4867-5f25-bd58-f58121ee9224"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Indiana%20Gazette%20Online%5D%20Monday%20funerals&body=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmonday-funerals%2Farticle_ef622e65-4867-5f25-bd58-f58121ee9224.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ef622e65-4867-5f25-bd58-f58121ee9224"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6c57debb-96f6-5af3-a151-8c1420211267" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6c57debb-96f6-5af3-a151-8c1420211267" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="427">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/c5/6c57debb-96f6-5af3-a151-8c1420211267/600aef0c7b398.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/c5/6c57debb-96f6-5af3-a151-8c1420211267/600aef0c7b398.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/c5/6c57debb-96f6-5af3-a151-8c1420211267/600aef0c7b398.image.jpg?resize=400%2C600"
                    srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/c5/6c57debb-96f6-5af3-a151-8c1420211267/600aef0c7b398.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/c5/6c57debb-96f6-5af3-a151-8c1420211267/600aef0c7b398.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/c5/6c57debb-96f6-5af3-a151-8c1420211267/600aef0c7b398.image.jpg?resize=225%2C337 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/c5/6c57debb-96f6-5af3-a151-8c1420211267/600aef0c7b398.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/c5/6c57debb-96f6-5af3-a151-8c1420211267/600aef0c7b398.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/c5/6c57debb-96f6-5af3-a151-8c1420211267/600aef0c7b398.image.jpg?resize=427%2C640 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="427"
                    height="640"
                    alt="Obits floral 20"
                    class="img-responsive  letterbox tnt-restrict-img-6c57debb-96f6-5af3-a151-8c1420211267 default" />
            </div><style>
                .tnt-restrict-img-6c57debb-96f6-5af3-a151-8c1420211267 {
                    max-width: 427px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ef622e65-4867-5f25-bd58-f58121ee9224">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmonday-funerals%2Farticle_ef622e65-4867-5f25-bd58-f58121ee9224.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef622e65-4867-5f25-bd58-f58121ee9224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Monday%20funerals&via=indianagazette&url=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmonday-funerals%2Farticle_ef622e65-4867-5f25-bd58-f58121ee9224.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef622e65-4867-5f25-bd58-f58121ee9224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indianagazette.com/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef622e65-4867-5f25-bd58-f58121ee9224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianagazette.com/tncms/asset/editorial/ef622e65-4867-5f25-bd58-f58121ee9224" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ef622e65-4867-5f25-bd58-f58121ee9224"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Indiana%20Gazette%20Online%5D%20Monday%20funerals&body=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmonday-funerals%2Farticle_ef622e65-4867-5f25-bd58-f58121ee9224.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ef622e65-4867-5f25-bd58-f58121ee9224"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef622e65-4867-5f25-bd58-f58121ee9224"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ef622e65-4867-5f25-bd58-f58121ee9224-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ef622e65-4867-5f25-bd58-f58121ee9224" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ef622e65-4867-5f25-bd58-f58121ee9224" class="save-list-ef622e65-4867-5f25-bd58-f58121ee9224-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ef622e65-4867-5f25-bd58-f58121ee9224" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>GARRETTSON,</strong> Deanna “Dee,” 11 a.m., Calvary Presbyterian Church, Indiana (Rarigh-Bence Funeral Home, Indiana)</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmonday-funerals%2Farticle_ef622e65-4867-5f25-bd58-f58121ee9224.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef622e65-4867-5f25-bd58-f58121ee9224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Monday%20funerals&via=indianagazette&url=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmonday-funerals%2Farticle_ef622e65-4867-5f25-bd58-f58121ee9224.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef622e65-4867-5f25-bd58-f58121ee9224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indianagazette.com/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef622e65-4867-5f25-bd58-f58121ee9224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianagazette.com/tncms/asset/editorial/ef622e65-4867-5f25-bd58-f58121ee9224" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ef622e65-4867-5f25-bd58-f58121ee9224"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Indiana%20Gazette%20Online%5D%20Monday%20funerals&body=https%3A%2F%2Fwww.indianagazette.com%2Fobituaries%2Fmonday-funerals%2Farticle_ef622e65-4867-5f25-bd58-f58121ee9224.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ef622e65-4867-5f25-bd58-f58121ee9224"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/monday-funerals/article_ef622e65-4867-5f25-bd58-f58121ee9224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef622e65-4867-5f25-bd58-f58121ee9224"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ef622e65-4867-5f25-bd58-f58121ee9224-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ef622e65-4867-5f25-bd58-f58121ee9224" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ef622e65-4867-5f25-bd58-f58121ee9224" class="save-list-ef622e65-4867-5f25-bd58-f58121ee9224-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ef622e65-4867-5f25-bd58-f58121ee9224" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22funeral%22#tncms-source=keyword" class="tag-funeral label label-default" data-tncms-track-dmp='search: funeral'>Funeral</a>
            </li> <li>
                <a href="/search/?k=%22monday%22#tncms-source=keyword" class="tag-monday label label-default" data-tncms-track-dmp='search: monday'>Monday</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.indianagazette.com/tncms/asset/editorial/ef622e65-4867-5f25-bd58-f58121ee9224/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-589907" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-589907" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-589907');
                        googletag.pubads().refresh([gptAdSlots['ad-589907']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-575866" class="tncms-block center-logo"><section id="block-575866" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-575866 ">
        <div class="block-title-inner">
            <h4>
                
                Looking for an old article?
                
            </h4>
        </div>
    </div></div><div class="block"><a href="https://indianagazette.newspaperarchive.com/" rel="nofollow noopener" target="_blank" aria-label="Looking for an old article?">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/5e900fb6-6db7-11e8-accb-6f2690ea076a.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/5e900fb6-6db7-11e8-accb-6f2690ea076a.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/5e900fb6-6db7-11e8-accb-6f2690ea076a.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/5e900fb6-6db7-11e8-accb-6f2690ea076a.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="50"
                alt="Looking for an old article?"
                ></a></div></section></div><div id="tncms-block-593915" class="tncms-block center-logo"><section id="block-593915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593915 ">
        <div class="block-title-inner">
            <h4>
                
                Subscriber Rewards:
                
            </h4>
        </div>
    </div></div><div class="block"><a href="http://indgazette.clickitrewards.com/" rel="nofollow noopener" target="_blank" aria-label="Subscriber Rewards:">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/974e0f44-88f9-11e8-a506-0729f96cb002.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/974e0f44-88f9-11e8-a506-0729f96cb002.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/974e0f44-88f9-11e8-a506-0729f96cb002.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/974e0f44-88f9-11e8-a506-0729f96cb002.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="60"
                alt="Subscriber Rewards:"
                ></a></div></section></div><div id="tncms-block-663856" class="tncms-block center-logo"><section id="block-663856" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-663856 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.indianagazette.com/multimedia/">
                
                Photos:
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="block"><a href="https://www.indianagazette.com/multimedia/" rel="nofollow noopener" target="_blank" aria-label="Photos:">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/ce620b84-88f9-11e8-b699-1bbbdf612e03.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/ce620b84-88f9-11e8-b699-1bbbdf612e03.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/ce620b84-88f9-11e8-b699-1bbbdf612e03.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/ce620b84-88f9-11e8-b699-1bbbdf612e03.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="60"
                alt="Photos:"
                ></a></div></section></div><div id="tncms-block-589908" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-589908" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-589908');
                        googletag.pubads().refresh([gptAdSlots['ad-589908']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-554231" class="tncms-block visible-lg visible-md compound-title ig-latestnews-block"><section id="block-554231" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-554231 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/entertainment/10-video-games-you-will-want-to-play-in-2022/article_e4f3a3ed-01c7-5394-91f5-4396a40eb562.html" class="tnt-asset-link" aria-label="10 video games you will want to play in 2022">
        

        
            10 video games you will want to play in 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/police_emergency_and_courts/indiana-police-report-text-scam/article_0d17a7cd-d181-5383-818e-cef2778ce771.html" class="tnt-asset-link" aria-label="Indiana police report text scam">
        

        
            Indiana police report text scam</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/region-prepares-for-major-snowstorm/article_549b9f83-0a37-5dd5-914e-27e5c5b84b70.html" class="tnt-asset-link" aria-label="Region prepares for major snowstorm">
        

        
            Region prepares for major snowstorm</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/biden-team-regroups-after-court-loss-on-covid-plan/article_2beab4de-29e2-5d30-852f-8427862c079b.html" class="tnt-asset-link" aria-label="Biden team regroups after court loss on COVID plan">
        

        
            Biden team regroups after court loss on COVID plan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/leisure/dear-abby-wife-gets-no-support-in-dealing-with-mil/article_bea175bb-02fa-502f-b48d-f1a251378aee.html" class="tnt-asset-link" aria-label="DEAR ABBY: Wife gets no support in dealing with MIL">
        

        
            DEAR ABBY: Wife gets no support in dealing with MIL</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community_news/god-me-and-a-cup-of-tea-use-your-binoculars-the-right-way/article_dd8abb7a-022c-5c4d-90be-7cc6cab1a508.html" class="tnt-asset-link" aria-label="'God, Me and a Cup of Tea': Use your binoculars – the RIGHT way">
        

        
            'God, Me and a Cup of Tea': Use your binoculars – the RIGHT way</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/indiana-county-covid-19-report/article_e68c4b78-88fd-5559-afae-0b8bb4777f53.html" class="tnt-asset-link" aria-label="Indiana County COVID-19 report">
        

        
            Indiana County COVID-19 report</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community_news/community-church-announcements/article_20091cf2-ab54-576e-8b39-998f36ca90f7.html" class="tnt-asset-link" aria-label="Community church announcements">
        

        
            Community church announcements</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-554241" class="tncms-block"><section id="block-554241" class="block emphasis-h3 dark  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/obituaries/" class="">See all</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-554241 ">
        <div class="block-title-inner">
            <h3>
                
                Obituaries
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-554241-0376582c-e8b1-5cb4-9fa6-7b0e02708ff2" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0376582c-e8b1-5cb4-9fa6-7b0e02708ff2 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/janet-f-jones/article_0376582c-e8b1-5cb4-9fa6-7b0e02708ff2.html" class="tnt-asset-link"  aria-label="Janet F. Jones">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Janet F. Jones"
                    class="img-responsive lazyload  letterbox default"
                    width="310"
                    height="495"
                    data-src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/a/25/a25338cc-75ee-5eba-a17b-5368fdb99f5e/61e21c581d0c5.image.jpg?resize=200%2C319" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/janet-f-jones/article_0376582c-e8b1-5cb4-9fa6-7b0e02708ff2.html" class="tnt-asset-link" aria-label="Janet F. Jones">
        

        
            Janet F. Jones</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-15T10:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-554241-a1df76cc-f8eb-5359-ab8d-3f07ed4a8137" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a1df76cc-f8eb-5359-ab8d-3f07ed4a8137 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/alan-h-lipkin/article_a1df76cc-f8eb-5359-ab8d-3f07ed4a8137.html" class="tnt-asset-link"  aria-label="Alan H. Lipkin">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Alan H. Lipkin"
                            class="img-responsive lazyload full default"
                            width="949"
                            height="824"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/1/84/18469062-c615-5afe-b09a-5d12ff437eed/61e21c5775b05.image.jpg?resize=150%2C130 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/1/84/18469062-c615-5afe-b09a-5d12ff437eed/61e21c5775b05.image.jpg?resize=200%2C174 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/1/84/18469062-c615-5afe-b09a-5d12ff437eed/61e21c5775b05.image.jpg?resize=225%2C195 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/1/84/18469062-c615-5afe-b09a-5d12ff437eed/61e21c5775b05.image.jpg?resize=300%2C260 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/1/84/18469062-c615-5afe-b09a-5d12ff437eed/61e21c5775b05.image.jpg?resize=400%2C347 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/1/84/18469062-c615-5afe-b09a-5d12ff437eed/61e21c5775b05.image.jpg?resize=540%2C469 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/1/84/18469062-c615-5afe-b09a-5d12ff437eed/61e21c5775b05.image.jpg?resize=640%2C556 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/1/84/18469062-c615-5afe-b09a-5d12ff437eed/61e21c5775b05.image.jpg?resize=750%2C651 750w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/1/84/18469062-c615-5afe-b09a-5d12ff437eed/61e21c5775b05.image.jpg?resize=949%2C824 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/alan-h-lipkin/article_a1df76cc-f8eb-5359-ab8d-3f07ed4a8137.html" class="tnt-asset-link" aria-label="Alan H. Lipkin">
        

        
            Alan H. Lipkin</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-15T09:55:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-554241-594b2164-bb30-53d3-95d8-e0c0d46f2b81" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-594b2164-bb30-53d3-95d8-e0c0d46f2b81 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/ray-s-pershing/article_594b2164-bb30-53d3-95d8-e0c0d46f2b81.html" class="tnt-asset-link"  aria-label="Ray S. Pershing">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ray S. Pershing"
                    class="img-responsive lazyload  letterbox default"
                    width="611"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/1/98/198a1bf5-6185-5c42-936e-9691ab25878f/600ee2c0eb1a3.image.jpg?resize=200%2C209" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/ray-s-pershing/article_594b2164-bb30-53d3-95d8-e0c0d46f2b81.html" class="tnt-asset-link" aria-label="Ray S. Pershing">
        

        
            Ray S. Pershing</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-15T09:50:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-554241-6f2fb10a-9fab-543f-94ea-83a435ac1d6d" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6f2fb10a-9fab-543f-94ea-83a435ac1d6d media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/robin-l-rummel/article_6f2fb10a-9fab-543f-94ea-83a435ac1d6d.html" class="tnt-asset-link"  aria-label="Robin L. Rummel">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Robin L. Rummel"
                    class="img-responsive lazyload  letterbox default"
                    width="576"
                    height="684"
                    data-src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/a/a4/aa461e66-810d-5b11-98a1-079d3ba83846/61e228fddcd1a.image.jpg?crop=576%2C684%2C77%2C76&resize=200%2C238&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/robin-l-rummel/article_6f2fb10a-9fab-543f-94ea-83a435ac1d6d.html" class="tnt-asset-link" aria-label="Robin L. Rummel">
        

        
            Robin L. Rummel</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-15T09:45:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-554241-7d835df6-f321-5616-9ab8-9ce8d5b81c68" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7d835df6-f321-5616-9ab8-9ce8d5b81c68 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/richard-g-villa/article_7d835df6-f321-5616-9ab8-9ce8d5b81c68.html" class="tnt-asset-link"  aria-label="Richard G. Villa">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Richard G. Villa"
                    class="img-responsive lazyload  letterbox default"
                    width="964"
                    height="1441"
                    data-src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/2d/42d0ccf3-3a17-5061-91a4-52d22686273b/61e21c57c4561.image.jpg?resize=200%2C299" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/richard-g-villa/article_7d835df6-f321-5616-9ab8-9ce8d5b81c68.html" class="tnt-asset-link" aria-label="Richard G. Villa">
        

        
            Richard G. Villa</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-15T09:40:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-975437" class="tncms-block"><section id="block-975437" class="block emphasis-h3   " ><div id="evvnt-calendar-975437"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975437();"></script></section></div><div id="tncms-block-555341" class="tncms-block"></div><div id="tncms-block-589909" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-589909" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-589909');
                        googletag.pubads().refresh([gptAdSlots['ad-589909']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-554270" class="tncms-block compound-title"><section id="block-554270" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554270 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-554270" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-554270" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-554270" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-554270" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-554270" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/robert-a-bud-beskid/article_3110fe36-fd7b-5d59-8a23-84cb4405b902.html">Robert A. 'Bud' Beskid</a></li><li><a href="/news/area-man-dies-in-fire/article_ba453247-7f44-5013-b1c2-0926507aa944.html">Area man dies in fire</a></li><li><a href="/obituaries/kathleen-smyers/article_f3ee0f2a-dd2f-5d8b-83b6-91e27eb4fb0f.html">Kathleen Smyers</a></li><li><a href="/obituaries/late-death/article_9e5a503d-6f75-5d31-89d8-1111132f5e9e.html">Late Death</a></li><li><a href="/obituaries/late-deaths/article_48faf257-c45f-5052-9c3d-6116f12d78f1.html">Late Deaths</a></li><li><a href="/obituaries/late-deaths/article_bb3e9027-7abb-51b6-b402-0a97485ea3d7.html">Late Deaths</a></li><li><a href="/obituaries/joseph-g-marcoly/article_78774278-fa3a-5135-b2e0-dc5c696cb08f.html">Joseph G. Marcoly</a></li><li><a href="/obituaries/deanna-dee-walker-garrettson/article_3993d23c-f5ad-506b-a191-343fa3b2b3f9.html">Deanna 'Dee' Walker Garrettson</a></li><li><a href="/obituaries/alexandra-b-sandy-mcnulty/article_089a21ba-937d-5b9c-ad71-f87cfb3af642.html">Alexandra B. 'Sandy' McNulty</a></li><li><a href="/obituaries/john-e-wetzel/article_477417b4-338c-5835-8698-526d05286b24.html">John E. Wetzel</a></li></ul></div>
        
        
            <div id="images-554270" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/amber-rose/image_bad375ca-4457-5a0b-89fc-8459fdbb33c9.html" class="tnt-asset-link"  aria-label="Amber Rose">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Amber Rose"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/ad/bad375ca-4457-5a0b-89fc-8459fdbb33c9/61dd2e809d47e.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/ad/bad375ca-4457-5a0b-89fc-8459fdbb33c9/61dd2e809d47e.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/ad/bad375ca-4457-5a0b-89fc-8459fdbb33c9/61dd2e809d47e.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/ad/bad375ca-4457-5a0b-89fc-8459fdbb33c9/61dd2e809d47e.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/ad/bad375ca-4457-5a0b-89fc-8459fdbb33c9/61dd2e809d47e.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/ad/bad375ca-4457-5a0b-89fc-8459fdbb33c9/61dd2e809d47e.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/ad/bad375ca-4457-5a0b-89fc-8459fdbb33c9/61dd2e809d47e.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/ad/bad375ca-4457-5a0b-89fc-8459fdbb33c9/61dd2e809d47e.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/police_emergency_and_courts/surveillance-video/image_0aaf58ce-f38a-5454-a7ce-9b7524794cdb.html" class="tnt-asset-link"  aria-label="Surveillance video">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Surveillance video"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/0/aa/0aaf58ce-f38a-5454-a7ce-9b7524794cdb/61c14986a07f6.image.jpg?crop=720%2C720%2C0%2C120&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/0/aa/0aaf58ce-f38a-5454-a7ce-9b7524794cdb/61c14986a07f6.image.jpg?crop=720%2C720%2C0%2C120&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/0/aa/0aaf58ce-f38a-5454-a7ce-9b7524794cdb/61c14986a07f6.image.jpg?crop=720%2C720%2C0%2C120&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/0/aa/0aaf58ce-f38a-5454-a7ce-9b7524794cdb/61c14986a07f6.image.jpg?crop=720%2C720%2C0%2C120&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/0/aa/0aaf58ce-f38a-5454-a7ce-9b7524794cdb/61c14986a07f6.image.jpg?crop=720%2C720%2C0%2C120&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/0/aa/0aaf58ce-f38a-5454-a7ce-9b7524794cdb/61c14986a07f6.image.jpg?crop=720%2C720%2C0%2C120&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/0/aa/0aaf58ce-f38a-5454-a7ce-9b7524794cdb/61c14986a07f6.image.jpg?crop=720%2C720%2C0%2C120&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/0/aa/0aaf58ce-f38a-5454-a7ce-9b7524794cdb/61c14986a07f6.image.jpg?crop=720%2C720%2C0%2C120&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/chris-brown/image_4469c3d5-f54c-519f-beb6-ed74fa0fdc63.html" class="tnt-asset-link"  aria-label="Chris Brown">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chris Brown"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/46/4469c3d5-f54c-519f-beb6-ed74fa0fdc63/61dd2e80d324f.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/46/4469c3d5-f54c-519f-beb6-ed74fa0fdc63/61dd2e80d324f.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/46/4469c3d5-f54c-519f-beb6-ed74fa0fdc63/61dd2e80d324f.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/46/4469c3d5-f54c-519f-beb6-ed74fa0fdc63/61dd2e80d324f.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/46/4469c3d5-f54c-519f-beb6-ed74fa0fdc63/61dd2e80d324f.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/46/4469c3d5-f54c-519f-beb6-ed74fa0fdc63/61dd2e80d324f.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/46/4469c3d5-f54c-519f-beb6-ed74fa0fdc63/61dd2e80d324f.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/46/4469c3d5-f54c-519f-beb6-ed74fa0fdc63/61dd2e80d324f.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/aaron-carter/image_1f78498f-636a-5bc3-b0df-1ebe1bde3942.html" class="tnt-asset-link"  aria-label="Aaron Carter">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aaron Carter"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/1/f7/1f78498f-636a-5bc3-b0df-1ebe1bde3942/61dd2e8113c89.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/1/f7/1f78498f-636a-5bc3-b0df-1ebe1bde3942/61dd2e8113c89.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/1/f7/1f78498f-636a-5bc3-b0df-1ebe1bde3942/61dd2e8113c89.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/1/f7/1f78498f-636a-5bc3-b0df-1ebe1bde3942/61dd2e8113c89.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/1/f7/1f78498f-636a-5bc3-b0df-1ebe1bde3942/61dd2e8113c89.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/1/f7/1f78498f-636a-5bc3-b0df-1ebe1bde3942/61dd2e8113c89.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/1/f7/1f78498f-636a-5bc3-b0df-1ebe1bde3942/61dd2e8113c89.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/1/f7/1f78498f-636a-5bc3-b0df-1ebe1bde3942/61dd2e8113c89.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/edward-l-sloniger/image_c750af1c-329e-5780-86ee-10ff62442e2f.html" class="tnt-asset-link"  aria-label="Edward L. Sloniger">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Edward L. Sloniger"
                            class="img-responsive lazyload full default"
                            width="1276"
                            height="1276"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/75/c750af1c-329e-5780-86ee-10ff62442e2f/61d2465b976df.image.jpg?crop=1276%2C1276%2C0%2C174&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/75/c750af1c-329e-5780-86ee-10ff62442e2f/61d2465b976df.image.jpg?crop=1276%2C1276%2C0%2C174&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/75/c750af1c-329e-5780-86ee-10ff62442e2f/61d2465b976df.image.jpg?crop=1276%2C1276%2C0%2C174&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/75/c750af1c-329e-5780-86ee-10ff62442e2f/61d2465b976df.image.jpg?crop=1276%2C1276%2C0%2C174&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/75/c750af1c-329e-5780-86ee-10ff62442e2f/61d2465b976df.image.jpg?crop=1276%2C1276%2C0%2C174&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/75/c750af1c-329e-5780-86ee-10ff62442e2f/61d2465b976df.image.jpg?crop=1276%2C1276%2C0%2C174&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/75/c750af1c-329e-5780-86ee-10ff62442e2f/61d2465b976df.image.jpg?crop=1276%2C1276%2C0%2C174&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/75/c750af1c-329e-5780-86ee-10ff62442e2f/61d2465b976df.image.jpg?crop=1276%2C1276%2C0%2C174&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/75/c750af1c-329e-5780-86ee-10ff62442e2f/61d2465b976df.image.jpg?crop=1276%2C1276%2C0%2C174&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/75/c750af1c-329e-5780-86ee-10ff62442e2f/61d2465b976df.image.jpg?crop=1276%2C1276%2C0%2C174&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/75/c750af1c-329e-5780-86ee-10ff62442e2f/61d2465b976df.image.jpg?crop=1276%2C1276%2C0%2C174&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/75/c750af1c-329e-5780-86ee-10ff62442e2f/61d2465b976df.image.jpg?crop=1276%2C1276%2C0%2C174&resize=1276%2C1276&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/cameron-diaz-wears-an-anti-ageing-necklace/image_d146f60c-cc92-5ac1-99bb-561988a648e5.html" class="tnt-asset-link"  aria-label="Cameron Diaz wears an anti-ageing necklace">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cameron Diaz wears an anti-ageing necklace"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/14/d146f60c-cc92-5ac1-99bb-561988a648e5/61e11fa8b9663.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/14/d146f60c-cc92-5ac1-99bb-561988a648e5/61e11fa8b9663.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/14/d146f60c-cc92-5ac1-99bb-561988a648e5/61e11fa8b9663.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/14/d146f60c-cc92-5ac1-99bb-561988a648e5/61e11fa8b9663.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/14/d146f60c-cc92-5ac1-99bb-561988a648e5/61e11fa8b9663.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/14/d146f60c-cc92-5ac1-99bb-561988a648e5/61e11fa8b9663.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/14/d146f60c-cc92-5ac1-99bb-561988a648e5/61e11fa8b9663.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/14/d146f60c-cc92-5ac1-99bb-561988a648e5/61e11fa8b9663.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/center-for-breakthrough-medicines-headquarters-at-the-discovery-labs-king-of-prussia-pennsylvania/image_9e84609d-6642-5895-8b32-0991f1d64823.html" class="tnt-asset-link"  aria-label="Center for Breakthrough Medicines‘ headquarters at the Discovery Labs, King of Prussia, Pennsylvania.">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Center for Breakthrough Medicines‘ headquarters at the Discovery Labs, King of Prussia, Pennsylvania."
                            class="img-responsive lazyload full default"
                            width="1158"
                            height="1158"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e8/9e84609d-6642-5895-8b32-0991f1d64823/61dcac9fc5728.image.jpg?crop=1158%2C1158%2C315%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e8/9e84609d-6642-5895-8b32-0991f1d64823/61dcac9fc5728.image.jpg?crop=1158%2C1158%2C315%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e8/9e84609d-6642-5895-8b32-0991f1d64823/61dcac9fc5728.image.jpg?crop=1158%2C1158%2C315%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e8/9e84609d-6642-5895-8b32-0991f1d64823/61dcac9fc5728.image.jpg?crop=1158%2C1158%2C315%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e8/9e84609d-6642-5895-8b32-0991f1d64823/61dcac9fc5728.image.jpg?crop=1158%2C1158%2C315%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e8/9e84609d-6642-5895-8b32-0991f1d64823/61dcac9fc5728.image.jpg?crop=1158%2C1158%2C315%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e8/9e84609d-6642-5895-8b32-0991f1d64823/61dcac9fc5728.image.jpg?crop=1158%2C1158%2C315%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e8/9e84609d-6642-5895-8b32-0991f1d64823/61dcac9fc5728.image.jpg?crop=1158%2C1158%2C315%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e8/9e84609d-6642-5895-8b32-0991f1d64823/61dcac9fc5728.image.jpg?crop=1158%2C1158%2C315%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e8/9e84609d-6642-5895-8b32-0991f1d64823/61dcac9fc5728.image.jpg?crop=1158%2C1158%2C315%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/e8/9e84609d-6642-5895-8b32-0991f1d64823/61dcac9fc5728.image.jpg?crop=1158%2C1158%2C315%2C0&resize=1158%2C1158&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/sarah-harding/image_b2885f52-033e-54ac-a387-35f584a1251e.html" class="tnt-asset-link"  aria-label="Sarah Harding">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sarah Harding"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/28/b2885f52-033e-54ac-a387-35f584a1251e/61de871684fb7.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/28/b2885f52-033e-54ac-a387-35f584a1251e/61de871684fb7.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/28/b2885f52-033e-54ac-a387-35f584a1251e/61de871684fb7.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/28/b2885f52-033e-54ac-a387-35f584a1251e/61de871684fb7.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/28/b2885f52-033e-54ac-a387-35f584a1251e/61de871684fb7.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/28/b2885f52-033e-54ac-a387-35f584a1251e/61de871684fb7.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/28/b2885f52-033e-54ac-a387-35f584a1251e/61de871684fb7.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/28/b2885f52-033e-54ac-a387-35f584a1251e/61de871684fb7.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/dustin-diamond/image_d971006e-1f0b-50d3-8589-e7f10725b7cb.html" class="tnt-asset-link"  aria-label="Dustin Diamond">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dustin Diamond"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/97/d971006e-1f0b-50d3-8589-e7f10725b7cb/61de871772111.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/97/d971006e-1f0b-50d3-8589-e7f10725b7cb/61de871772111.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/97/d971006e-1f0b-50d3-8589-e7f10725b7cb/61de871772111.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/97/d971006e-1f0b-50d3-8589-e7f10725b7cb/61de871772111.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/97/d971006e-1f0b-50d3-8589-e7f10725b7cb/61de871772111.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/97/d971006e-1f0b-50d3-8589-e7f10725b7cb/61de871772111.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/97/d971006e-1f0b-50d3-8589-e7f10725b7cb/61de871772111.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/d/97/d971006e-1f0b-50d3-8589-e7f10725b7cb/61de871772111.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/new-indiana-manager-nichole-sipos/image_92e47f38-7c60-5369-b711-7b40532161a2.html" class="tnt-asset-link"  aria-label="New Indiana Manager Nichole Sipos">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New Indiana Manager Nichole Sipos"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/2e/92e47f38-7c60-5369-b711-7b40532161a2/61d3c2a88205b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/2e/92e47f38-7c60-5369-b711-7b40532161a2/61d3c2a88205b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/2e/92e47f38-7c60-5369-b711-7b40532161a2/61d3c2a88205b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/2e/92e47f38-7c60-5369-b711-7b40532161a2/61d3c2a88205b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/2e/92e47f38-7c60-5369-b711-7b40532161a2/61d3c2a88205b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/2e/92e47f38-7c60-5369-b711-7b40532161a2/61d3c2a88205b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/2e/92e47f38-7c60-5369-b711-7b40532161a2/61d3c2a88205b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/2e/92e47f38-7c60-5369-b711-7b40532161a2/61d3c2a88205b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/2e/92e47f38-7c60-5369-b711-7b40532161a2/61d3c2a88205b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/2e/92e47f38-7c60-5369-b711-7b40532161a2/61d3c2a88205b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/2e/92e47f38-7c60-5369-b711-7b40532161a2/61d3c2a88205b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/9/2e/92e47f38-7c60-5369-b711-7b40532161a2/61d3c2a88205b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-554270" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/cnn-legal-analyst-explains-what-oath-keepers-leaders-arrest-indicates/video_71966222-e930-559b-88a9-ce7e5da6bf4b.html" class="tnt-asset-link"  aria-label="CNN legal analyst explains what Oath Keepers leader's arrest indicates">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN legal analyst explains what Oath Keepers leader's arrest indicates"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/19/71966222-e930-559b-88a9-ce7e5da6bf4b/61e081500ad1d.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/19/71966222-e930-559b-88a9-ce7e5da6bf4b/61e081500ad1d.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/19/71966222-e930-559b-88a9-ce7e5da6bf4b/61e081500ad1d.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/19/71966222-e930-559b-88a9-ce7e5da6bf4b/61e081500ad1d.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/7/19/71966222-e930-559b-88a9-ce7e5da6bf4b/61e081500ad1d.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/ginkgo-bioworks-video/video_304d1313-f42f-58bf-8f4d-a04f2203d50d.html" class="tnt-asset-link"  aria-label="Ginkgo Bioworks Video">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ginkgo Bioworks Video"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/04/304d1313-f42f-58bf-8f4d-a04f2203d50d/61e08c219d474.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/04/304d1313-f42f-58bf-8f4d-a04f2203d50d/61e08c219d474.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/04/304d1313-f42f-58bf-8f4d-a04f2203d50d/61e08c219d474.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/04/304d1313-f42f-58bf-8f4d-a04f2203d50d/61e08c219d474.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/04/304d1313-f42f-58bf-8f4d-a04f2203d50d/61e08c219d474.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/04/304d1313-f42f-58bf-8f4d-a04f2203d50d/61e08c219d474.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/04/304d1313-f42f-58bf-8f4d-a04f2203d50d/61e08c219d474.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/04/304d1313-f42f-58bf-8f4d-a04f2203d50d/61e08c219d474.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/04/304d1313-f42f-58bf-8f4d-a04f2203d50d/61e08c219d474.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/04/304d1313-f42f-58bf-8f4d-a04f2203d50d/61e08c219d474.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/3/04/304d1313-f42f-58bf-8f4d-a04f2203d50d/61e08c219d474.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/you-personally-attack-me-fauci-fires-back-at-sen-paul-in-heated-exchange/video_ce7b5af9-d4d2-555f-8397-3a1e3601184b.html" class="tnt-asset-link"  aria-label="'You personally attack me:' Fauci fires back at Sen. Paul in heated exchange">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'You personally attack me:' Fauci fires back at Sen. Paul in heated exchange"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/e7/ce7b5af9-d4d2-555f-8397-3a1e3601184b/61ddd7377b88c.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/e7/ce7b5af9-d4d2-555f-8397-3a1e3601184b/61ddd7377b88c.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/e7/ce7b5af9-d4d2-555f-8397-3a1e3601184b/61ddd7377b88c.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/e7/ce7b5af9-d4d2-555f-8397-3a1e3601184b/61ddd7377b88c.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/e7/ce7b5af9-d4d2-555f-8397-3a1e3601184b/61ddd7377b88c.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/e7/ce7b5af9-d4d2-555f-8397-3a1e3601184b/61ddd7377b88c.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/e7/ce7b5af9-d4d2-555f-8397-3a1e3601184b/61ddd7377b88c.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/guest-corrects-joe-rogan-live-on-his-own-show-see-his-reaction/video_652f774f-372a-5aff-903d-2e01f451cd0d.html" class="tnt-asset-link"  aria-label="Guest corrects Joe Rogan live on his own show. See his reaction">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Guest corrects Joe Rogan live on his own show. See his reaction"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/52/652f774f-372a-5aff-903d-2e01f451cd0d/61e19713601f4.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/52/652f774f-372a-5aff-903d-2e01f451cd0d/61e19713601f4.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/52/652f774f-372a-5aff-903d-2e01f451cd0d/61e19713601f4.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/52/652f774f-372a-5aff-903d-2e01f451cd0d/61e19713601f4.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/52/652f774f-372a-5aff-903d-2e01f451cd0d/61e19713601f4.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/why-the-supreme-court-decided-against-vaccine-mandate/video_bdd8e2d9-6b66-51d2-8643-b1b074f46de6.html" class="tnt-asset-link"  aria-label="Why the Supreme Court decided against vaccine mandate">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Why the Supreme Court decided against vaccine mandate"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/dd/bdd8e2d9-6b66-51d2-8643-b1b074f46de6/61e08c22a48bd.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/dd/bdd8e2d9-6b66-51d2-8643-b1b074f46de6/61e08c22a48bd.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/dd/bdd8e2d9-6b66-51d2-8643-b1b074f46de6/61e08c22a48bd.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/dd/bdd8e2d9-6b66-51d2-8643-b1b074f46de6/61e08c22a48bd.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/b/dd/bdd8e2d9-6b66-51d2-8643-b1b074f46de6/61e08c22a48bd.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/dana-bash-reacts-to-mccarthys-vow-to-remove-dems-from-committees/video_469370a6-5614-591f-8977-4d0a8c1dae8c.html" class="tnt-asset-link"  aria-label="Dana Bash reacts to McCarthy's vow to remove Dems from committees">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dana Bash reacts to McCarthy's vow to remove Dems from committees"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/69/469370a6-5614-591f-8977-4d0a8c1dae8c/61dce1482d60b.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/69/469370a6-5614-591f-8977-4d0a8c1dae8c/61dce1482d60b.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/69/469370a6-5614-591f-8977-4d0a8c1dae8c/61dce1482d60b.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/69/469370a6-5614-591f-8977-4d0a8c1dae8c/61dce1482d60b.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/69/469370a6-5614-591f-8977-4d0a8c1dae8c/61dce1482d60b.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/cnn-reporter-explains-what-gop-is-plotting-if-they-win-majority/video_cd8ab27a-828e-5981-a3c0-0cdd063402ae.html" class="tnt-asset-link"  aria-label="CNN reporter explains what GOP is plotting if they win majority">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN reporter explains what GOP is plotting if they win majority"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/d8/cd8ab27a-828e-5981-a3c0-0cdd063402ae/61e0378ca76a3.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/d8/cd8ab27a-828e-5981-a3c0-0cdd063402ae/61e0378ca76a3.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/d8/cd8ab27a-828e-5981-a3c0-0cdd063402ae/61e0378ca76a3.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/d8/cd8ab27a-828e-5981-a3c0-0cdd063402ae/61e0378ca76a3.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/c/d8/cd8ab27a-828e-5981-a3c0-0cdd063402ae/61e0378ca76a3.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/lawyer-for-oath-keepers-leader-defends-bloody-revolution-message/video_4e1a45ec-d4f7-50ba-a261-46bd8c1a6d85.html" class="tnt-asset-link"  aria-label="Lawyer for Oath Keepers leader defends 'bloody revolution' message">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lawyer for Oath Keepers leader defends 'bloody revolution' message"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/e1/4e1a45ec-d4f7-50ba-a261-46bd8c1a6d85/61e1b34be12c1.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/e1/4e1a45ec-d4f7-50ba-a261-46bd8c1a6d85/61e1b34be12c1.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/e1/4e1a45ec-d4f7-50ba-a261-46bd8c1a6d85/61e1b34be12c1.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/e1/4e1a45ec-d4f7-50ba-a261-46bd8c1a6d85/61e1b34be12c1.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/e1/4e1a45ec-d4f7-50ba-a261-46bd8c1a6d85/61e1b34be12c1.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/e1/4e1a45ec-d4f7-50ba-a261-46bd8c1a6d85/61e1b34be12c1.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/4/e1/4e1a45ec-d4f7-50ba-a261-46bd8c1a6d85/61e1b34be12c1.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/organogenesis-video/video_fc25a2ad-8953-5312-8a90-d6e53541d896.html" class="tnt-asset-link"  aria-label="Organogenesis Video">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Organogenesis Video"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/c2/fc25a2ad-8953-5312-8a90-d6e53541d896/61def09a10eb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/c2/fc25a2ad-8953-5312-8a90-d6e53541d896/61def09a10eb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/c2/fc25a2ad-8953-5312-8a90-d6e53541d896/61def09a10eb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/c2/fc25a2ad-8953-5312-8a90-d6e53541d896/61def09a10eb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/c2/fc25a2ad-8953-5312-8a90-d6e53541d896/61def09a10eb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/c2/fc25a2ad-8953-5312-8a90-d6e53541d896/61def09a10eb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/c2/fc25a2ad-8953-5312-8a90-d6e53541d896/61def09a10eb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/c2/fc25a2ad-8953-5312-8a90-d6e53541d896/61def09a10eb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/c2/fc25a2ad-8953-5312-8a90-d6e53541d896/61def09a10eb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/c2/fc25a2ad-8953-5312-8a90-d6e53541d896/61def09a10eb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/f/c2/fc25a2ad-8953-5312-8a90-d6e53541d896/61def09a10eb1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/jenna-jameson-thanks-well-wishers-after-autoimmune-disorder-diagnosis/video_67761dd7-3d67-518d-adb9-425348cbcc42.html" class="tnt-asset-link"  aria-label="Jenna Jameson thanks well-wishers after autoimmune disorder diagnosis">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jenna Jameson thanks well-wishers after autoimmune disorder diagnosis"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/77/67761dd7-3d67-518d-adb9-425348cbcc42/61de0f82bb298.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/77/67761dd7-3d67-518d-adb9-425348cbcc42/61de0f82bb298.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/77/67761dd7-3d67-518d-adb9-425348cbcc42/61de0f82bb298.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/77/67761dd7-3d67-518d-adb9-425348cbcc42/61de0f82bb298.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/editorial/6/77/67761dd7-3d67-518d-adb9-425348cbcc42/61de0f82bb298.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-554270" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-554214" class="tncms-block red-text"><section id="block-554214" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554214 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-554214" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-01190883-a51e-5d81-9f6e-2f7fa4a69248" class="clearfix card business power  has-image" data-bizid="01190883-a51e-5d81-9f6e-2f7fa4a69248">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/brunzies/business_4000073489.html" >
                    <div class="media-preview-01190883-a51e-5d81-9f6e-2f7fa4a69248 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brunzies"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/0/11/01190883-a51e-5d81-9f6e-2f7fa4a69248/596796c15cdc0.preview-300.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/0/11/01190883-a51e-5d81-9f6e-2f7fa4a69248/596796c15cdc0.preview-300.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/0/11/01190883-a51e-5d81-9f6e-2f7fa4a69248/596796c15cdc0.preview-300.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/0/11/01190883-a51e-5d81-9f6e-2f7fa4a69248/596796c15cdc0.preview-300.jpg?resize=300%2C225 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/brunzies/business_4000073489.html" class="tnt-asset-link" aria-label="Brunzies">
        

        
            Brunzies</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//470%20Philadelphia%20Street%2BIndiana%2BPA%2B15701">
                                        470 Philadelphia Street, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(724)349-2770">
                                    
                                    +1(724)349-2770
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/brunzies.bar" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Brunzies's website" href="http://brunzies.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b2ca6679-110c-5b33-a768-6e626d1f2401" class="clearfix card business power  has-image" data-bizid="b2ca6679-110c-5b33-a768-6e626d1f2401">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/black-bull-steakhouse-saloon/business_4000083635.html" >
                    <div class="media-preview-b2ca6679-110c-5b33-a768-6e626d1f2401 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Black Bull Steakhouse &amp; Saloon"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="156"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/2c/b2ca6679-110c-5b33-a768-6e626d1f2401/5a995e43ef1fc.preview-300.png?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/2c/b2ca6679-110c-5b33-a768-6e626d1f2401/5a995e43ef1fc.preview-300.png?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/2c/b2ca6679-110c-5b33-a768-6e626d1f2401/5a995e43ef1fc.preview-300.png?resize=225%2C117 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/2c/b2ca6679-110c-5b33-a768-6e626d1f2401/5a995e43ef1fc.preview-300.png?resize=300%2C156 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/black-bull-steakhouse-saloon/business_4000083635.html" class="tnt-asset-link" aria-label="Black Bull Steakhouse &amp; Saloon">
        

        
            Black Bull Steakhouse & Saloon</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9369%20State%20Route%2085%2BDayton%20%2BPA%2B16222">
                                        9369 State Route 85, Dayton , PA 16222
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(724)783-6749">
                                    
                                    +1(724)783-6749
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Black-Bull-Steakhouse-Saloon-278686049260955" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Black Bull Steakhouse &amp; Saloon's website" href="https://www.facebook.com/Black-Bull-Steakhouse-Saloon-278686049260955/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-1cc32dcb-3fa1-5863-9e51-dcec2687256a" class="clearfix card business power  has-image" data-bizid="1cc32dcb-3fa1-5863-9e51-dcec2687256a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/bruno-s-restaurant/business_1099005089.html" >
                    <div class="media-preview-1cc32dcb-3fa1-5863-9e51-dcec2687256a media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bruno's Restaurant"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="159"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/1/cc/1cc32dcb-3fa1-5863-9e51-dcec2687256a/59b19c45734f3.preview-300.png?resize=150%2C80 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/1/cc/1cc32dcb-3fa1-5863-9e51-dcec2687256a/59b19c45734f3.preview-300.png?resize=200%2C106 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/1/cc/1cc32dcb-3fa1-5863-9e51-dcec2687256a/59b19c45734f3.preview-300.png?resize=225%2C119 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/1/cc/1cc32dcb-3fa1-5863-9e51-dcec2687256a/59b19c45734f3.preview-300.png?resize=300%2C159 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/bruno-s-restaurant/business_1099005089.html" class="tnt-asset-link" aria-label="Bruno's Restaurant">
        

        
            Bruno's Restaurant</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1108%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        1108 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(724)465-8493">
                                    
                                    +1(724)465-8493
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/BrunosItalianRestaurant" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Bruno's Restaurant's website" href="http://brunosindianapa.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-81c89499-d8c7-5e33-b469-1fc433804c89" class="clearfix card business power  has-image" data-bizid="81c89499-d8c7-5e33-b469-1fc433804c89">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/c-h-fields/business_4000074631.html" >
                    <div class="media-preview-81c89499-d8c7-5e33-b469-1fc433804c89 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="C H Fields"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="120"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/8/1c/81c89499-d8c7-5e33-b469-1fc433804c89/59a6bbbcaf4c1.preview-300.png?resize=150%2C60 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/8/1c/81c89499-d8c7-5e33-b469-1fc433804c89/59a6bbbcaf4c1.preview-300.png?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/8/1c/81c89499-d8c7-5e33-b469-1fc433804c89/59a6bbbcaf4c1.preview-300.png?resize=225%2C90 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/8/1c/81c89499-d8c7-5e33-b469-1fc433804c89/59a6bbbcaf4c1.preview-300.png?resize=300%2C120 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/c-h-fields/business_4000074631.html" class="tnt-asset-link" aria-label="C H Fields">
        

        
            C H Fields</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//714%20Pratt%20Drive%2BIndiana%2BPA%2B15701">
                                        714 Pratt Drive, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(724)349-2222">
                                    
                                    +1(724)349-2222
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="C H Fields's website" href="http://chfields.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e2937239-8f01-5b22-8a35-fe2053bfea7f" class="clearfix card business power  has-image" data-bizid="e2937239-8f01-5b22-8a35-fe2053bfea7f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/benjamin-s/business_1099002354.html" >
                    <div class="media-preview-e2937239-8f01-5b22-8a35-fe2053bfea7f media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Benjamin's"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="437"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/e/29/e2937239-8f01-5b22-8a35-fe2053bfea7f/596e10e5cdc6e.preview-300.jpg?resize=150%2C219 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/e/29/e2937239-8f01-5b22-8a35-fe2053bfea7f/596e10e5cdc6e.preview-300.jpg?resize=200%2C291 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/e/29/e2937239-8f01-5b22-8a35-fe2053bfea7f/596e10e5cdc6e.preview-300.jpg?resize=225%2C328 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/e/29/e2937239-8f01-5b22-8a35-fe2053bfea7f/596e10e5cdc6e.preview-300.jpg?resize=300%2C437 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/benjamin-s/business_1099002354.html" class="tnt-asset-link" aria-label="Benjamin's">
        

        
            Benjamin's</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//458%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        458 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(724)465-4446">
                                    
                                    +1(724)465-4446
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Benjamins-Restaurant-117042105754" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Benjamin's's website" href="http://www.benjaminsindianapa.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb" class="clearfix card business power  has-image" data-bizid="b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/josephine-s-pizza-enoteca/business_1099005113.html" >
                    <div class="media-preview-b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Josephine's Pizza &amp; Enoteca"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="193"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/3e/b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb/59b695c0d8830.preview-300.png?resize=150%2C97 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/3e/b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb/59b695c0d8830.preview-300.png?resize=200%2C129 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/3e/b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb/59b695c0d8830.preview-300.png?resize=225%2C145 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/b/3e/b3ef7c1c-aabf-5ea4-aaaa-692a7944f6eb/59b695c0d8830.preview-300.png?resize=300%2C193 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/josephine-s-pizza-enoteca/business_1099005113.html" class="tnt-asset-link" aria-label="Josephine's Pizza &amp; Enoteca">
        

        
            Josephine's Pizza & Enoteca</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1037%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        1037 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(724)465-5396">
                                    
                                    +1(724)465-5396
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Josephines-Pizzeria-Enoteca-524717487681891" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Josephine's Pizza &amp; Enoteca's website" href="http://napscucina.com/josephines-pizzeria-enoteca/3536774" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-af4a957b-44ed-517d-bcc5-0893cb8641d3" class="clearfix card business power  has-image" data-bizid="af4a957b-44ed-517d-bcc5-0893cb8641d3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/nap-s-cucina-mia/business_1099005100.html" >
                    <div class="media-preview-af4a957b-44ed-517d-bcc5-0893cb8641d3 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nap's Cucina Mia"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/a/f4/af4a957b-44ed-517d-bcc5-0893cb8641d3/59b3018f20b73.preview-300.jpg?resize=150%2C86 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/a/f4/af4a957b-44ed-517d-bcc5-0893cb8641d3/59b3018f20b73.preview-300.jpg?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/a/f4/af4a957b-44ed-517d-bcc5-0893cb8641d3/59b3018f20b73.preview-300.jpg?resize=225%2C129 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/assets/v3/business/a/f4/af4a957b-44ed-517d-bcc5-0893cb8641d3/59b3018f20b73.preview-300.jpg?resize=300%2C172 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/nap-s-cucina-mia/business_1099005100.html" class="tnt-asset-link" aria-label="Nap's Cucina Mia">
        

        
            Nap's Cucina Mia</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1033%20Philadelphia%20St%2BIndiana%2BPA%2B15701">
                                        1033 Philadelphia St, Indiana, PA 15701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(724)465-5396">
                                    
                                    +1(724)465-5396
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Naps-Cucina-Mia-113956391969360" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Nap's Cucina Mia's website" href="https://www.facebook.com/pages/category/Italian-Restaurant/Naps-Cucina-Mia-113956391969360/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_554214 = $('#block-554214 .owl-carousel');

                card_carousel_554214.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_554214);
                    });
                

                card_carousel_554214.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-554214 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_554214.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_554214);
                });

                // bind next click
                $('#block-554214 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_554214.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_554214);
                });

                // bind dragged
                card_carousel_554214.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_554214);
                });

                // bind translated
                card_carousel_554214.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_554214);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-554307" class="tncms-block black-text"></div><div id="tncms-block-554254" class="tncms-block black-text"><section id="block-554254" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554254 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.indianagazette.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-554212" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"729","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-554213" class="tncms-block visible-xs visible-sm hidden-l">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/indianagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-554310" class="tncms-block skip-title"><section id="block-554310" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554310 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-554261" class="tncms-block skip-title"><section id="block-554261" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554261 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://indianagazette.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDIANAGAZETTE&amp;publisher_url:indianagazette.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-554315" class="tncms-block padding-bottom"><section id="block-554315" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/indianagazette.com/content/tncms/custom/image/743d7128-5bb9-11e9-af2d-73212c9c8a66.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="78"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-554312" class="tncms-block"><section id="block-554312" class="block emphasis-h4   " ><address>
    <strong>indianagazette.com</strong><br>
    899 Water Street<br>
    Indiana, PA 15701
    <br>
    
        <strong>Phone:</strong> 724-465-5555<br>
        <strong>Email:</strong> <a href="mailto:circulation@indianagazette.net">circulation@indianagazette.net</a><br>
    
</address></section></div><div id="tncms-block-554320" class="tncms-block compound-title"><div class="follow-links-554320 default">
    
    <section id="block-554320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554320 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheIndianaGazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/indianagazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3355012/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/indianagazette" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indianagazette.com",
  "sameAs" : ["https://www.facebook.com/TheIndianaGazette/","https://twitter.com/indianagazette","https://www.linkedin.com/company-beta/3355012/","https://www.youtube.com/indianagazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-554265" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-554265"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Indiana Gazette Online</a>, 899 Water Street Indiana, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ef622e65-4867-5f25-bd58-f58121ee9224")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11577.add('act', dmpData);_cc11577.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["funeral", "monday"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_554323').click(function(e){
                                        $('#weather-554323 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975437() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "indianagazette.com",
            discovery: {
                element: "#evvnt-calendar-975437",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Indiana Gazette",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indianagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11577.add('act', serviceData);_cc11577.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11577.add('act', dmpData);_cc11577.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>